Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS - Abbruch bei der Client-Installation

Frage Microsoft Windows Server

Mitglied: DennisP

DennisP (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 29.11.2007, 3483 Aufrufe, 5 Kommentare

Hallo,
ich arbeite mich seit einigen Tagen durch die Einrichtung eines RIS-Servers. Nach einigen Anlaufproblemen bekomme ich jetzt einen Client dazu, eine Installation über das Netz zu starten. Leider wird die Installation nach der Eingabe der Seriennummer abgebrochen, bzw. der Rechner startet neu und die Seriennummer muss erneut eingeben werden.
Nach meinem Empfinden handelt es sich um einen harten Abbruch und nicht um ein normalen Neustart während der Installation.
Auch liegt es nicht an der Seriennummer, wenn ich eine falsche eingebe, werde ich sofort nach einer korrekten gefragt und nicht erst nach einem Neustart.

Ich nehme an, dafür kommen viele Ursachen in Frage, aber kommt diese Problem trotzdem jemandem bekannt vor? Gibt es auf dem RIS-Server Logfiles mit denen ich den Abbruchgrund finden kann?

Ich arbeite mit einem Windows 2003 Std. Server mit R2 SP1 und versuche einen Windows XP Client zu installieren.
Bei der Erstellung des Image wurden mir nur folgender Fehler berichtet, den ich hier aber nicht als Ursache vermute:

Can not copy reparse point: C:\WINDOWS\assembly\GAC_32\System.EnterpriseServices\2.0.0.0__b03f5f7f11d50a3a
Error ignored. Operation continuing. RIPREP completed successfully. Client shutdown started.


Gruß und Dank
Dennis
Mitglied: Papaloma
13.11.2007 um 21:42 Uhr
Hi,

hast du noch einige enige Infos wie du das Image erstellt hast?
Riprep oder wie? Wann genau bricht er ab - also du bekommst schon die GUI oder?
Wo liegt das Image? HAL identisch?

Gruss
Bitte warten ..
Mitglied: DennisP
14.11.2007 um 10:36 Uhr
Hi,
das Image habe ich erstellt, indem ich von dem Reference-PC die RipRep.exe auf dem Server aufgerufen habe.

Wenn ich jezt versuche einen Client aufzusetzten, startet das Setup nach Auswahl des Images normal und rebootet dann irgendwann den Laptop (was an dieser Stelle auch in Ordnung ist).
In dem Windows-Setup das dann folgt (mit Gui, sieht schon aus wie richtig Windows) muss ich die Seriennummer eingeben. Dann rödelt Windows ein bisschen und startet ohnen Hinweise neu.
Das bringt mich dann wieder in das Windows-Setup und ich muss die Seriennummer neu eingeben -> rödeln -> neustart -> Aufforderung zur Seriennnummereingabe.
Das Spiel kann ich dann Spielen bis ich keine Lust mehr habe.

Das Image liegt auf <Server>:\Remoteinstall\Setup\German\Images\Latitude

Wenn ich am Anfang der Installation das Image auswähle, welches bei der Installation von RIS direkt von der Windows-CD erzeugt wird, verläuft das Setup problemlos.

Ich sollte wohl noch erwähnen, dass auf dem Server nicht wirklich RIS läuft, sondern WDS im Mixed-Mode.

Zu HAL kann ich nur sagen, ich weiß, was die Abkürzung bedeutet, aber nicht, was sich dahinter verbirgt.

Gruß Dennis
Bitte warten ..
Mitglied: DennisP
28.11.2007 um 14:00 Uhr
Hallo,
ich arbeite hin und wieder noch immer an dem oben genannten Problem.

Mittlerweile kann ich sagen, dass ein Update von Windows dafür verantwortlich sein muss.
Wenn ich XP (inklusive SP2) von der CD installiere, anschließend Office hinzufüge und davon ein Image ziehe, kann ich das Image problemlos verteilen.
Nur wenn ich vor dem Erstellen des Images ein Update von Windows durchführe, lande ich in der beschriebenen Installationsschleife.

Hat jemand dazu eine Idee? Jaja ich könnte natürlich das Update weglassen, aber das ist ja irgendwie nicht die Idee von RIS.

Gruß ein-verzeifelter-RIS-user
Bitte warten ..
Mitglied: Papaloma
28.11.2007 um 20:57 Uhr
Hallo,

OK - guter Hinweis! Ich kann mich wage an so ein Problem erinnern! Es ging dabei darum dass der Server und Client den selben Stand hat oder Ä......

Tja....ich denke mit dem Update bist Du auf dem richtigen Weg....Ne handfeste Lösung kann ich dir leider jetzt auch nicht bieten....sorry

WDS im Mixed Mode? gab es da nicht irgendwas mit Legacy oder Ä. um auf den guten alten RIS runter zu kommen?

Gruss
Bitte warten ..
Mitglied: DennisP
29.11.2007 um 11:48 Uhr
Servus,
"der Server und Client den selben Stand ", worauf beziehst du dich damit? Auf dem Server läuft Win 2003 und auf den Clients XP.

WDS im Mixed Mode? gab es da nicht irgendwas mit Legacy oder Ä. um auf den guten alten RIS runter zu kommen?

Jo im Mixed-Mode kann sowohl die Funktionalität von WDS als auch die von RIS nutzen, die RIS-Images erscheinen dann unter Legacy.

Ich werd dann mal suchen, auch wenn ich nicht weiß wo.

Trotzdem danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SQL Server 2008 R2 Abbrüche am Client (7)

Frage von MasterPhil zum Thema Windows Server ...

Firewall
Checkpoint R76 VPN-Abbrüche (2)

Frage von Leo-le zum Thema Firewall ...

LAN, WAN, Wireless
gelöst WLAN - Abbrüche auf Windows Clients und unbekannte WLAN-Netze in der Übersicht (6)

Frage von Xelsar zum Thema LAN, WAN, Wireless ...

Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (13)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...