Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Image Installation schlägt fehl

Frage Microsoft Windows Server

Mitglied: himself

himself (Level 1) - Jetzt verbinden

27.11.2009 um 11:23 Uhr, 3066 Aufrufe, 4 Kommentare

Guten Tag,

ich versuche gerade auf einem Testrechner ein RIS Image zu installieren.
Der RIS Server läuft wie gewünscht, er funktioniert einwandfrei.
Nun zu meinem Problem:
Ich habe aus einem XP PRO SP2 mit Hilfe von nLite eine XP PRO SP3 + Sereby Updatepack gebaut.
Es wurden keine weiteren Dateien entfernt oder verändert. Das Image habe ich auf CD gebrannt und manuell auf einem Testrechner installiert -> funktioniert einwandfrei.

Dann habe die CD mit Hilfe von risetup auf dem RIS erfolgreich abgelegt. Darauf in den $OEM$-Ordner noch Treiber für die Netzwerkkarte gelegt, den WDS-Dienst neu gestartet und den Testrechner angeschmissen.

Die Installation schlägt jedoch bei 40% des Kopiervorgangs fehl, mit der Meldung, dass eine Datei nicht gefunden werden kann. Nach drücken der ESC Taste zum Überspringen der Datei wurden die darauf folgenden Dateien ebenfalls nicht gefunden.

Kann sich jemand erklären, woran das liegen könnte?

Vielen Dank und Grüße
himself

PS: Ein Image der XP PRO SP2 (untouched) lässt sich tadellos einspielen...
Mitglied: filou204
27.11.2009 um 12:24 Uhr
Hi,

was für einen Windows Server verwendest du denn?
Ich würde an Deiner Stelle WDS (Weiterentwicklung von RIS) verwenden. Kann ich dir auch eine Anleitung zukommen lassen.

Gruß
Filou
Bitte warten ..
Mitglied: himself
27.11.2009 um 12:31 Uhr
Ich verwende einen Windows Server 2003.
Welchen Vorteil hätte denn der WDS gegenüber dem RIS?
Vista und Windows 7 kommt nicht zum Einsatz.
Bitte warten ..
Mitglied: filou204
27.11.2009 um 13:37 Uhr
Wenn Du SP2 für Server 2003 installierst, wird RIS automatisch durch WDS ersetzt.

Das System ist ein Anderes. Du installierst einen PC mit allem drum und drann, versiegelst die Installation mit Sysprep, und startest dann von Netzwerk. Jetzt kannst du im WDS Menü den Assistenten zum erstellen neuer Abbilder laden, der erstellt die ein Abbild deines PCs und legt es auf dem Server in der entsprechenden Gruppe ab.

Um das Abbild auf einen PC aufzuspielen brauchst du dann nur von Netzwerk booten, den Assistenten zum Aufspielen von Abbildern laden, ein Abbild aus eine Gruppe wählen, und das Abbild wird vom Server auf den PC "installiert".

Bei WinXP geht ein Abbild nur auf gleicher PC Hardware, sprich du kannst kein Abbild eines Intel PCs auf einen AMD PC übertragen. Bei Vista und höher ist die Hardware total egal.

So hättest du auch keine Treiberprobleme mehr.
Bitte warten ..
Mitglied: himself
30.11.2009 um 10:43 Uhr
Zitat von filou204:
Wenn Du SP2 für Server 2003 installierst, wird RIS automatisch
durch WDS ersetzt.
Auf dem Server ist selbstverständlich SP2 installiert, allerdings läuft der RIS im Legacy-Mode.

Das System ist ein Anderes. Du installierst einen PC mit allem drum
und drann, versiegelst die Installation mit Sysprep, und startest dann
von Netzwerk. Jetzt kannst du im WDS Menü den Assistenten zum
erstellen neuer Abbilder laden, der erstellt die ein Abbild deines PCs
und legt es auf dem Server in der entsprechenden Gruppe ab.

Um das Abbild auf einen PC aufzuspielen brauchst du dann nur von
Netzwerk booten, den Assistenten zum Aufspielen von Abbildern laden,
ein Abbild aus eine Gruppe wählen, und das Abbild wird vom Server
auf den PC "installiert".

Bei WinXP geht ein Abbild nur auf gleicher PC Hardware, sprich du
kannst kein Abbild eines Intel PCs auf einen AMD PC übertragen.
Bei Vista und höher ist die Hardware total egal.

So hättest du auch keine Treiberprobleme mehr.
Wir haben im Netzwerk ca. 90 Rechner unterschiedlicher Hardware mit Windows XP. Unsere Branchensoftware lässt einen Umstieg auf > XP noch nicht zu. Außerdem ist ein BS-Wechsel mit immensen Kosten verbunden.
Somit kommt diese Möglichkeit nicht in Frage.

Wir sind vom Thema auch ein wenig abgeschweift.
Eigentlich wollte ich wissen, wieso meinem Image mit integriertem SP3 + Updates ab einem Kopiervorgang von 40% (alle?!) Dateien fehlen, obwohl eine Installation von CD reibungslos funktioniert.

Trotzdem Danke für deine Hilfe.

Gruß himself
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Xenserver
gelöst Citrix XA 76 - Auto-Created Printers schlägt fehl mit Status 0x7A und EventID 1116

Frage von diematrix125 zum Thema Xenserver ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...