Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Image Probleme

Frage Microsoft Windows Server

Mitglied: ATBler

ATBler (Level 1) - Jetzt verbinden

20.04.2006, aktualisiert 21.04.2006, 5392 Aufrufe, 8 Kommentare

Hallo !

Habe folgendes Problem

Ich habe vor ein Windows Betriebsystem 2K bereitzustellen. Habe den Ris am laufen und das Image von der 2K CD erstellt (Flat) nun habe ich die Station so weit eingerichtet wie sie verteil werden soll. Mit RIPREP habe ich das System auf den Server zurückgespielt. Nach einem neustart hat nur der PC mein Image(SYSREP) sehen können auf dem ich es erstellt hab. Also lang gesucht die HAL Datei die im [OS Chooser] angegeben ist, mit semi ausgeklammert nun sehen alle Clients das Image. --> OK (da stimmt doch schon was nicht !? ) oder ? nun gut , hab das Image (SYSREP) ausgewählt und lasse es installieren nach dem kopiervorgang , erfolgt das setup was unenttend laufen sollte mit der riprep.sif , doch leider werden die Einstellungen nicht vorgenommen. Auch bei der Arbeitsstation wo das iMage erstellt wurde gibts die gleichen Probleme! Die Serien Nummer muss eingetragen werden obwohl diese als ProduktKey= XXXX eingegeben ist .
Gibt es einen Punkt den ich vergessen hab ?
Oder ist meine Vorgehensweise falsch ?

Für einen TIP viiiiiieeeellllleeennn DANK

Grüße ....
Mitglied: laberdasch
20.04.2006 um 19:22 Uhr
Hmm.

Ist die Hardware der anderen Clients identisch mit der Hardware des Clients, auf dem du das Image erstellt hast?
Obwohl ich mir nicht ganz erklären könnte, warum dann das Image nicht auswählbar ist. Bei uns kann man bei nicht identischer HAL wenigstens eine Auswahl treffen und dann kommt ziemlich schnell die Fehlermeldung.

Hat der RIS-Dienst denn bisher ordentlich geklappt oder ist das ein erster Versuch?

Laberdasch
Bitte warten ..
Mitglied: ATBler
20.04.2006 um 22:00 Uhr
Die Hardware unterscheidet sich nicht viel.
Also sind alles P3 866Mhz und und und , es ist der erste Versuch mit dem IMage zurückspielen...

Es ist So im OS Chooser sind Haldateiname und Product Type = 0 was immer das auch heißen mag

Ich bin etwas ratlos , warum das Image nicht verteilt werden kann ....

Grüße
Bitte warten ..
Mitglied: laberdasch
20.04.2006 um 22:52 Uhr
@ATBler

Nur zum Verständnis: Meinst du

es ist der erste Versuch mit DEM Image zurückspielen...aber es hat mit anderen Images geklappt.

Oder ist es der erste Imageversuch überhaupt?

Eventuell wurde der RIS nicht ordnungsgemäß auf dem Server eingerichtet.

Gruß

laberdasch
Bitte warten ..
Mitglied: ATBler
20.04.2006 um 23:59 Uhr
Doch der Server läuft ordnungsgemäß.....
Mit dem FLAT Image hab ich den CLient installiert , das ging , hab dort alle meine relevanten Einstellungen gemacht , Grafikkarten treiber etc... noch 1-2 Programme installiert. Und dann über Riprep Aus dem Remoteinstall Ordner ein SYSREP image erstellt , Prozesse wurden wie beschrieben beendet , also eigentlich alles nach vorschrift ... nach dem erfolgreich überspielen kann ich aber mit dem erstellen Image ´. keine weiteren CLients damit bestücken. Dort kommt der Fehler wegen der Serielnummer. Er greift also dann nicht auf eine antwortdatei zu.... Obwohl in der Datei die ProductKey eingetragen ist....

Grüße
Bitte warten ..
Mitglied: laberdasch
21.04.2006 um 09:21 Uhr
@ATBler


Wenn ich das Problem richtig verstehe, passiert doch folgendes:
Er sucht passende Images (d.h. passende .sif Dateien).
Wenn OSChooser nicht auskommentiert wurde, ist das Image nicht passend, also steht etwas fehlerhaftes in der Antwortdatei.

Oder OSChooser wird auskommentiert, dann kann man das Image auswählen, aber mindestens eine Einstellung (Seriennummer) wird nicht ordnungsgemäß übernommen. Also steht auch in diesem Fall in der .sif -Datei etwas Falsches.

Daher würde ich an deiner Stelle die Einstellungen der .sif Datei Zeile für Zeile überprüfen.

Vielleicht hilft dir dieser Link:

http://www.hh.schule.de/ak/nt/ris.htm

Dort stehen auch die Inhalte einer funktionierenden .sif Datei.
Vergleich doch mal deine Einstellungen.

Schöne Grüße

laberdasch
Bitte warten ..
Mitglied: ATBler
21.04.2006 um 13:39 Uhr
Hab den FEHLER

Ich hab es nach der anweisung von administrator.de gemacht dort steht ProductKey = xxxx -xxxx...

Richtig ist es ProductID = xxxxx -xxxx .... da muss man ja erst mal drauf kommen , gibts irgendwo ein Datenblatt welche Befehle man in die riprep.sif einbinden kann damit er die Befehle ausführt.

Habe nun folgendes Problem :

Habe ein Image auf einem PC1 mit HD 20 GB eine Partition mit 8 GB erstellt , um sicher zu gehen das andere rechner mit kleineren PLatten als 20 GB keine Probleme bekommen.

Hab das System nach meinen wünschen konfiguriert.

So PC2 hat eine 8 GB Festplatte und das IMage läßt sich kopieren... also klappt die verteilung, also alles ist wie gewünscht.

Doch als ich das Image wieder auf PC1 spielen will, werden die Daten kopiert und ein Bluescreen erscheint mit Einem Bootdevice Fehler ...

Desshalb frag ich nach dem Datenblatt welche einstellungen wofür sind ... Repartion = No und so was ...

Vielen Dank ...
Bitte warten ..
Mitglied: laberdasch
21.04.2006 um 14:10 Uhr
Hallo,

hast du den Link oben genutzt. Viele Einstellungen werden dort erklärt.

Gruß

laberdasch
Bitte warten ..
Mitglied: ATBler
21.04.2006 um 15:58 Uhr
Ja hab ich gesehen , leider sind dort nicht alle erklärt , bzw es fehlen oder könnten Befehle ergänzt werden ... Dennoch vielen Dank !!

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...