Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dem RIS-Image Treiber befügen

Frage Microsoft Windows Server

Mitglied: LeXe

LeXe (Level 1) - Jetzt verbinden

18.01.2006, aktualisiert 19.01.2006, 5350 Aufrufe, 4 Kommentare

hallo an alle!

wollte fragen wie ihr das im detail macht wenn ihr einem RIS image neue Treiber hinzufügen wollt...
gibt zwar schon ein tutorial aber das genügt nicht wirklich.

bei mir hat es mit einem einzigen treiber wunderbar gegeht... aber wenn man dann den zweiten treiber hinzufügen möchte sind dann z.b. die *.cab und *.ini datei gleich benannt.. wie löst man solche problem? gibt es da einen trick? ... was macht ihr wenn ich nur ne *.exe zum treiber installieren habt???

vielen dank im vorraus.

Mit freundlichen Grüßen lexe
Mitglied: Uwe82
19.01.2006 um 01:29 Uhr
Welche Moeglichkeit hast Du denn zum Hinzufuegen gewaehlt? Direkt in i386 kopieren oder uber die RIS-Config-File.
Wenn Du ersteres gemacht hast, dann brauchst du nichts, bis auf die SYS- und glaube CAT-Files. Die CAB-Files kannst Du weglassen, da die IMHO eh nicht verwendet werden.

Bei letzterem kansnt Du das Ganze aber in einzelne Ordner packen, damit hast Du die Dateinamensprobleme gar nicht.
Bitte warten ..
Mitglied: LeXe
19.01.2006 um 19:15 Uhr
hi,

also habe erst das einmal mit dem reinkopieren der files in den i386 ordner gemacht.. mit der eine GraKa hats auch getan.. aber net mit dem rest.... dann ist noch der $oem$ und $1 ordner angelegt wo ich dann mit der struktur meine sachen eingebunden habe... und nat. auch in der antwortdatei eingebund ... das will aber alles net so richtig... und das weiter ist ja dann auch noch das problem mit dem setup.exe treibern..

Mit freundlichen Grüßen LeXe
Bitte warten ..
Mitglied: Uwe82
19.01.2006 um 20:12 Uhr
Die zu installierenden Treiber könntest Du versuchen zu entpacken (entweder mit WinRAR bei manchen klappt das oder Ausführen und dann im Temp-Ordner nachschauen) und diese dann versuchen zu integrieren.

Wenn Du Treiber ins i386-Verzeichnis kopierst, musst Du den RIS-Dienst neu starten, am besten noch vorher die pnf-Dateien löschen, damit diese neu erstellt werden.

Dies brauchst Du aber nur für Netzwerkkarten- oder Controller-Treiber (SATA z.B.). Alles andere habe ich nach einigen anderen Versuchen ins $OEM$\$1$-Folder gepackt und in der ristndrd.sif unter [Unattended] -> OemPnPDriversPath hinzugefügt.

Wenn Du den Treiber aber nicht entpackt bekommst, kannst Du auch mal schauen, ob eine Silent-Installation möglich ist und diese dann in die RunOnceEx.cmd aufnehmen.
Bitte warten ..
Mitglied: LeXe
19.01.2006 um 21:12 Uhr
hmm...

na ja... da muss ich noch bissle probieren... mal gespannt ob das so geht irgendwann...

na ja...

danke erstmal !!!

Mit freundlichen Grüßen alex
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Batch & Shell
gelöst Appx aus Image auslesen und entfernen (9)

Frage von Markus2016 zum Thema Batch & Shell ...

Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...