Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS-Installation auf mehreren Partitionen

Frage Entwicklung Installation

Mitglied: gnom379

gnom379 (Level 1) - Jetzt verbinden

22.04.2008, aktualisiert 28.04.2008, 5084 Aufrufe, 4 Kommentare

Hallo Leute!

Ich brauche mal eure Hilfe.

Ich habe einen RIS-Server (Win 2003 Srv) und möchte darüber meine Clients installieren.
Ich habe voher ein Abbild eines fertigen Rechners (W2K) mit riprep.exe gemacht.
Die Installation mittels des RIS funktioniert auch ohne Probleme.

Nun möchte ich aber auf den Clients eine zweite Partition haben, d.h.

Partition C: soll 20GB und Systempartition werden und
Partition D: soll der Rest und für Dateiablage werden.

Wie muss ich die riprep.sif anpassen damit er die Partitionen auch selbstständig erstellt?
Oder muss ich eine andere Datei meinen Wünschen anpassen.

Vielen dank schon mal im Vorraus

der gnom
Mitglied: rubberduck
22.04.2008 um 20:46 Uhr
Hallo Gnom

Ich denke, dass Dir der untenstehende Link nützlich sein sollte:

RIS mit 2er Partition
Bitte warten ..
Mitglied: gnom379
23.04.2008 um 06:56 Uhr
Vielen Dank für deine schnelle Antwort.

Zu dieser Anleitung habe ich aber noch ein paar kleine Fragen.

In der Anleitung ist von der ristndrd.sif die rede, muss ich ich wirklich diese Datei bearbeiten oder die riprep.sif in meinem erstellten Abbild? Hintergrund ist nämlich dieser, ich möchte alle Rechner gleich haben wie den rechner von dem ich das Abbild habe.

MfG
der gnom
Bitte warten ..
Mitglied: rubberduck
23.04.2008 um 13:21 Uhr
Ja, müsste auch mit riprep.sif gehen.
Ist nur ein Beispiel.

Ansonsten ausprobieren...
Bitte warten ..
Mitglied: gnom379
28.04.2008 um 15:52 Uhr
Hallo !

Nach langem Probieren ist es mir nun gelungen eine Systempartition zu erstellen, sowie einen unpartitionierten Bereich auf der HDD zu hinterlassen.
Diese Einstellungen nahm ich in der riprep.sif meines erstellten Abbildes vor.

Nun besteht das Problem, das dieser unpartitionierter Bereich formatiert und konvertiert werden muß.

Kann mir jemand sagen, auf welche weise dieses realisiert werden soll?
Ich habe schon einige Möglichkeiten ausprobiert, wie z.B. die Variante "OemPreinstall" mit dem Verzeichnis $OEM$ (Wie in der oben genannten Beschreibung).

Problem ist, das auf das $OEM$ Verzeichnis nicht zugegriffen wird.

Hier ein Auschnitt aus der riprep.sif vlt. liegt dort ein Syntax fehler vor:

[Unattended]
OemPreinstall=yes
NoWaitAfterTextMode=0
ExtendOEMPartition=10000
FileSystem=LeaveAlone
ConfirmHardware=no
NtUpgrade=No
Win31Upgrade=no
TargetPath=\WINNT
OverwriteOemFilesOnUpgrade=No
OemSkipEula=Yes
InstallFilesPath=\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%
UnattendMode=FullUnattended

Kann mir jemand Helfen ?!?!

Vielen dank im vorraus...

Mit freudlichen Grüßen

--> der Gnom
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 1 Port in mehreren VLANs? (7)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...