Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS-Installation auf mehreren Partitionen

Frage Entwicklung Installation

Mitglied: gnom379

gnom379 (Level 1) - Jetzt verbinden

22.04.2008, aktualisiert 28.04.2008, 5095 Aufrufe, 4 Kommentare

Hallo Leute!

Ich brauche mal eure Hilfe.

Ich habe einen RIS-Server (Win 2003 Srv) und möchte darüber meine Clients installieren.
Ich habe voher ein Abbild eines fertigen Rechners (W2K) mit riprep.exe gemacht.
Die Installation mittels des RIS funktioniert auch ohne Probleme.

Nun möchte ich aber auf den Clients eine zweite Partition haben, d.h.

Partition C: soll 20GB und Systempartition werden und
Partition D: soll der Rest und für Dateiablage werden.

Wie muss ich die riprep.sif anpassen damit er die Partitionen auch selbstständig erstellt?
Oder muss ich eine andere Datei meinen Wünschen anpassen.

Vielen dank schon mal im Vorraus

der gnom
Mitglied: rubberduck
22.04.2008 um 20:46 Uhr
Hallo Gnom

Ich denke, dass Dir der untenstehende Link nützlich sein sollte:

RIS mit 2er Partition
Bitte warten ..
Mitglied: gnom379
23.04.2008 um 06:56 Uhr
Vielen Dank für deine schnelle Antwort.

Zu dieser Anleitung habe ich aber noch ein paar kleine Fragen.

In der Anleitung ist von der ristndrd.sif die rede, muss ich ich wirklich diese Datei bearbeiten oder die riprep.sif in meinem erstellten Abbild? Hintergrund ist nämlich dieser, ich möchte alle Rechner gleich haben wie den rechner von dem ich das Abbild habe.

MfG
der gnom
Bitte warten ..
Mitglied: rubberduck
23.04.2008 um 13:21 Uhr
Ja, müsste auch mit riprep.sif gehen.
Ist nur ein Beispiel.

Ansonsten ausprobieren...
Bitte warten ..
Mitglied: gnom379
28.04.2008 um 15:52 Uhr
Hallo !

Nach langem Probieren ist es mir nun gelungen eine Systempartition zu erstellen, sowie einen unpartitionierten Bereich auf der HDD zu hinterlassen.
Diese Einstellungen nahm ich in der riprep.sif meines erstellten Abbildes vor.

Nun besteht das Problem, das dieser unpartitionierter Bereich formatiert und konvertiert werden muß.

Kann mir jemand sagen, auf welche weise dieses realisiert werden soll?
Ich habe schon einige Möglichkeiten ausprobiert, wie z.B. die Variante "OemPreinstall" mit dem Verzeichnis $OEM$ (Wie in der oben genannten Beschreibung).

Problem ist, das auf das $OEM$ Verzeichnis nicht zugegriffen wird.

Hier ein Auschnitt aus der riprep.sif vlt. liegt dort ein Syntax fehler vor:

[Unattended]
OemPreinstall=yes
NoWaitAfterTextMode=0
ExtendOEMPartition=10000
FileSystem=LeaveAlone
ConfirmHardware=no
NtUpgrade=No
Win31Upgrade=no
TargetPath=\WINNT
OverwriteOemFilesOnUpgrade=No
OemSkipEula=Yes
InstallFilesPath=\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%
UnattendMode=FullUnattended

Kann mir jemand Helfen ?!?!

Vielen dank im vorraus...

Mit freudlichen Grüßen

--> der Gnom
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Office 365 ProPlus auf einen normalen PC mit mehreren Benutzern (3)

Frage von horstvogel zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Outlook & Mail
Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern? (6)

Frage von hannsgmaulwurf zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(11)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...