Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Installation: "NTLDR corrupt" nur bei bestimmten Clients!

Frage Microsoft Windows Server

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

15.08.2006, aktualisiert 31.08.2006, 4112 Aufrufe, 2 Kommentare

Knowledgebase hilft auch nicht weiter...

Hallo zusammen!

Ich habe einen w2k3 SP1 Server mit allen Updates eingerichtet. Auf diesem laufen DNS, DHCP, AD und RIS. Per RIS soll Windows XP SP2 auf die Clients verteilt werden.

Bei allen Clients hat es bisher auch geklappt, aber bei 2 brandneuen HP dx2200 mit Realtek Onboard LAN erhalte ich nach dem zuteilen der IP Adresse durch den DHCP beim RIS Prozess den Fehler "ntldr corrupt" bevor überhaupt erst der erste Willkommensbildschirm des RIS angezeigt wird.
Ich habe bei MS bereits die Tipps zu "Ntldr Is Corrupt Error Message When Starting a PXE-Enabled Client" durchgeführt und die NTLDR auf dem RIS Image mit den unterschiedlichsten Versionen ersetzt, aber auf diesem Client funktioniert es einfach nicht.
Ich habe bereits eine Intel 1000 Pro GT PCI Karte eingebaut und von der den RIS Client zu starten versucht, mit demselben Fehler.

An was könnte das denn liegen?
Danke für alle Tipss!
Mitglied: steiner2
30.08.2006 um 21:22 Uhr
Hallo,
ich musste leider dieselbe Erfahrung machen als ich versuchte 30 Clients dieses Typs ( DX2200 MT ) per RIS aufzusetzen. Die Konstellation der SW ( 2003 Server etc. ist dieselbe )
Bei HP scheint dieses Problem gänzlich unbekannt zu sein. Zumindest habe ich in der Knowledge Base bzw. in den FAQ´s von denen nichts dazu finden können. Für mich scheidet die NIC an dieser Stelle erstmal aus, da das ziehen der IP-Adresse vom DHCP Server ja funktioniert. Die Kommunikation scheint also erstmal zu klappen.
Habe ein aktuelles Bios von HP gefunden, welches ich morgen früh gleich mal ausprobieren werde ( ver.1.05 ). Zwar wird auf die geschilderte Problematik nicht explitiz in dem Release Note hingewiesen, dennoch werde ich es mal antesten. Der SATA-Controller den ich zunächst im Verdacht hatte, kann es eigentlich auch nicht sein, da die $OEM$ Treiber erst im späteren Verlauf abgefragt bzw. geladen werden.

Für weitere Tips wäre ich auch sehr dankbar.
Bitte warten ..
Mitglied: steiner2
31.08.2006 um 16:18 Uhr
PROBLEM BEHOBEN !!
Update des Clients mittels des o.g. Rompaqs auf ver.1.05. Nach anschließendem Rebbot funktionierts auch mit dem RIS.

Gruß
Steiner2
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server2012 R2 Radius Richtlinien bestimmten Clients zuordnen (6)

Frage von MichaelW84 zum Thema Windows Server ...

Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Windows Server
gelöst Dateiinhalt Suche auf Clients an Server 2016 nicht funktionsfähig (2)

Frage von vBurak zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...