Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS Installation schlägt mit Treibermeldung fehl

Frage Microsoft Windows Server

Mitglied: supernicky

supernicky (Level 1) - Jetzt verbinden

10.03.2011 um 23:44 Uhr, 3749 Aufrufe, 3 Kommentare

RIS Server: Win2003 R2
Alle Installationen über eine VM laufen problemlos bei richtigem Client stoppt die Installation mit einer Fehlermeldung der Netzwerkkarte.

Hallo,

Unser RIS Server ist frisch installiert und alle Updates/Patches sind installiert.
Als Abbilder liegen Windows 2003, Windows XP Pro und Windows Vista Ultimate bereit.

Über Microsoft VM werden alle Abbilder tadellos installiert, lediglich bei einem "echten" Client kommt nach der Anmeldung an der Domäne
und zwei weiteren Klicks die Meldung, das kein gültiger Netzwerkkartentreiber gefunden wurde.

Sollte es denn nicht so sein das beim booten schon eine entsprechende Meldung erfolgen müsste?

Wie gesagt, die Anmeldung an der Domäne sowie die Auswahl des Images usw.. funktioniert, bis zum Kopieren der Setupdateien, dann ist Schluß.

Kann hier jemand einen Tipp geben?

Danke und Gruß, Nicky
Mitglied: Edi.Pfisterer
11.03.2011 um 19:51 Uhr
Hallo!
Bist Du Dir sicher, dass Du RIS verwendest? Oder meinst Du doch WDS ... oder WDS im Legacy Mode.

Ich nehme Dich jetzt mal beim Wort, dass Du RIS verwendest:
In diesem Fall musst Du die entsprechenden Treiber für die Netzwerkkarte ins Verzeichnis

\\server\reminst\Setup\German\Images\IMAGENAME\i386\Mirror1\UserData\Drivers\Nic

bzw

\\server\reminst\Setup\German\Images\WXPSP2\$oem$\$1\Drivers\Nic

hinterlegen.
Gegebenfalls musst Du bereits vorhandene Treiber gegen neuere austauschen (eine Sicherung der alten Treiber ist hier von Vorteil... )

btw: falls Du eine Netzwerkkarte von Broadcom verbaut hast, benötigst Du einen speziellen RIS-Netzwerkkarten-Treiber (den Du evtl. von einer Zeile per Hand befreien musst...). Das Internet weiss hier eine Menge von Antworten. Ich glaube mich auch zu erinnern, dass es spezielle RIS-Treiber für Intel-Karten gab...
Ist aber alles schon eine Weile her...

gutes gelingen
lg
Edi
Bitte warten ..
Mitglied: Edi.Pfisterer
16.03.2011 um 11:46 Uhr
<ironie>

Bitte, gern geschehen!
Freue mich besonders über Dein positivis Feeback!
Helfe immer gerne!

Das ist das Salz der Erde und motiviert mich immer zu neuen Höchstleistungen!

</ironie>
Bitte warten ..
Mitglied: supernicky
16.03.2011 um 16:36 Uhr
Hallo,

ich denke mal das galt mir
habe diesen Schritt noch nicht versucht....da ich wiedereinmal am installieren bin...

ich werde aber demnächst berichten ob es läuft..

gruß, nicky
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Exchange Server
Exchangeserver 2013 Installation schlägt fehl
gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Windows Server
Installation (ecoDMS) am TS schlägt fehl
gelöst Frage von meddieWindows Server5 Kommentare

Hallo Leute, ich habe die letzten Tage auf einem Win 2012 R2 Standard Server den ecoDMS Server installiert. Und ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...