Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS-Installation tadellos, danach ständige Neustarts

Frage Microsoft Windows Server

Mitglied: lexware

lexware (Level 1) - Jetzt verbinden

27.10.2008 um 22:09 Uhr, 2478 Aufrufe

Hallo allerseits!

Seit langem lese ich begeistert Lösungen hier im Administrator-Forum rund um das Thema RIS, nun bin ich selber auf ein Problem gestoßen, wofür weder hier noch im WWW eine Lösung auffindbar ist.
Ich habe hier im Schul-Betrieb einen RIS-Server (Windows Server 2003, SP1) laufen, der gleichzeitig auch DHCP und Fileserver, als auch zweiter DC ist.
Kurzum: Nachdem ich fürs RipRep die erforderlichen noch laufenden Dienste am "zu spiegelnden" Client manuell beende (bis auf SavRoam.exe, ein Symantec AV-Dienst), startet RipRep und dumpt alle Dateien auf den RIS-Server. Bei der Datei sptd.sys (oder wars dll?) kommt eine kurze Meldung, wonach man den Kopiervorgang abbrechen, ignorieren oder wiederholen kann. Ein Klick auf "Wiederholen" lässt den Kopiervorgang einwandfrei weitermachen. Die Dateien werden demnach alle wunderbar gedumpt. Der Client der dafür zuständig war, fährt danach mit dem Mini-Setup hoch und lässt sich wie gewohnt betreiben.
Sobald ich dann andere Maschinen per LAN boote und die RIS-Installation durchführen will, funktioniert soweit alles prima, alles abgeschlossen und automatisch neu gestartet... Danach folgen nur mehr Neustarts direkt nachdem das Windows-Logo am schwarzen Bildschirm erscheint. Kein abgesicherter Modus oder sonstiges hilft.
Kennt jemand dieses Phänomen? Kann dies von bestimmten Programmen die am "zu spiegelnden" Client-Rechner installiert sind, kommen? Die Dienste, von denen verlangt wird, sie vor dem RipRep zu beenden, lassen sich auch wunderbar beenden, bis auf SavRoam.exe, das ist ein Symantec AV-Dienst. Ein weiteres kritisches Programm das mir einfallen würde, ist Daemon Tools, dessen Dienste sich aber beenden lassen.
RIS-Flat-images lassen sich problemlos installieren.

Zur Info: Die Clients bei denen dieses Problem auftritt, sind sowohl ACPI- als auch Uniprozessor-HALs. Logischerweise habe ich für jede HAL einen eigenen Rechner komplett aufgesetzt und konfiguriert. Ich habe noch keine Unregelmäßigkeiten rausfinden können, ob es daran liegt, dass ich manche Rechner mit der RIS-Diskette starte. Aber das sollte wohl kein Thema sein?

Wenn es unter Euch nun Leute gibt, die einen heißen Tipp für mich haben, ich wäre sehr sehr dankbar!

Freundliche Grüße
Neuester Wissensbeitrag
Ähnliche Inhalte
Entwicklung
Total Commander Silent Installation (2)

Frage von CharlyXL zum Thema Entwicklung ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Ubuntu
gelöst Mailcow Installation schlägt fehlt (4)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

TK-Netze & Geräte
Telefonanlage gesucht (23)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...