Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS kopiert startrom.com ntldr und ntdetect.com nicht

Frage Microsoft Windows Installation

Mitglied: mrjiggle

mrjiggle (Level 1) - Jetzt verbinden

06.03.2008, aktualisiert 08.09.2008, 4432 Aufrufe, 3 Kommentare

Hallo Forum,

folgendes tritt auf:
Konfig: RIS Server Win Server 2003 Std. Edt x86. Darauf läuft mein DHCP, DNS, ADS und der RIS.
Installation via Netboot mit F12 funktioniert - unattended funktioniert. Dann auf den Client PC (auch ein Win Server OS 2003) alle Treiber installiert, Programme und pipapo. Nun möchte ich davon ein Image ziehen. Aufrufen vom client PC Start-RUN-PFAD zu riprep.exe geht der Installationsassistent auf wo auch alles seinen Weg geht. Nun kopiert der RIS das Image auf den Destionation PC. Kurz bevor er fertig ist erscheint die Meldung sinngemäß "... kann ntldr nicht kopieren da der NEtzwerkpfad zum RIS nicht verfügbar ist ....". Diese Meldung listet folgende Dienste auf, dass die nicht kopiert werden können:
- startrom.com
- ntldr
- ntdetect.com
- ripreg.sif
Ich habe versucht an genau diesem Punkt den Client PC anzupingen und es geht nicht. Es sieht so aus, als ob bei der Installation des Images am Schluss die Netzwerkkarte aufgibt.
Nun habe ich aber diese Dateien aus dem \REMINST\ADMIN\i386 Ordner kopiert - da liegen Sie ja. Beim booten erscheint auch die Menüauswahl "RIPREP Image PC" sobald ich aber ok drücke flackert nur noch der Monitor.

bitte um Abhilfe. Danke im Voraus.
Mitglied: mrjiggle
07.03.2008 um 09:37 Uhr
Nun ja. Ich habe es auch an einer VMWare probiert (Vers. 5.5.3) und das gleiche Phänomen taucht auf, er kann einen PC riprep-pen bis zum Ende, dann wenn er die besagten Dateien kopieren soll kommen die Fehlermeldungen. ZfE: RIS ist ein Win2003 R2 Std x86.
Hilfe auch anders rum: Wie kann ich ein erstelltes Riprep Image booten? Ich meine - ich habe das Image (1.4 GB) mir fehlen nur die Startdateien...

Danke vielmals.
Bitte warten ..
Mitglied: XammaX
19.08.2008 um 15:19 Uhr
Hi,

da dein Problem nun schon eine Weile her ist, wollte ich nachfragen, ob dir mittlerweile eine Lösung bekannt ist. Ich habe das völlig identische Problem und komme einfach nicht weiter.
Ich habe bereits überall gegoogelt und bisher keine Lösung gefunden. Ich wäre dir echt dankbar, wenn du mir eine antwort posten könntest!

Thx, XammaX
Bitte warten ..
Mitglied: ITSE01
08.09.2008 um 12:08 Uhr
Ich habe das selbe Problem. Das Riprep Image wird auch nicht im Bereitstellungsdienst auf dem Server angezeigt.

*Update*

http://support.microsoft.com/kb/887937/

Werds mal ausprobieren und Rückmeldung geben.

*Update*

Hat funktioniert!!!! Problem gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...