Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ris Problem mit Asus P5k SE EPU

Frage Microsoft Windows Installation

Mitglied: koelli80

koelli80 (Level 1) - Jetzt verbinden

30.07.2008, aktualisiert 12.08.2008, 9091 Aufrufe, 4 Kommentare

Hallo zusammen,

ich/wir haben hier ein Problem mit der RIS Installation auf einem Rechner mit Asus P5K SE/EPU Mainboard.
Nachdem wir bei der RIS Installationsroutine in dem Bildschirm waren, in dem wir unser Image aussuchen, klicken wir uns soweit weiter, bis die Installation beginnen soll.
Dort meckert er dann, dass die nötigen Netzwerktreiber nicht vorhanden sind.

Nach etwas googlen etc. sind wir dann hier und auch bei Microsoft direkt http://support.microsoft.com/kb/246184/de
zu der Info gekommen, das wir die nötigen Treiber nachträglich in das Image einfügen müssen.

unter \$oem$\$1\Drivers\Nic Treiber hinzufügen

Diese Zeilen in die *.sif einfügen, inkl ris Neustart ... fertig.
[Unattended]
DriverSigningPolicy = Ignore
OemPreinstall = yes
OemPnpDriversPath = Drivers\Nic

btw unsere Datei heißt riprep.sif und nicht Ristndrd.sif


Leider ohne Erfolg wir haben immernoch die gleiche Fehlermeldung. Der Asus Support konnte uns dabei leider auch nicht helfen.
Selbst Treiber, die sie uns geschickt haben, brachten uns nicht den gewünschten Erfolg.

Was ich nicht ganz verstehe: Wir haben ein RIPREP Abbild. Bei Microsoft steht

Hinweis: Wenn das RIS-Abbild mit RIPREP erstellt wurde, müssen Sie diese Schritte sowohl auf dem RIPREP-Abbild als auch auf dem dazugehörigen RISETUP-Abbild durchführen.

Wo finde ich das dazugehörige RISETUP-Abbild? Dort hab ich die Schritte noch nicht wiederholt.

Jetzt die technischen Daten:
RIS Server
Windows Server 2003 SP1

Client
Windows XP SP3
Mainboard Asus P5K SE/EPU
Lan (onboard) Atheros Attansic L1 PCIE

Falls ihr noch mehr Infos braucht, einfach Bescheid geben. Ich hoffe, dass hier jemand eine geniale Idee hat, da wir ca 25 neue Rechner dieser Sorte haben und wir die nciht von Hand installieren wollen.

Gruß
koelli80
Mitglied: adks
31.07.2008 um 08:23 Uhr
Hallo,

unter \$oem$\$1\Drivers\Nic Treiber hinzufügen

hast du die INF Dateien aus dem Ordner "Nic" auch in den Ordner \$oem$\$\Inf kopiert?

MfG
adks
Bitte warten ..
Mitglied: koelli80
31.07.2008 um 14:12 Uhr
die Dateien
l151x86.cat
l151x86.inf
l151x86.sys

liegen in

winxp\$OEM$\$1\DRIVERS\NIC

und in

winxp\i386

wo genau meinst du sollen sie noch hin? zu
\$oem$\$\Inf
fehlt da die 1 hinter dem $??
und dann ein Verzeichnis Inf erstellen und da die .inf Datei rein?

Werd ich morgen mal probieren.
Bitte warten ..
Mitglied: adks
31.07.2008 um 22:41 Uhr
Hallo,

ja, du musst noch einen Ordner namens "$" und in diesem einen Ordner namens "Inf" erstellen und die "*.inf" Dateien der Treiber in diesen Ordner kopieren.

Siehe dazu:

Alle .inf Dateien müssen jetzt noch in \$OEM$\$\INF\ kopiert werden.


MfG
adks
Bitte warten ..
Mitglied: koelli80
12.08.2008 um 15:39 Uhr
Hallo zusammen, sorry für die späte Antwort.

Also ich bin mir nicht sicher ob unsere Lösung jetzt der Stein der Weisen ist. Wir haben ja mehrere Verzeichnisse mit Images. Zum einen das Image, welches wir installieren wollen und zum Anderen ein CD-Image (nennt sich wohl Flat-Image wenn ich mich nicht irre). Meine Kollegen haben nun die benötigten Netzwerktreiber in das i386 Verzeichnis des CD Image kopiert und von da werden sie auch erkannt und benutzt.

So können wir das eigentliche Image installieren, das schmiert zwar ab, aber das ist wohl ein anderes Problem.

Also erst einmal ein herzliches Danke für eure Unterstützung.

Gruß
koelli80
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...