Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS-Server: PXE-Client kann ihn nicht kontaktieren

Frage Microsoft Windows Server

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

14.09.2005, aktualisiert 17.10.2012, 15815 Aufrufe, 7 Kommentare

Domaenencontroller mit DHCP auf dem einen Server, RIS auf einem zweiten DC

Hallo,
der PXE-Client bekommt nun vom DHCP-Server eine IP-Adresse. Doch weiter passiert nichts, ich bekomme am Rechner nur die Meldung:

PXE-E55: ProxyDHCP service did not reply to request on port 4011

Das seltsame dabei ist auch (ich weiss nur nicht, ob das was damit zu tun hat): Wenn ich auf dem ersten DC im AD die Eigenschaften des RIS-Servers anschaue und dort unter Remote Installation -> Advanced Settings auf Images oder Tools klicke, bekomme ich immer die Meldung:

Unable to contact the remote install server. The server may not be accesible at this time. The directory service has been updated with the new settings.

Wenn ich das jedoch auf dem RIS mache, werden die Images korrekt gelistet.

Hat da jemand eine Idee dazu?
Mitglied: FaBMiN
15.09.2005 um 10:39 Uhr
Mehere Einträge führen auch zu keiner Lösung, sondern nur zu mehr Traffic!
Bitte warten ..
Mitglied: Uwe82
15.09.2005 um 17:32 Uhr
Was meinst Du mit "Mehrere Eintraege" ?
Bitte warten ..
Mitglied: Uwe82
19.09.2005 um 16:31 Uhr
Du solltest Dir glaube ich erstmal die Threads durchlesen und durchdenken, denn es geht um unterschiedliche Themen: Im ersten Thema hatte ich Probleme, dass der PXE-Client keine IP vom DHCP-Server bekommt. Hier gehts jetzt darum, dass der PXE-Client nach dem Erhalten der IP nicht die Daten vom RIS-Server holt.

Erst lesen, dann meckern!
Bitte warten ..
Mitglied: kruessi80
17.01.2007 um 16:29 Uhr
Hi,
gibt es denn mitlerweile eine Lösung?

gruß
Matthias
Bitte warten ..
Mitglied: Uwe82
17.01.2007 um 16:43 Uhr
Puh, Du fragst mich Sachen, das Thema ist jetzt schon 1,5 Jahre alt. Ich habe gerade mal überlegt, was es damit auf sich hatte. Aber ehrlich gesagt, weiß ich nicht mehr, wie und ob ich es überhaupt lösen konnte.

Ich glaube, das Problem war die Angabe des Pfades zum Image, der falsch war. Oder es war der Linux-Server, der auch als PXE-Host diente.
Bitte warten ..
Mitglied: kruessi80
17.01.2007 um 17:15 Uhr
hab den Fehler gefunden:

Hatte in der dhcpd.conf eingetragen:

option vendor-class-identifier "PXEClient"

Ohne diesen Eintrag funktioniert's. Juhu

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Vmware
gelöst VSphere web client hat keine Verbindung mehr zum vCenter Server (8)

Frage von Enriqe zum Thema Vmware ...

Router & Routing
Synology Server als VPN Client und VPN Server Gleichzeitig nutzen (3)

Frage von authrey zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...