Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS-Setup findet Netzwerkkartentreiber nicht

Frage Microsoft Windows Server

Mitglied: PhreakShow

PhreakShow (Level 1) - Jetzt verbinden

24.04.2007, aktualisiert 19:24 Uhr, 9984 Aufrufe, 2 Kommentare

Servus mitnander,

folgendes Problem:
Ich betreibe hier einen kleinen Windows-Server (Server 2003 Enterprise inkl SP2, DNS, DHCP, läuft auf einem Dual-P2 mit 512MB RAM) und der bietet auch den RIS an. Installiert werden soll WindowsXP Prof inkl SP2 übers LAN.

Bisher lief das Setup immer gut, DHCP wies eine IP zu, F12 gedrückt, Setup ist sauber durchgelaufen und alles war fein.

Nun hab ich mehrere Rechner (nForce4-Mainboards mit integriertem nVidia-GBit Ethernet) bekommen, dort klappt nur die IP-Vergabe per DHCP.
Beim Starten des Textsetups bleibt das Setup stehen, es wären keine Netzwerktreiber in dem Betriebssystemabbild vorhanden lautet die Fehlermeldung.
Hier im Forum gibt's einen sehr ausführlichen Guide zu dem Thema, hab das Teil dreimal abgearbeitet, Treiber immer wieder integriert, mit dem selben Ergebnis: Es geht nicht.

Auf der Suche nach einer Lösung stiess ich auf eine englische Seite, dort wurde beschrieben dass es am nForce4 läge. nVidia hat dort anscheinend ein andres Konzept entwickelt, man müsse zuerst einen Treiber für den Chipsatz installieren und dann erst den Netzwerktreiber. Auch das Einbinden dieses Chipsatztreibers brachte keine Abhilfe.

Noch eine komische Sache: Der Remoteinstallationsdienst ist nicht gestartet, aber dennoch funktionieren RIS-Setups an Rechnern für deren Netzwerkkarte im Windows Treiber vorhanden sind. Ich kann den Dienst nicht starten, bekomme jedesmal eine Fehlermeldung:
Fehler 127: Die angegebene Prozedur wurde nicht gefunden.

Jetzt meine Frage an euch, wo könnte der Fehler liegen? Hab so ziemlich jedes gefundene Tutorial zu dem Thema durch.
Ich häng die ristndrd.sif dran, evtl hab ich dort was übersehen.
Noch ne Frage zu dem Parameter LegacyNIC. Hab nichts im Netz zu dem gefunden, weiß einer was der genau macht?

Danke für die Hilfe,

Gruß Stefan



;SetupMgrTag
[data]
AutomaticUpdates="No"
floppyless="1"
msdosinitiated="1"
OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp="4"
LocalSourceOnCD=1
DisableAdminAccountOnDomainJoin=0
AutoPartition=1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions="/noexecute=alwaysoff"
SetupSourceDevice = "\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore
AutoActivate = No
OemPreinstall=Yes
OemPnPDriversPath="\drivers\nic;\drivers\smbus;\drivers\ide;\drivers\audio;\drivers\nic2;\drivers"
FileSystem=LeaveAlone
ExtendOEMPartition=0
TargetPath=\WINDOWS
OemSkipEula=Yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
;LegacyNIC=1
UnattendMode=FullUnattended
NtUpgrade=No
OverwriteOemFilesOnUpgrade=Yes
Hibernate=Yes
WaitForReboot=No
UnattendedSwitch=Yes

[UserData]
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="Stefan"
OrgName=""
Computername="PXE"

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=110
AdminPassword=bla
EncryptedAdminPassword=Yes

[Display]
BitsPerPel=16
XResolution=1024
YResolution=768
VRefresh=60

[Networking]
InstallDefaultComponents=No
ProcessPageSections=Yes

[Identification]
JoinWorkgroup=L1

[RemoteInstall]
Repartition=No
UseWholeDisk=No

[OSChooser]
Description="Windows Professional - Standardinstallation"
Help="Diese Option installiert eine Standardkonfiguration von Windows Professional."
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=Flat

[RegionalSettings]
LanguageGroup=1
Language=00000407

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=www.google.de

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0

[NetAdapters]
Adapter1=params.Adapter1

[NetClients]
MS_MSClient=params.MS_MSClient

[NetServices]
MS_SERVER=params.MS_SERVER

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
DNS=Yes
UseDomainNameDevolution=No
EnableLMHosts=Yes
AdapterSections=params.MS_TCPIP.Adapter1

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=Yes
WINS=No
NetBIOSOptions=0

[Shell]
CustomDefaultThemeFile = "%WINDIR%\Resources\Themes\Windows classic.theme"
DefaultStartPanel = Yes
DefaultThemesOff = Yes

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode = 0
Mitglied: DerSchorsch
24.04.2007 um 19:02 Uhr
Hallo,

Wegen der Netzwerktreiber in RIS lies mal hier:
Configuring NVIDIA Networking Drivers with Microsoft Remote Installation Services (RIS)

Die Sache mit dem beendeten Remoteinstallationsdiensten liegt am SP2 für den Server. Da heißt der Dienst nun "Windows-Bereitstellungsdienst". Der alte Dienst wird beim Update wohl nicht sauber entfernt.
siehe: Problem mit RIS nach Update auf w2k3 sp2

Gruß,
Schorsch
Bitte warten ..
Mitglied: PhreakShow
24.04.2007 um 19:24 Uhr
DerSchorsch,

Du bist mein Held

Bin dem Link zu nVidia gefolgt, dort liegt der "Chipsatz"-Treiber auch. Aber in einer andren Version wie ich ihn schon hatte. Hab den nun reinkopiert und schon läufts.

Ein großes Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Router & Routing
BGP Setup mit EOIP (7)

Frage von Netgear24 zum Thema Router & Routing ...

Windows 10
Hilfe Begriffsdefinition: Setup-Tourniquet-Szenarien (5)

Frage von Sunny89 zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...