Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RIS-Setup findet Netzwerkkartentreiber nicht

Frage Microsoft Windows Server

Mitglied: PhreakShow

PhreakShow (Level 1) - Jetzt verbinden

24.04.2007, aktualisiert 19:24 Uhr, 9995 Aufrufe, 2 Kommentare

Servus mitnander,

folgendes Problem:
Ich betreibe hier einen kleinen Windows-Server (Server 2003 Enterprise inkl SP2, DNS, DHCP, läuft auf einem Dual-P2 mit 512MB RAM) und der bietet auch den RIS an. Installiert werden soll WindowsXP Prof inkl SP2 übers LAN.

Bisher lief das Setup immer gut, DHCP wies eine IP zu, F12 gedrückt, Setup ist sauber durchgelaufen und alles war fein.

Nun hab ich mehrere Rechner (nForce4-Mainboards mit integriertem nVidia-GBit Ethernet) bekommen, dort klappt nur die IP-Vergabe per DHCP.
Beim Starten des Textsetups bleibt das Setup stehen, es wären keine Netzwerktreiber in dem Betriebssystemabbild vorhanden lautet die Fehlermeldung.
Hier im Forum gibt's einen sehr ausführlichen Guide zu dem Thema, hab das Teil dreimal abgearbeitet, Treiber immer wieder integriert, mit dem selben Ergebnis: Es geht nicht.

Auf der Suche nach einer Lösung stiess ich auf eine englische Seite, dort wurde beschrieben dass es am nForce4 läge. nVidia hat dort anscheinend ein andres Konzept entwickelt, man müsse zuerst einen Treiber für den Chipsatz installieren und dann erst den Netzwerktreiber. Auch das Einbinden dieses Chipsatztreibers brachte keine Abhilfe.

Noch eine komische Sache: Der Remoteinstallationsdienst ist nicht gestartet, aber dennoch funktionieren RIS-Setups an Rechnern für deren Netzwerkkarte im Windows Treiber vorhanden sind. Ich kann den Dienst nicht starten, bekomme jedesmal eine Fehlermeldung:
Fehler 127: Die angegebene Prozedur wurde nicht gefunden.

Jetzt meine Frage an euch, wo könnte der Fehler liegen? Hab so ziemlich jedes gefundene Tutorial zu dem Thema durch.
Ich häng die ristndrd.sif dran, evtl hab ich dort was übersehen.
Noch ne Frage zu dem Parameter LegacyNIC. Hab nichts im Netz zu dem gefunden, weiß einer was der genau macht?

Danke für die Hilfe,

Gruß Stefan



;SetupMgrTag
[data]
AutomaticUpdates="No"
floppyless="1"
msdosinitiated="1"
OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp="4"
LocalSourceOnCD=1
DisableAdminAccountOnDomainJoin=0
AutoPartition=1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions="/noexecute=alwaysoff"
SetupSourceDevice = "\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore
AutoActivate = No
OemPreinstall=Yes
OemPnPDriversPath="\drivers\nic;\drivers\smbus;\drivers\ide;\drivers\audio;\drivers\nic2;\drivers"
FileSystem=LeaveAlone
ExtendOEMPartition=0
TargetPath=\WINDOWS
OemSkipEula=Yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
;LegacyNIC=1
UnattendMode=FullUnattended
NtUpgrade=No
OverwriteOemFilesOnUpgrade=Yes
Hibernate=Yes
WaitForReboot=No
UnattendedSwitch=Yes

[UserData]
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="Stefan"
OrgName=""
Computername="PXE"

[GuiUnattended]
OemSkipWelcome=1
OemSkipRegional=1
TimeZone=110
AdminPassword=bla
EncryptedAdminPassword=Yes

[Display]
BitsPerPel=16
XResolution=1024
YResolution=768
VRefresh=60

[Networking]
InstallDefaultComponents=No
ProcessPageSections=Yes

[Identification]
JoinWorkgroup=L1

[RemoteInstall]
Repartition=No
UseWholeDisk=No

[OSChooser]
Description="Windows Professional - Standardinstallation"
Help="Diese Option installiert eine Standardkonfiguration von Windows Professional."
LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType=Flat

[RegionalSettings]
LanguageGroup=1
Language=00000407

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=www.google.de

[Proxy]
Proxy_Enable=0
Use_Same_Proxy=0

[NetAdapters]
Adapter1=params.Adapter1

[NetClients]
MS_MSClient=params.MS_MSClient

[NetServices]
MS_SERVER=params.MS_SERVER

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
DNS=Yes
UseDomainNameDevolution=No
EnableLMHosts=Yes
AdapterSections=params.MS_TCPIP.Adapter1

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=Yes
WINS=No
NetBIOSOptions=0

[Shell]
CustomDefaultThemeFile = "%WINDIR%\Resources\Themes\Windows classic.theme"
DefaultStartPanel = Yes
DefaultThemesOff = Yes

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode = 0
Mitglied: DerSchorsch
24.04.2007 um 19:02 Uhr
Hallo,

Wegen der Netzwerktreiber in RIS lies mal hier:
Configuring NVIDIA Networking Drivers with Microsoft Remote Installation Services (RIS)

Die Sache mit dem beendeten Remoteinstallationsdiensten liegt am SP2 für den Server. Da heißt der Dienst nun "Windows-Bereitstellungsdienst". Der alte Dienst wird beim Update wohl nicht sauber entfernt.
siehe: Problem mit RIS nach Update auf w2k3 sp2

Gruß,
Schorsch
Bitte warten ..
Mitglied: PhreakShow
24.04.2007 um 19:24 Uhr
DerSchorsch,

Du bist mein Held

Bin dem Link zu nVidia gefolgt, dort liegt der "Chipsatz"-Treiber auch. Aber in einer andren Version wie ich ihn schon hatte. Hab den nun reinkopiert und schon läufts.

Ein großes Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Druckerserver Setup
Frage von HansWurstAugustWindows Netzwerk

Hallo Comrades, ich setze gerade den neuen Druckerserver für die Firma (2008 R2) auf. Das ist soweit easy. Unsere ...

Windows Server
Forfiles findet nicht alles
gelöst Frage von DerVolkerWindows Server15 Kommentare

Hallo zusammen, ich suche auf einem Netzwerklaufwerk nach alten Dateien: forfiles /P PFAD /D -01.01.2013 /S Somit finde ich ...

Windows Systemdateien
Zertifikat in Windows Setup integrieren
Frage von pelzfruchtWindows Systemdateien3 Kommentare

Abend, Ich muss während der Installation von Windows Server 2008 einen Festplattentreiber installieren der nicht signiert ist. Ich habe ...

PHP
Server Setup - Laravelentwicklung
gelöst Frage von WPFORGEPHP3 Kommentare

Bisher habe ich, wenn ich mit PHP Laravel entwickelt habe auf dem Heimpc entwickelt und die Daten einfach per ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 8 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 8 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 16 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...