Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Spezieler Service?

Frage Microsoft Windows Server

Mitglied: Walderan

Walderan (Level 1) - Jetzt verbinden

28.09.2009, aktualisiert 29.09.2009, 2615 Aufrufe, 7 Kommentare

Hi und Hallo

Erstmal ein riesen dank an alle (alten wie neuen) Beiträge zum Thema WDS aka RIS.
Seit gut 8 Wochen sitzte ich nun an dem Projekt RIS-Server und habe ich denke mal so gut wie jeden fehler den man machen könnte auch mit voller Freude genutzt
Nun gut mittlerweile habe ich auch ein Funktionierendes System mit 2 PC im (Test) Betrieb.
Ich hab da nur diese Fehlermeldung aus der ich net schlau werde. siehe Bild.


Auf diesem DomainController, wollte ich den RIS Server der als Domain Computer auf einer zweiten Maschine sitzt,
noch einstellen. z.B: Namens gebung für neue Clienten die durch RiS installiert werden.
Ich hab also Unter "Custom" folgendes eingetragen " TestPc-%03# ".
geht ich auf Apply, erscheint immer dieses error promt.

ich werd nur net schlau daraus. in den Eventlogs wird nichts angezeigt.

Bedanke mich im voraus für das interresse.
Mitglied: bundlerteufl
28.09.2009 um 12:40 Uhr
hi du

dem ris ist dieser Syntax nicht bekannt

versuchs mal mit

TestPc-%#

desweiteren hast du das ganze denk ich mal auf nem win2k3 server installiert
wenn ja fahr mal die updates drüber danach existiert die windows bereistellungskonsolle damit funktioniert auch der syntax so wie du ihn geschrieben hast

bei mir läuft er zumindest

oder du läßt ihn auf den Usernamen laufen:

%61Username%#

viel spass beim rumprobieren
hab selber bis ALLES (inkl zusätzlicher software nach der installation und einigen eingespielten Updates während der installation inkl sp3) lief (seit letzter Woche) viele wochen und sehr viele Testläufe gebraucht
Bitte warten ..
Mitglied: Walderan
28.09.2009 um 13:15 Uhr
hi
ja ist alles unter 2003 R2 mit SP2. und wird auch nur für NT und XP gebraucht.

Ris ist als WDS im Legacy mode, weil halt weder Vista noch Server 2008 verwendet werden.

Die Namen sollen sich hinterher auf die Computer konzentrieren.
Deswegen erstmal nur TestPC, die Syntax hab ich ja so gewählt damit er mir fortlaufen die maschinen nummeriert und das ganz 3 stellig.

Das lustige ist , wenn ich Die Clienten mit RIS installiere,
läuft alles wunderbar, auch Namen.
Aber die Meldung im AD kommt immer noch wenn etwas geändert werden soll.
Das macht mich so stutzig.

Gleich nebenbei :
"HAL"
das wahrscheinlich beliebteste Thema im Netz, denke ich mal.
Jeder, so auch ich, hat probleme mit dem Hardware Abstraction Layer.
nur finde ich nie lösungen oder alternativen dafür.
Hat da evventuell einer von euch ne Idee oder ein wink mit dem zaunPfahl ?
Bis jetzt bin ich auf dem stand Jeder Hardware einzeln vorzubereiten und mit RiPrep im Ris abzulegen.
nur soll XP so wie NT in 4 Sprachen vorgefertigt werden.
P.s.: als praktikant fühl ich mich ja schon fast gemobbt
Bitte warten ..
Mitglied: bundlerteufl
28.09.2009 um 13:53 Uhr
hi du

also was die syntax betrifft werd ich an meinem nochmal schauen evtl find ich ne möglichkeit/fehler

Bis jetzt bin ich auf dem stand Jeder Hardware einzeln vorzubereiten und mit RiPrep im Ris abzulegen.
nur soll XP so wie NT in 4 Sprachen vorgefertigt werden.

mach doch das ris-image in den 4 sprachen für alle hardware, heißt schieb die ganzen verschiedenne Treiber mit in die installation und lass diesen ordner danach via script löschen

ich hab mir nen ris in mein büro gestellt weil ich von verschiedenen kunden immerwieder neue und unterschiedliche hardware bekomme
mein ris installierteine unattandet-xp mit allen treibern in einem ordner ca 1,5 GB im unattandet-script steht unter OEMPnPDriversPath = alle einzelnen driverpfade (hat nur 12 zeilen)

nach der installation wird dieser ordner via script gelöscht da bei der installation nur die treiber gezogen werden die benötigt werden
Bitte warten ..
Mitglied: Walderan
28.09.2009 um 15:32 Uhr
hi

mach doch das ris-image in den 4 sprachen für alle hardware,
heißt schieb die ganzen verschiedenne Treiber mit in die
installation und lass diesen ordner danach via script löschen


jo den Gedanken hatte ich auch schon, nur noch nicht zu Ende gedacht.
(sollte auch net das problem werden).
I
ch wollte ja erst das FLAT-Image mit allen Treibern und jeder Software füttern und via script die nicht verwendeten sachen wieder löschen.

Problem 1 :
Der Traffic im Netz würde dann nur unnötig hoch (mal eben SAP kopieren und doch wieder löschen, weil dieser PC es nicht nutzt)

Problem 2 : Die PID muss jedes mal wieder bei Mircosoft von jedem Pc aus aktiviert werden aber nicht alle Systteme im netz haben auch Internet Zugriff (ich will jetzt auch net eine Form von "k... Energie" vermitteln, muss ja alles Legal bleiben ).

Das blöde is ja. Direkt von CD ist alles aktiviert und gut aber ohne Sandard settings und software , nur via RIS bekomme ich es net hin. Darum ver suche ich es mit den Referenz system Images.

hmm.. Dein Image ist auch für jedes System sichtbar?
wenn ich mich mit einer anderen Hardware am ris (PXE) Anmelde, Bekommt dieser nur noch das FLAT image angeboten aber nicht die mir riprep vorgefertigte version.

p.s.: Danke für die Hilfestellung. jeder Gedanke könnte den Knackpunkt brechen
Bitte warten ..
Mitglied: bundlerteufl
28.09.2009 um 16:49 Uhr
also ich nutze kein riprep

sondern letztendlich eine unattandet installation da xp jedesmal neu installiert wird aber das mit der erneuten registrierung kannst du über eine enterprise cd XP umgehen:

d.h.

erstelle dein image über eine xp-cd die keine aktivierung braucht dann brauchen deine clients danach auch keine

und ja mein image ist für alle sichtbar und das traffik ist bei mir net so schlimm da bei mir alles über gigabit läuft
vom einschalten bis fertig ca je nach leistung 2 std komplett ohne eingabe ( nur anmeldung am ris)
Bitte warten ..
Mitglied: Walderan
29.09.2009 um 08:43 Uhr
Moin moin
(ich "liebe" mäuse mit seite zurück tasten, grr)
also nochmal schreiben ^^

Ok du machst danm also die Grund Installation via FullAttendet.
Das bekomme ich auch noch/schon hin. Da ist es dann auch normal, das jede hardware die "flat" angeboten bekommt. Ein mit dem ReferenzPC erstelltes Image ist wiederum mit der HAL verknüpft und das bekommen nicht alle Systeme angeboten.

Ich werd es aber mal heute mit der Grund Istallation weiter versuchen. Den Default User muss man ja irgendwie mit ein Pflegen können... wieder was zum experimentieren gefunden ...
Zu der Software wie Office etc. wird die dann in der "cmdline.TXT" mit eingebunden oder kommt da nur VB.script und/oder cmd, bat rein ?
ich glaub ich denke hier schon wieder zu kompliziert

Also wenn das so mit der Grund Installation geht wäre es echt klasse , *.sif datein sind ja schnell geschrieben und für jede für Kategorie indivdulle machbar.

Aber was ist denn jetzt ne Enterprise XP ?
bei Server 2003 ja da kenn ich Version, XP hat sowas auch?

Zur Aktivirung , ich hab z.b. hier Versionen von Dell, bei der direkten Installation ist alles fertig , nicht mal PID muss angegeben oder gar aktiviert werden.

Benutze ich diese CD als Flat image im RIS ist es nicht mehr so .
Logisch ist es auch diesen PID mit in die *.SIF zu packen, schon klappts auch wieder mit der FULLattendet aber ich muss da wieder manuel aktivieren.

Zum Traffic, bei rund 100 Systeme die in einem MAN sitzten ist es nicht unbedingt die beste Wahl , denke ich mal so.
Kann mich ja auch irren, bin ja auch neueinsteiger in diesem Gebiet.
Bitte warten ..
Mitglied: bundlerteufl
29.09.2009 um 09:28 Uhr
hi du


Zu der Software wie Office etc. wird die dann in der
"cmdline.TXT" mit eingebunden oder kommt da nur VB.script
und/oder cmd, bat rein ?
ich glaub ich denke hier schon wieder zu kompliziert
also in der cmdline sagst du nur was er wärend der installation tun soll

hier mein beispiel:

[COMMANDS]


"sp3.bat"
"update.bat"

"runonceex.bat"

also wärend er XP installiert schiebt er SP3 via bat datei drauf
danach arbeitet er die Updateliste durch (sind nur 25)
und danach setzt er die runonceex womit er weiß womit er nach der instalation weiter machen soll sprich Programme (z.B. Office) installieren

klasse , *.sif datein sind ja schnell geschrieben und für jede
für Kategorie indivdulle machbar.
stimmt deswegen mach ich das ja so
Aber was ist denn jetzt ne Enterprise XP ?
bei Server 2003 ja da kenn ich Version, XP hat sowas auch?
es gibt xp-cd ohne activierung extra für firmen mit enterprise-volumenlizens

Zur Aktivirung , ich hab z.b. hier Versionen von Dell
würde ich nicht nehmen da da einige sachen von dell verbogen sind
empfehle eine orginal-cd von microdoff zu nehmen

Zum Traffic, bei rund 100 Systeme die in einem MAN sitzten ist es
nicht unbedingt die beste Wahl , denke ich mal so.
ich glaube kaum das du alle systeme gleichzeitig aufsetzt oder??
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Group Managed Service Accounts - Voraussetzungen (1)

Frage von IceBeer zum Thema Windows Server ...

Router & Routing
PfSense - uPNP Service WAN nutzen für PCP,IGD Nutzung (8)

Frage von aif-get zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...