Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS mit Win2003 Server und der Nforce4 Chipsatz

Frage Microsoft Windows Server

Mitglied: LeXe

LeXe (Level 1) - Jetzt verbinden

14.05.2006, aktualisiert 18.05.2006, 3740 Aufrufe, 4 Kommentare

hallo an alle Admins!!!

habe mal wieder so meine Schwierigkeiten mit der RIS installation.

haben jetzt bei uns ne ganze ladung von neuen rechnern bekommen. sind mit einem asus-board ausgestattet. der chipsatz ist wie im titel schon zu sehen ein nforce4.

bisher habe ich es soweit hinbekommen das die netzwerkkarten treiber so eingebunden sind das diese rechner schoneimal anfangen zu installieren... nun aber der hammer!!

beim konfigurieren der Netzwerkkarte und hinzufügen zur domäne bleibt die ris installation stehen. er findet einfach die netzwerkkarte nicht. eig. schon seltsam denn beim start der installation findet er sie noch, sonst würde ja die meldung kommen er kann nicht installieren.

habe überall die treiber-pfade eingetragen ect. laut allen anleitungen gearbeitet...

aber der will eifach nicht. wenn ich den treiber dann von hand installiere ist es auch eher etwas seltsam denn einen "richtigen" netzwerkkarten triebe gibts net wirklich... der heist irgendwie anders... sobald dann diese "komponente" eingebunden ist kommt auch automatisch meine netzwerkkarte zum vorschein...

kennt jemand das problem???

HILFE!!!! *GG*

mfg alex
Mitglied: The-Warlord
16.05.2006 um 11:13 Uhr
Ich habe das selbe Problem mit einem Fujitsu Siemens Rechner, die Onboard Netzwerkkarte verschwindet wäherend der Installation. Ein booten vom RIS ist alledings möglich.

MfG Simeon
Bitte warten ..
Mitglied: LeXe
16.05.2006 um 12:08 Uhr
hast du das problem gelöst bekommen?

wenn ja, wie????

mfg lexe
Bitte warten ..
Mitglied: The-Warlord
16.05.2006 um 12:50 Uhr
Nein, leider nicht. Ich schau mal was ich rausfinden kann.

Simeon
Bitte warten ..
Mitglied: The-Warlord
18.05.2006 um 09:55 Uhr
Bei mir siehts wie folgt aus:
Server (Dell PowerEdge 2650) Windows 2003 Server, ADS, DNS, DHCP, RIS
Client (FSC Scenic e600) Windows XP Professional SP2 (zumindestens sollte das nach der RIS installation so sein)

Startablauf (Client):
Neustart über PXE-ROM
Client bezieht Addresse vom DHCP
Client bezieht vom RIS (TFTP Server) das Image
Image wir geladen und die Windows Installation gestartet
Beim Untersuchen der Hardwarekonfiguration tritt folgender Fehler auf:
"Das von Ihnen gewählte Betriebssystem enthält keine Netzwerkkartentreiber."

Also in meinem Fall bietet Intel eine Lösung für das Problem an, die bei mir aber nicht zum erfolg führte.

www.fujitsu-siemens.de <-- Support <-- Tipps & Lösungen <-- Scenic e600 (i865G)

Der Lösungsansatz beschreibt das einbinden der Treiberdatei in das Image auf dem RIS. Trotz genaustem befolgen der Anleitung konnte ich keine Veränderung feststellen.

Lösungsansatz: Es ist bestimmt möglich den NForce4 Treiber in eine Windows CD einzubinden. Eine Windows unattended (mit integriertem Treiber) müsstets du mit dem Tool "Windows Unattended CD Creator" erstellen können.

Good Luck
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Tipps & Tricks
Netztrennung (Firma, Gast) und Datenumzug von File-Server auf NAS (2)

Frage von Daniel776 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...