Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Robocopy überschreibt keine Datei

Frage Entwicklung Batch & Shell

Mitglied: Strahlemann-69

Strahlemann-69 (Level 1) - Jetzt verbinden

12.06.2009, aktualisiert 07:46 Uhr, 18588 Aufrufe, 2 Kommentare

Hallo,
ich sichere alle Bilder in einem Verzeichnis die älter als 200 Tage sind mit folgendem Befehl.

robocopy \\Ouelle \\Ziel /E /minage:200 /move

Irgendwie verschiebt er die Dateien trotzdem nicht.
Bei einem meiner ersten Versuche hatte ich die Schreibrechte noch falsch eingestellt. Dadurch wurden die Dateien in der Quelle NICHT gelöscht.
Sie wurden zwar kopiert, aber nicht verschoben, wie es gewünscht war.

Mit welchem Befehl kann ich quasi sagen:

Verschiebe alle Bilder aus QUELLE nach ZIEL, auch wenn im ZIEL bereits vorhanden.

Klingt einfach, aber ich checks einfach nicht.
Ich hab auch FARoboGUI ausprobiert, finde aber einen Parameter.

Gruß
Manfred
Mitglied: moesch123
12.06.2009 um 10:42 Uhr
Hallo Manfred,

hast du es schon mit dem Parameter " /IS " probiert?
Habe gerade mal in der Hilfe geguckt und das sollte dann eigentlich funktionieren. Habe es allerdings nicht getestet.

Gruß
Micha
Bitte warten ..
Mitglied: Strahlemann-69
12.06.2009 um 13:16 Uhr
Es geht!!!!!!! Super Danke!!!!
Ich war mit bei den Parametern verdammt unsicher.
Gruß
Manfred
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Tools
Robocopy . Datei im Zielverzeichnis nur überschreiben, wenn neuer (7)

Frage von gnrmarcel zum Thema Windows Tools ...

Batch & Shell
gelöst Robocopy - Das System kann die angegebene Datei nicht finden (15)

Frage von imebro zum Thema Batch & Shell ...

Windows Server
gelöst Windows 2012R2 kann Datei nicht löschen (2)

Frage von Akcent zum Thema Windows Server ...

Windows Server
Powershell - suche nach gelöschter Datei aus LOG (3)

Frage von krischeu zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...