Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Robocopy - keine Dateien Error 5 NTFS Security to Destination Directory

Frage Entwicklung Batch & Shell

Mitglied: Schimpy

Schimpy (Level 1) - Jetzt verbinden

27.03.2007, aktualisiert 27.03.2008, 32680 Aufrufe, 7 Kommentare

Robocopy kopiert keine Dateien mehr

Wenn ich mit Robocopy Ordner + Dateien von A nach B kopieren möchte
kopiert er die Ordner aber die Dateien nicht mehr. Es ging mal, zwischenzeitlich ist nur Zeit vergangen, sonst nichts...

robocopy \\server\ordner\ E:\Test\ *.* /copyall /E /ZB /R:3 /MIR /LOG:test.txt


Fehlermeldung:


\\server\ordner\
2007/03/27 13:07:07 ERROR 5 (0x00000005) Copying NTFS Security to Destination Directory \\server\ordner\
Zugriff verweigert


andere Fehlermeldung:

2007/03/27 13:07:07 ERROR 1305 (0x00000519) Copying NTFS Security to Destination Directory \\server\ordner\
Die Revisionsstufe ist nicht bekannt.

komisch ist auch, dass er zwar vom Destination Directory spricht, aber den Sourcepfad anzeigt...

help
Mitglied: 45426
27.03.2007 um 13:31 Uhr
Das deutet auf Probleme mit den Zugriffsrechten im Sourcepfad.
Error 5 (Access denied) tritt auch auf, wenn eine Datei exclusiv geöffnet wurde und "in use" ist.
Bitte warten ..
Mitglied: Schimpy
27.03.2007 um 13:36 Uhr
Es sind aufjedenfall Zugriffsrechte...

wenn ich von Lokal nach Lokal kopiere gehts...

aber wieso läuft KEINE Datei durch?
welche Rechte brauche ich?!
was soll ich verändern?

ich bin Domänen Administrator, von daher dürfte das kein Thema sein...

iwie weiss ich nicht weiter...
Bitte warten ..
Mitglied: Kill-Bill
05.07.2007 um 11:13 Uhr
hallo,

habe das gleiche problem

hat sich da eine lösung schon ergeben ??

danke
Bitte warten ..
Mitglied: Venard
27.03.2008 um 17:39 Uhr
Hallo Forum,
ich weiß nicht ob dieses Thema noch aktuell ist, aber ich schreibe mal meinen Lösungsweg hin. Ich hatte auch genau dasselbe Problem. Nach Google Recherchen bin ich auf diesen in Englisch verfassten Eintrag gestoßen: http://www.pcreview.co.uk/forums/thread-2852628.php

Aber geholfen hat mir folgendes. Obwohl der User, der robocopy gestartet hat, ein Domainadministrator war, hat es für den Zielrechner anscheinend nicht gereicht. Ich habe den User zusätzlich noch zum lokalen Administrator des Zielrechners befördert. Das hat das Problem behoben.
Bitte warten ..
Mitglied: karlsal
14.09.2009 um 19:36 Uhr
Wenn man in einer Domäne ist, dann ist das vielleicht die Lösung, wie ist es aber bei einem privaten Netzwerk?
Habe das gleiche Problem!
Bitte warten ..
Mitglied: AmrumJa
10.02.2011 um 11:47 Uhr
Also bei mir hatte ich /COPYALL gesetzt. Ohne /COPYALL läuft alles prima durch, mit /COPYALL kam auch dieser Zugriffsfehler...
Bitte warten ..
Mitglied: Farbauti
12.06.2011 um 12:11 Uhr
Hallo,

ich hatte das selbe Problem, und bin auf folgende Lösung gekommen:

Das Problem macht das Filesystem, das als Ziel angegeben ist, auch wenn das der Fehlermeldung widerspricht.
Wird der Parameter "/COPY" nicht explizit angegeben, verwendet robocopy den Defaultwert "/COPY:DAT". Hier ist aber das "A" das Problem, da manche (Ziel-)Filesysteme die Attributes nicht richtig verarbeiten können.
Seit ich explizit den Parameter "/COPY:DT" angebe, funktioniert der RC ohne den ERROR 05.

viele Grüße, Farbauti.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...