Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Robocopy kopiert laufend alles nochmal neu

Frage Microsoft Windows Tools

Mitglied: mo0007

mo0007 (Level 1) - Jetzt verbinden

15.05.2009, aktualisiert 10:21 Uhr, 4024 Aufrufe, 3 Kommentare

Hallo,

habe hier folgendes Szenario:

Ich sichere Daten vom Server auf eine Externe Buffalo Platte (NTFS).
Dann sollen die Daten nachts von der Buffalo Platte übers netzwerk auf eine NAS (kein NTFS) kopiert werden.

Funktioniert auch (ohne Sicherheitsinformationen) aber robocopy kopiert einfach alles nochmal neu, statt nur die veränderten Daten.

Der Befehl lautet:

01.
robocopy Z:\ I:\ /mir /COPY:DAT /r:0 /w:0 /fp /ts /np /tee /NDL /log:C:\SYSTOOLS\LOG.log
Hat jemand eine Idee?
Danke im voraus!
Mitglied: AndreasHoster
15.05.2009 um 10:40 Uhr
Probier doch mal die Option /FFT
Aus dem Robocopy Manual:
/FFT
Assume FAT File Times (2-second granularity). Useful for copying to third-party systems that declare a volume to be NTFS but only implement file times with a 2-second granularity.
Bitte warten ..
Mitglied: 7Gizmo7
15.05.2009 um 10:44 Uhr
MIR großschreiben vieleicht

robocopy Z:\ I:\ /MIR /COPY:DAT /r:0 /w:0 /NP /TEE /NDL /log:C:\SYSTOOLS\LOG.log
Bitte warten ..
Mitglied: mo0007
19.05.2009 um 11:37 Uhr
Habe alles groß geschrieben und das mit dem FFT Parameter probiert... - ohne Erfolg!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Mac OS X
Macbookpro neue ssd einsetzen u neu aufsetzen (5)

Frage von jhaustein zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...