Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Robocopy Win 8 keine Benutzerreche zum Verwalten vom Überwachungsprotokoll

Frage Microsoft Windows Tools

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

22.03.2013 um 08:38 Uhr, 5726 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Merkwürdiges Problem mit Robocopy.

Ich habe ein Win 8 Notebook wo ich als einziger User, logischerweise dann als Admin bin.

Wenn ich über Robocopy folgendes ausführe:

robocopy "c:\daten" "e:\Daten" /copyall /e /r:2 /w:2

erhalte ich die Nachricht:

Sie verfügen nicht über Benutzerrechte zum Verwalten von Überwachungsprotokollen.


Leider weiß ich nicht was ich falsch mache.

Kennt jemand von euch das Problem?

Gruß
Martin
Mitglied: Penny.Cilin
22.03.2013, aktualisiert um 08:54 Uhr
Hallo Martin,

Du kannst den Parameter /COPYALL nur verwenden, wenn Du die Command Shell als Administrator startest. Der benutzer hat dazu keine Berechtigungen.

Schaust Du mal via Google Search

Gruss Penny.
Bitte warten ..
Mitglied: Marcys
22.03.2013 um 08:59 Uhr
Hallo Penny,

prima. Es funz.

Nun ist es so. Ich habe den Code als eine Batchdatei auf dem Desktop liegen. Wenn ich nun diese öffne, dann kommt diese Meldung ja auch.
Was müsste ich machen, damit ich die Batchdatei mit Adminrechten ausführe.

Gruß
Martin
Bitte warten ..
Mitglied: Penny.Cilin
22.03.2013 um 09:20 Uhr
Hallo Martin,

in den Eigenschaften der Verknüpfung unter "Verknüpfung | Erweitert" die Option "Als Administrator" ausführen aktivieren.


Gruss Penny.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst 1:1 Kopie einer bootfähigen CF-Card mit Win embedded (7)

Frage von ben1310 zum Thema Windows Installation ...

Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...