Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rounting-Problem unter Win2k Server

Frage Netzwerke Router & Routing

Mitglied: 44778

44778 (Level 1)

15.03.2007, aktualisiert 17.03.2007, 2975 Aufrufe, 2 Kommentare

Moin Moin!

Langsam drehe ist durch, ich glaube ich bin einfach zu blöd...
Ich habe ein Problem mit dem Routing.

Ich habe hier ein bestehendes Netzwerk, das ich gerne nach und nach in einen
neuen IP-Bereich verlegen möchte.

Das bisherige Netz ist im Bereich 136.34.69.0/24. Diesen Adressbereich
teilen wir uns mit anderen Abteilungen. Nun haben wir einen eigenen Bereich
zugewiesen bekommen: 136.34.112.0/20

Da der alte Server auch nicht so läuft wie ich das will (habe das hier vom
Vorgänger übernommen) habe ich im neuen Subnet einen neuen DC (Win2k-Server)
aufgesetzt und will nach und nach die Clients )Win2k-pro) in die neue Dömäne
rüberziehen.

Das Gateway in die weite Welt in der Firma ist bisher 136.34.69.244

Nun habe ich den (neuen) Server mit 2 NICs ausgestattet und die mit
IP-Adressen versehen.
136.34.69.125/24, Standardgateway 136.34.69.244 und
136.34.120.254/20, kein Standardgateway

Die Clients haben alle fixe Adressen im Bereich 136.34.120.100/20 -
136.34.120.200/20 und als Stadardgateway 136.34.120.254 gesetzt.

Nun mein Problem:
Ich bekomme es nicht hin, dass die Clients im .120er Bereich in den .69.0er
Bereich pingen oder was auch immer können.
Aber die sollen ja über das Firmen-Gateway nach draußen kommen.

Ich habe nun RRAS installiert/aktiviert und dort statische Routen
eingerichtet.
Ich glaube nachdem meine Logik am Ende war, habe ich jede mathematisch
mögliche Kombination aus den vorhandenen Werten ausprobiert, aber nie hat es
geklappt.
Kann mir wer (detailiert) sagen, was ich im Server einstellen muss, damit
das klappt?

Oder habe ich einen anderen Denkfehler, den ich nicht sehe, weil ich mich
zusehr in andere Richtungen verannt habe?


Gruß
Erik
Mitglied: Metzger-MCP
15.03.2007 um 16:25 Uhr
Du must dir da eine ESELSBRÜCKE basteln.

Von wo will ich wohin über welche Netzwerkkarte mit ggf welchem weiteren gateway.

Von Heimnetz nach drausen

von 136.34.120.23 ( irgendeinem Client )
nach 136.34.69.0 ( ziel Netz )
mit 255.255.255.0 ( welcher Snmk )
über 136.34.69.125 ( welche Schnittstellenkarte ( Richtungweisende Netzwerkkarte ))
über 136.34.69.125 ( welches weiterführende Gateway )

und Rückrute von Drausen nach Heimnetz

von 136.34.69.45 ( irgendeinem Client )
nach 136.34.120.0 ( ziel Netz )
mit 255.255.240.0 ( welcher Snmk )
über 136.34.120.254 ( welche Schnittstellenkarte ( Richtungweisende Netzwerkkarte ))
über 136.34.120.254 ( welches weiterführende Gateway )

Es stellt sich hier gerade nur die Frage ob es wirklich seine Richtigkeit hat, das du Subneting im Heimnetz betrieben hast ( SNMK 20 BIT ).

Fremdnetz
136.34.069.0 / 24 -> 255.255.255.0
Heinnetz
136.34.120.0 / 20 -> 255.255.240.0

MFG Metzger
Bitte warten ..
Mitglied: aqui
17.03.2007 um 13:24 Uhr
IP technisch ist bei dir alles sauber, da hast du kein Problem. Bei 20 Bit Subnetz Maske reicht dein neues Netz in seiner Hostrange von:
136.34.112.1 bis 136.34.127.254
Warum du nun Server und Clients hier mitterein gebracht hast mit .120.x ist eher eine kosmetische Frage aber nicht falsch. Kosmetisch besser waere es gewesen an den Anfang oder ans Ende zu gehen ist aber letztlich fuer die Funktionalitaet egal !
Auf dieser NIC am Server darf nur die IP Adresse und Maske vom neuen Segment eingetragen sein sonst nichts ! Kein Gateway und keine DNS Adresse !!!
Alle Clients bzw. auch der Server im neuen Segment muessen in der Range .112.1 bis .127.254 liegen, was du ja auch schon richtig gemacht hast !
Alle diese Clients haben als Gateway Adresse die der Server NIC !!! Also die 136.34.120.254 ! Wenn der Server DNS Proxy ist auch diese als DNS Adresse !

Die NIC1 des Servers 136.34.69.125 hat als Gateway die 136.34.69.244 (Router) und als DNS entweder einen DNS Root Server im Netz oder den Internet Router !
Ganz wichtig ist das du dem Gateway/Router an der Adresse 136.34.69.244 unbedingt dein neues Netzsegment hinter dem Server an NIC2 bekanntgibst, denn sonst kann dieser Firmenrouter niemals Packete in das neue Segment routen !!! Woher sollte er es denn auch kennen ohne statische Route ???
Ohne diese zusaetzliche statische Route auf dem Router wird dein neues Segment niemals funktionieren !!!
Dort muss also sowas rein wie:
ip route 134.34.112.0 255.255.240.0 134.34.69.125
oder anders gesagt falls es ein Websetup ist:
Zielnetz: 136.34.112.0, Maske: 255.255.240.0, Gateway: 136.34.69.125 (Server NIC1 IP)

Das muss so sauber eingetragen werden ! Aktiviertes Routing auf dem 2k3 Server als selbstverstaendlich vorausgesetzt !
Testen tust du das mit einem Ping vom neuen Client im 136.34.112er Segment auf:
a.) den Server unter 136.34.120.254 (muss gehen !)
b.) den Server unter 136.34.69.125 (muss gehen !)
c.) den Router unter 136.34.69.244 (muss gehen!)

Klappen alle Pings, klappts auch problemlos mit dem Routing im neuen Netz !!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Sharepoint Shell Konsole Problem mit "Server-Name" (1)

Frage von tantaliden83 zum Thema Windows Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...