Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Route (ich seh den Wald vor Bäumen nicht ...)

Frage Netzwerke Router & Routing

Mitglied: SteffenM

SteffenM (Level 1) - Jetzt verbinden

16.06.2009, aktualisiert 12:44 Uhr, 4567 Aufrufe, 4 Kommentare

Hallo,

offenbar sehe ich den Wald vor lauter Bäumen nicht! Bisher hatte ich noch nie Probleme mit dem Routing aber nun:

WinXP Sp3
Zwei NICs:

Ethernetadapter WAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 PT Desktop Adapter
IP-Adresse. . . . . . . . . . . . : 192.168.192.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.192.250
DNS-Server. . . . . . . . . . . . : 192.168.192.250

Ethernetadapter LAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) 82566DM-2 Gigabit Network
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 172.16.16.43
Subnetzmaske. . . . . . . . . . . : 255.255.255.224
Standardgateway . . . . . . . . . :

Route Print zeigt folgendes:
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x20003 ...00 1b 21 2d 67 13 ...... Intel(R) PRO/1000 PT Desktop Adapter
0x30002 ...00 19 99 0e e4 dd ...... Intel(R) 82566DM-2 Gigabit Network
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.192.250 192.168.192.101 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.16.16.32 255.255.255.224 172.16.16.43 172.16.16.43 20
172.16.16.43 255.255.255.255 127.0.0.1 127.0.0.1 20
172.16.255.255 255.255.255.255 172.16.16.43 172.16.16.43 20
192.168.192.0 255.255.255.0 192.168.192.101 192.168.192.101 20
192.168.192.101 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.192.255 255.255.255.255 192.168.192.101 192.168.192.101 20
224.0.0.0 240.0.0.0 172.16.16.43 172.16.16.43 20
224.0.0.0 240.0.0.0 192.168.192.101 192.168.192.101 20
255.255.255.255 255.255.255.255 172.16.16.43 172.16.16.43 1
255.255.255.255 255.255.255.255 192.168.192.101 192.168.192.101 1
Standardgateway: 192.168.192.250

Nun gibt es ein Netz 172.16.16.129 / 27 was über einen Router 172.16.16.62 erreicht werden kann. Dazu versuche ich folgendens:

route add 172.16.16.129 MASK 255.255.255.224 172.16.16.62 METRIC 20 IF 2
Ergebins: Hinzufügen der Route fehlgeschlagen: Der angegebene Maskenparameter ist ungültig. (Ziel & Maske) != Ziel.


Was ist hier das Problem? Das müsste doch so passen ...

Danke für jeden Tipp,
Steffen
Mitglied: aqui
16.06.2009 um 13:54 Uhr
Da sind wirklich viel Bäume bei dir...

Die .129 ist die erste Hostadresse in diesem Subnetz und KEINE Netzwerkadresse !!
In der Beziehung ist deine Route falsch !!
Dein Netzwerk ist die 172.16.16.128 /27 mit den Hostadressen .129 bis .158 !!

Folglich muss die richtige Route also lauten:

route add 172.16.16.128 MASK 255.255.255.224 172.16.16.62 -p

Kleine Ursache große Wirkung....sollte einem Routing Profi wie dir aber nicht passieren !!
Kannst du mit einem Subnetz Kalkulator auch nochmal selbst überprüfen !!
http://webmaster.hoermann-rawema.de/Tools/netcalc/netcalc.html


Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: SteffenM
16.06.2009 um 13:59 Uhr
Super und vielen Dank für den kleinen aber entscheidenden Hinweis!

Wenn ich auf diesem Wege eine Route eintrage wird diese fest gespeichert oder verliert WinXP die Info z.B. nach einem Neustart oder sobald man die Netzwerkeinstellung einer Karte aufruft bzw. verändert?


Danke, Steffen
Bitte warten ..
Mitglied: floetenfranz
16.06.2009 um 14:10 Uhr
Mahlzeit SteffenM

wie's aqui bereits geschreiben hat:
-p
am Ende bedeutet "persistant". Nach reboot noch da.

salut
Bitte warten ..
Mitglied: SteffenM
16.06.2009 um 14:12 Uhr
Noch mal super, dann passt es ja so und ich kann den beitrag abschließen.


Danke, Steffen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Router hinter Kabelmodem, Geräte sehen sich nicht
gelöst Frage von loadbalancerLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich hätte da gerne mal ein Problem :) Jemand, der sich ein wenig in Netzwerktechnik auskennt, dürfte ...

Netzwerkgrundlagen
Win10: Baum nicht gefunden
Frage von Peter18Netzwerkgrundlagen12 Kommentare

Ein freundliches Hallo an alle, ich versuche gerade Windows 10 und Novell 5 miteinander ins Gespräch zu bringen. Nachdem ...

Windows Server
Wie sehe ich die Sicherheitsstufe einer RDP Verbindung
Frage von FernandeZLPWindows Server1 Kommentar

Hallo zusammen. Ich habe eine neue Terminal Server Farm inklusive RemoteDesktopGateway aufgebaut. Dazu ein ordentliches Wildcard-Zertifikat bestellt und eingesetzt ...

Router & Routing
2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht
gelöst Frage von 114801Router & Routing13 Kommentare

Hallo, am Router 1 hängen einige Geräte dran, Internet wird vom Router 2 bereitgestellt, Router 1 ist eine Fritz!Box, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 10 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 22 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...