Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router Allnet 129 in Bridgemodus

Frage Netzwerke Router & Routing

Mitglied: chaotik

chaotik (Level 1) - Jetzt verbinden

14.04.2006, aktualisiert 19.04.2006, 4773 Aufrufe, 5 Kommentare

hallo ,

ich habe derzeit einen dsl-modem-router ( nicht wireless ) von allnet ( allnet 129).
da meine eltern wireless lan haben wollten haben sie sich einen wirelesslanrouter von netgear ( wgt624) gekauft.

in der anleitung zum installieren dieses routers steht nun ,dass ich den alten router in den "bridge modus versetzen" soll. wie macht man dies?

da ich aber auf etlichen seiten und in der anleitung des allnet routers keine infortmationen gefunden habe wollte ich nun hier fragen ob mir wer helfen kann.

Mit freundlichen Grüßen alex
Mitglied: aqui
14.04.2006 um 23:01 Uhr
Das ist Unsinn und bezieht sich nur auf WLAN Accesspoints die zwischen WLAN Schnittstelle und LAN routen, d.h. unterschiedliche IP Segmente dort fahren. 99,9% aller WLAN APs und auch die, die integriert in DSL Routern sind, machen das aber nicht und arbeiten schon per se im Bridge Modus !
Was hast du denn nun genau vor mit den beiden Routern ???

a.) Willst du den Allnet weiterlaufen lassen und nur den NetGear daran betreiben um WLAN Zugang zu haben ???

b.) Willst du den Allnet gegen den Netgear austauschen ???

Ok Variante b.) ist einfach danach tauschst du nur den Router, konfigurierst deine Zugangsdaten für den DSL ISP, aktivierst das WLAN und verkaufst das Allnet Teil bei eBay....

Variante a.) erfordert etwas mehr Arbeit funktioniert aber auch. Folgendermaßen gehst du vor:

1.) Du schliesst den NetGear über einen seiner LAN Ports (nicht den WLAN/DSL Port !!!) an einen der 4 Lan Ports vom Allnet an und vergibst ihm für die Ethernet Schnittstelle fürs Management eine IP Adresse aus dem Bereich den du für den Allnet im LAN konfiguriert hast. Also z.B. 172.16.1.254/255.255.255.0 für den Allnet und 172.16.1.253/255.255.255.0 für den NetGear

2.) Auf dem NetGear schaltest du nun noch den DHCP Server über das Setup Webinterface AUS ! Es sei denn du hast keinen DHCP Server auf dem Allnet 129 laufen.
Zwei DHCP Server sollte man nicht parallel betreiben (Sind auf den Komponenten mit Sicherheit beide per default eingeschaltet), da es zu Überschneidungen kommen kann !!! Die IP Adresse des NetGear sollte auch NICHT in der DHCP Range deines Allnet liegen also vorher kontrollieren im Setup !
Die DSL Routing Funktion des NetGear liegt natürlich brach und deine Eltern hätten etwas Geld sparen können indem sie sich einen simplen WLAN Accesspoint gekauft hätten (den Allnet hattest du ja schon..) mit dem hättest du das Gleiche realisiert aber kostengünstiger
Aber funktionieren sollte es trotzdem...
Bitte warten ..
Mitglied: chaotik
15.04.2006 um 02:07 Uhr
a) ich will an meinem pc mit dem dslrouter von allnet ( Kein wireless !! ) den w-lanrouter von netgear ( kein dsl modem ) anstecken und dann per wlan den pc von meiner schwester mit einem w-lan adapter internet geben.

Mit freundlichen Grüßen alex
Bitte warten ..
Mitglied: aqui
15.04.2006 um 15:35 Uhr
Wenn dein Netgear kein DSL hat dann ist es doch richtig gelaufen, dann ist er nämlich kein Router sondern ein WLAN Accespoint.
OK, damit gilt dann wie oben angenommen Variante a.)
Hier nochmal die Schritte in Kurzform:
1.) NetGear übers Websetup eine IP Adresse aus dem Netz vom Allnet geben. !!! ACHTUNG: außerhalb der DHCP Range des Allnet 129 !!! Ferner eine einzigartige WLAN SSID deiner Wahl setzen wie z.B. "FUNKENPUSTER"
2.) DHCP Serverdienst auf dem NetGear AUSSCHALTEN !!
3.) Netgear mit seinem LAN Port mit einem Ethernetkabel mit einem der 4 Switchports des Allnet 129 verbinden.
4.) Ping vom PC auf die IP des Allnet als auch die IP des Netgear sollte jetzt klappen.
5.) WLAN Adapter bei der Schwester mit entspr. Treibern installieren
6.) Netzwerk erstmal ohne Verschlüsselung auf Funktion prüfen und danach dann ggf. mit der Verschlüsselung deiner Wahl (WEP, WPA, MAC Liste) dein Netzwerk sichern.

Et voila, damit solltest du dann eine zufriedene Schwester haben die stolz auf den großen Bruder ist
Bitte warten ..
Mitglied: chaotik
16.04.2006 um 19:31 Uhr
hm..in der anleitung steht aber man solle das netgear mit ethernetkabel an pc anschliesen und dann den netgear mit allnet das das internet empfängt verbinden. also pc- netgear - allnet.

und ich solll jetzt pc mit allnet und dann allnet mit netgear ?
aber irgendwie komm ich so nicht ins websetup des netgear. oder muss ich ihm die ip über das websetup des allnet geben?

Mit freundlichen Grüßen und großen dank schonmal alex
Bitte warten ..
Mitglied: aqui
19.04.2006 um 11:39 Uhr
Hallo Alex !

Es ist egal wo du den PC verbindest. Sowohl der Switch im Allnet als auch der im Netgear sind gleichberechtigt, d.h. im gleichen Netz. Stell dir das vor wie zwei 220 Volt 3er Verlängerungsstecker die du zusammengesteckt hast. In welche der beiden 3er Stecker du einen Verbraucher reinsteckst ist egal...analog ist es bei deinem Allnet, dem Netgear und deinem PC. Wichtig ist nur das du auf dem NetGear den DHCP Server unbedingt abschaltest !
Du kannst das Gerät nehmen das dem PC am nächsten ist damit du nicht mit einem langen Kabel um 3 Ecken musst.
Hope this helps....
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...