Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router - Captive Portal

Frage Netzwerke Router & Routing

Mitglied: sleeplessnight

sleeplessnight (Level 1) - Jetzt verbinden

12.01.2014, aktualisiert 17.01.2014, 3697 Aufrufe, 28 Kommentare

Hey,

bei meinem Router ist's möglich, ein Hotspot aufzuziehen. Hab ich mittlerweile auch alles fein zum laufen bekommen, jedoch tut er net so ganz, was man eingestellt hat.
Die Verbindung sollte ausschließlich per httpS laufen, so ist's eingestellt. Log ich mich jedoch im Hotspot ein, rufe per Browser den ganzen Kram auf, macht der trotzdem alles auf dem normalen http...
erst NACH dem einloggen switcht er auf secure um. Dies passiert aber auch net immer... ?!?

Wie krieg ich den nun zum singen, das er das tut, was man auf seinem Interface oder per software, so eingestellt hat? muss man noch etwas zusätzlich verändern, als wie im Bild dagestellt, damit das ganze geht?

0816a9c25a8ec464672c186bece9961b - Klicke auf das Bild, um es zu vergrößern

Ah, fast vergessen: der router ist ein Lancom 1781vaw.

gruß
28 Antworten
Mitglied: keine-ahnung
12.01.2014, aktualisiert um 19:25 Uhr
Zitat von sleeplessnight:

Hey,
Hmm,
bei meinem Router ist's möglich, ein Hotspot aufzuziehen
fein!
jedoch tut er net so ganz, was man eingestellt hat.
Net?
erst NACH dem einloggen switcht er auf secure um. Dies passiert aber auch net immer... ?!?
Net?!?
Wie krieg ich den nun zum singen,
Gar nicht ... also meiner kann nicht mal sprechen ...
Ah, fast vergessen: der router ist ein Lancom 1781vaw.
Prima. Ist aber ziemlich Wurst . Viel wichtiger wäre das LCOS-release ...

Hier kannst Du Dir das Handbuch der public spot option downloaden, net? Da steht alles drin ... ausser das Problem mit dem Singen .
Bitte warten ..
Mitglied: Pjordorf
12.01.2014, aktualisiert um 20:04 Uhr
Hallo,

Zitat von keine-ahnung:
Problem mit dem Singen .
Geht erst wenn du 10 Lancom zusammenschaltest, dann gibts ein Chor (muss immer durch 5 Teilbar sein ohne Rest)
Bitte warten ..
Mitglied: TheAndy
12.01.2014 um 20:09 Uhr
Hi,
Ich verstehe die Frage nicht ganz (kann auch an mir liegen ). Ich gehe mal davon aus, dass du willst, dass die loginseite per https aufgerufen wird, auf den Rest (also das, was der jeweilige Nutzer aufruft) hast du ja keinen Einfluss.

Ob die loginseite per http oder https aufgerufen wird, ist egal. Danach, also die Seite die die Daten überprüft, sollte verschlüsselt sein, so ist auch die Übertragung der Daten verschlüsselt.

Meinst du das?

Schönen Abend noch,
Andy
Bitte warten ..
Mitglied: aqui
12.01.2014 um 20:10 Uhr
Hier findest du ein paar Grundlagen zu dem Thema
http://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
Bitte warten ..
Mitglied: Dobby
12.01.2014, aktualisiert um 22:28 Uhr
Hallo,

ich rate Dir dringend einmal das Handbuch zu diesem Thema durchzulesen
und das ist wohl so ziemlich der beste Tipp, eben der Dich nichts kostet.
Wir kennen weder Dich, noch Deine Kenntnisse und von daher sollte
Dir das am besten und meisten helfen


Und als zweites würde ich den Link von @aqui einmal durchlesen um das Verständnis
und Deine Kenntnisse für Dein Vorhaben zu erweitern bzw. zu vergrößern.
Dort ist ein Radius Server in dem Lancom enthalten oder irre ich jetzt?
Wie sieht es denn damit aus, möchtest Du den denn nicht nutzen

Gruß
Dobby
Bitte warten ..
Mitglied: sleeplessnight
13.01.2014 um 01:26 Uhr
Zitat von TheAndy:

Hi,
Ich verstehe die Frage nicht ganz (kann auch an mir liegen ). Ich gehe mal davon aus, dass du willst, dass die loginseite per
https aufgerufen wird, auf den Rest (also das, was der jeweilige Nutzer aufruft) hast du ja keinen Einfluss.
Richtig.

Ob die loginseite per http oder https aufgerufen wird, ist egal. Danach, also die Seite die die Daten überprüft, sollte
verschlüsselt sein, so ist auch die Übertragung der Daten verschlüsselt.
Die Seite (welche auch immer?!), die die Daten überprüft, muss ja erst mal die Daten bekommen (!).
Vielleicht versteh ich das Lancom System net so richtig.
Ich war immer der Meinung, das der "Übertragungsbefehl", z.B. "Get" oder "post" in einer html/php etc. nur dann verschlüsselt wird, wenn vorher schon httpS ausgehandelt wurde.
Ist ja nicht der Fall.. Für mich sieht's so aus, das in dem Moment, wo ich auf "ok" klicke, get/Post meine Daten unverschlüsselt hinschickt und die Antwort dann auf dem httpS stattfindet...

Zitat von Dobby:

Und als zweites würde ich den Link von @aqui einmal durchlesen um das Verständnis
und Deine Kenntnisse für Dein Vorhaben zu erweitern bzw. zu vergrößern.
Dort ist ein Radius Server in dem Lancom enthalten oder irre ich jetzt?
Wie sieht es denn damit aus, möchtest Du den denn nicht nutzen
Ich muss ihn nutzen. Voucher Authentifizierung halt.
Wie gesagt, des läuft schon alles.

Was ich nur weiß, das man halt überall, wo man sich "secure" einloggen kann, VORHER schon auf https rumspielt. Sei es bei webmail-Seiten, banken etc...
Bitte warten ..
Mitglied: tikayevent
13.01.2014 um 15:03 Uhr
Bin bisher nicht dazu gekommen, auf die PM zu antworten.

Ich hab gerade kein Gerät zum Testen da, aber hast du ein SSL-Zertifikat ins Gerät geladen?
Bitte warten ..
Mitglied: TheAndy
13.01.2014 um 18:08 Uhr
Ich musste jetzt wirklich nochmal schauen, da ich mir auch nicht mehr 100%ig sicher war. Wenn du die Seie mit dem Formular hast, die nicht verschlüsselt ist und gibst die Daten ein und klickest auf absenden, anmelden oder was auch immer, dann baut der Browser erst die verschlüsselte Verbindung auf und sendet dann erst die Anfrage.

Also werden die Daten verschlüsselt übertragen, auch wenn nur die auswertungsseite verschlüsselt ist (https verwendet).
Bitte warten ..
Mitglied: sleeplessnight
13.01.2014 um 23:11 Uhr
Zitat von tikayevent:

Bin bisher nicht dazu gekommen, auf die PM zu antworten.

Ich hab gerade kein Gerät zum Testen da, aber hast du ein SSL-Zertifikat ins Gerät geladen?

Nein. Seh es net ein, dafür Honorare zu bezahlen, die auch noch begrenzt gültig sind. Da leb ich lieber mit der Warnmeldung vom Browser :D
Bitte warten ..
Mitglied: sleeplessnight
13.01.2014 um 23:16 Uhr
Zitat von TheAndy:

Ich musste jetzt wirklich nochmal schauen, da ich mir auch nicht mehr 100%ig sicher war. Wenn du die Seie mit dem Formular hast,
die nicht verschlüsselt ist und gibst die Daten ein und klickest auf absenden, anmelden oder was auch immer, dann baut der
Browser erst die verschlüsselte Verbindung auf und sendet dann erst die Anfrage.
Da bin ich mir selbst net so sicher. Soweit ich weiß, packt ein Skript deine Daten in diese Get/Post's. Und darüber gehts halt back zum server. Ich kann die Seite auch manuell per https aufrufen. Dann ist's gleich von vorne herein verschlüsselt..
Weil ich mir über das verfahren net sicher bin, fragte ich ja danach...

Wird wohl letztendlich nur der Versuch, sein eigenes CP zu knacken via sniffen etc. übrig bleiben, um das verfahren endgültig aufzudecken...
Bitte warten ..
Mitglied: tikayevent
14.01.2014 um 20:00 Uhr
Hinweis: StartSSL
Bitte warten ..
Mitglied: sleeplessnight
14.01.2014, aktualisiert um 21:55 Uhr
Zitat von tikayevent:

Hinweis: StartSSL
Ist das dazu wirklich vonnöten? ja, es wirkt seriöser, aber ich hab irgendwie ein Problem damit, nur für ein lächerliches "blatt papier", was nur eine bestätigung der sicheren verbindung ist und rein technisch gesehen nichts in Punkto Sicherheit verbessert, die Hosen runterzulassen und jeder, der in dem Spot von der Straße schaut, gleich weiß, wer ich bin, wo ich wohne und blabla...

Außerdem kommen dort eh nur Personen drauf, die mich persönlich kennen. und erstens weiß niemand von denen, was für ein Aufwand hinter so einem Zertifikat steckt und letztendlich endlich hört das interesse bei den meisten wieder auf, wenn man erst einmal 100 Dinge installieren muss, bevor man ans Ziel gelangt. Das soll so unkompliziert wie's nur geht sein. Einklinken und los gehts, ohne erst mal 10 andere Nebenschritte durchzuführen. Für viele ist's schon ein Kunststück, sich überhaupt mit dem Hotspot nur zu verbinden...
Mir Fremde Personen interessieren mich nicht und sollen eh ausgesperrt bleiben. Meinetwegen können die sich sogar noch Viren von meinem Spot einfangen :D:D
Also wozu (in meiner Situation) ein Zertifikat? ;)
Bitte warten ..
Mitglied: tikayevent
14.01.2014 um 22:24 Uhr
Also wenn es dir reicht und du damit klarkommst, dann kannst du es auch so lassen, da spricht nichts gegen. Ich bekomm nur manchmal nen Ausraster, wenn ich im LAN Geräte administriere (z.B. IP-Telefone von Siemens) und für jedes Gerät muss ich die HTTPS-Warnung bestätigen.
Bitte warten ..
Mitglied: Dobby
15.01.2014 um 02:54 Uhr
Hallo,

Wird wohl letztendlich nur der Versuch, sein eigenes CP zu knacken via sniffen etc.
übrig bleiben, um das verfahren endgültig aufzudecken...
Du weist nicht wie man es sicher macht, aber willst es "hacken" wie bitte soll das denn funktionieren?

Wenn man das so einfach und sicher wie möglich machen möchte setzt man entweder
ein Captive Portal mit redirektion auf oder bedient sich eines Radius Servers.
Das muss auch nicht zwangsweise auf dem Router laufen und ist auch schnell
eingerichtet! Ist das ganze privater Natur macht man das entweder mit MikroTik oder
Ubiquiti EdgeMax Routern, fertig. Als Alternative bietet sich auch eine pfSense
Installation an, nur die meisten Leute schauen eben dass es mit den Mitteln die schon
vor Ort sind nur irgend wie funktioniert und dann sind sie enttäuscht wenn es eben nicht
zum "fliegen" gebracht wird! Ich kann auch nicht einfach sagen dass ich einen Porsche
habe und will aber auf beigen und brechen 5t Sand von der Baustelle abholen, das wird dann
wohl auch eher nichts!

- Radius Server = Zertifikate können lange installiert und gültig bleiben!
Einmalige Installation und gut ist es.

- Captive Portal = Zertifikate sind in der Regel zeitlich begrenzt und werden eben öfters erneuert!
Das geht eben mittels eines Vouchersystems und auf dem Voucher (Bon) kann man heute schon
einen QR-Code mit aufdrucken für alle die nicht Lesen und Schreiben können!


In der Regel hat man dann auch nicht 100 Systeme wie früher wo sich jeder etwas eigenes
gestrickt hat, also MacOS, Linux, Windows, iOS und Android das sollte ja auch nicht so
schwer sein sich das einmal aufzuschreiben und auszudrucken und dann kann das eben
jeder ablesen! Nur gar keine Verschlüsselung zu benutzen und/oder die HTTS Verschlüsselung nicht
umsetzen zu können ist da dann doch wohl eher die Ausrede! Denn warum wohl funktioniert das alles
so gut mit dem Radius Server und dem Captive Portal? Was glaubst Du warum das so richtig läuft?

und rein technisch gesehen nichts in Punkto Sicherheit verbessert, die Hosen
runterzulassen und jeder, der in dem Spot von der Straße schaut, gleich weiß,
wer ich bin, wo ich wohne und blabla...
Rein technisch gesehen sieht es so aus, jeder mit 500 € Kapital und viel Zeit und einem Auto
das vor Deiner Tür parkt und zwar nicht länger als zwei Wochen übernimmt den ganzen Wust
von Dir und dann sind dass seine WLAN Klienten und sein Netzwerk und seine privaten Daten
und vor allem die privaten Bilder und wenn ich mir das so richtig überlege wird es erst so richtig
dumm wenn Ihr alle Eure Adressen und Handynummern in den Geräten habt.
Denn wenn die erst einmal im Internet auf YouTube oder als freeware Bildschirmschoner im Netz
zu haben sind dann wird es schwer mit Bewerbungen schreiben und Arbeiten gehen!

MikroTik Router
Ubiquiti EdgeMax Router
Router mit vorinstalliertem DD-WRT
pfSense auf einem Alix Board (braucht man nur abtippen)
RaspBerry PI mit Debian Linux für 30 € und FreeRadius Server

Gruß
Dobby
Bitte warten ..
Mitglied: sleeplessnight
15.01.2014 um 10:09 Uhr
Zitat von Dobby:
Du weist nicht wie man es sicher macht, aber willst es "hacken" wie bitte soll das denn funktionieren?
Es ist bereits sicher. Ich bemängel bis jetzt nur noch die mir bekannte sicherheitslücke, wo ich mir nicht sicher bin, ob's eine ist oder es nur den anschein hat...
Außerdem ist's kein kunsstück, eine unverschlüsselte Verbindung im selben ip netz mit zu sniffen. Stichwort "whatsapp" und im gleichen ip-Netzwerk...
Wohl einer der Gründe, warum viele anfangen, sich von whatsapp zu verabschieden...
Nur gar keine Verschlüsselung zu benutzen und/oder die HTTS Verschlüsselung nicht
umsetzen zu können ist da dann doch wohl eher die Ausrede!
Darum frage ich ja. Es ist keine Ausrede, eingestellt ist's. Was soll ich machen, wenn's den anschein hat, der Router folgt nicht den einstellungen, die man macht???
Und bist jetzt konnte mir niemand konkret sagen "das ist so und so". Nur Vermutungen.
Rein technisch gesehen sieht es so aus, jeder mit 500 € Kapital und viel Zeit und einem Auto
das vor Deiner Tür parkt und zwar nicht länger als zwei Wochen übernimmt den ganzen Wust
von Dir und dann sind dass seine WLAN Klienten und sein Netzwerk und seine privaten Daten
und vor allem die privaten Bilder und wenn ich mir das so richtig überlege wird es erst so richtig
dumm wenn Ihr alle Eure Adressen und Handynummern in den Geräten habt.
Denn wenn die erst einmal im Internet auf YouTube oder als freeware Bildschirmschoner im Netz
zu haben sind dann wird es schwer mit Bewerbungen schreiben und Arbeiten gehen!
Ja, genau. Und das liegt alles nur daran, weil ich kein Zertifikat von Versigin etc. installiert habe -.- Schon klar -.-
MikroTik Router
Ubiquiti EdgeMax Router
Router mit vorinstalliertem DD-WRT
[http://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mit-einem-captive-portal-hotspot-funktion-91413.html pfSense
auf einem Alix Board] (braucht man nur abtippen)
RaspBerry PI mit Debian Linux für 30 € und FreeRadius Server
Danke, aber ich bin in der Hinsicht schon bestens versorgt.

Nur so mal allgemein: Mir nützten die ganzen Links zu euren PFsense etc. nichts. Ich arbeite nicht mit OpenSource und daher hilft mir das nichts. Danke
Bitte warten ..
Mitglied: aqui
15.01.2014 um 11:16 Uhr
Dann kauf dir ne Zyxel Gurke, Cisco, Motorola, Aruba oder einen anderen der WLAN mit CP macht, da ist auch Open Source drin das verkaufen sie dir dann als "kommerziell" und du kannst wieder ruhig schlafen !

Wenns das denn nun war
http://www.administrator.de/faq/32
nicht vergessen.
Bitte warten ..
Mitglied: sleeplessnight
15.01.2014, aktualisiert um 11:53 Uhr
Zitat von aqui:

Dann kauf dir ne Zyxel Gurke, Cisco, Motorola, Aruba oder einen anderen der WLAN mit CP macht, da ist auch Open Source drin das
verkaufen sie dir dann als "kommerziell" und du kannst wieder ruhig schlafen !

Wenns das denn nun war
http://www.administrator.de/faq/32
nicht vergessen.
Du gehst mir langsam auf dem Nerv mit deinem dämlichen "Heil PFSense" gerede. Es ja schön für DICH, das du so darauf abfährst, aber ICH habe es NICHT und will es NICHT. Verdammt noch mal, wann rallst du es....

Und nein, nur weil es sich hier nicht um PFsense dreht, ist das Problem noch NICHT gelöst. Sorry, das es diesmal nicht um dich geht...
Bitte warten ..
Mitglied: keine-ahnung
15.01.2014 um 13:13 Uhr
Du gehst mir langsam auf dem Nerv mit deinem dämlichen "Heil PFSense" gerede. Es ja schön für DICH, das du so darauf abfährst, aber ICH habe es NICHT und will es NICHT. Verdammt noch mal, wann rallst du es....
Für jemanden mit wenig Ahnung und ausgeprägter Lesefaulheit bist Du extrem frech ... hat es heute in der Hofpause geregnet? Ist Dir Haargel in die Kalotte gelaufen?

Du solltest dringend mal die Notbremse ziehen!

LG, Thomas
Bitte warten ..
Mitglied: sleeplessnight
16.01.2014, aktualisiert um 11:45 Uhr
Zitat von keine-ahnung:

> Du gehst mir langsam auf dem Nerv mit deinem dämlichen "Heil PFSense" gerede. Es ja schön für DICH,
das du so darauf abfährst, aber ICH habe es NICHT und will es NICHT. Verdammt noch mal, wann rallst du es....
Für jemanden mit wenig Ahnung und ausgeprägter Lesefaulheit bist Du extrem frech ... hat es heute in der Hofpause
geregnet? Ist Dir Haargel in die Kalotte gelaufen?

Du solltest dringend mal die Notbremse ziehen!

LG, Thomas
Das sagt der, der mich oben als allererster vera... hat!

Du solltest mal über deine Inhalte deiner Post's nachdenken. Hilfreich ist was anderes, wir sind hier nicht bei Stefan Raab.

Könnten wir vl zum Thema zurück kommen und alle die hier nur dumm quatschen, den sabbel halten?
Meine Zeit ist mir für Offtopic zu wertvoll.
DANKE
Bitte warten ..
Mitglied: aqui
16.01.2014 um 13:49 Uhr
Vielleicht fasst du dann nochmal kurz und knackig zusammen WAS genau denn nun noch Stolpersteine bei dem Thema für dich sind.
Wie gesagt bei anderen Lösungen sind das 3 simple Mausklicks da fragt sich dann wo jetzt noch der Haken ist ?
Also..zurück zum Thema...
Bitte warten ..
Mitglied: Pjordorf
16.01.2014 um 13:56 Uhr
Hallo,

Zitat von sleeplessnight:
Meine Zeit ist mir für Offtopic zu wertvoll.
Hört hört,

Was sagt denn der Hersteller zu deiner Konfiguration? Kann die denn so wie du alles Konfiguriert hast deine von dir gewünschte Funktion(en) auch liefern? Ruftst du direkt mit https oder nur mit http auf? Und sind auch alle nötigen Vorkehrungen getroffen damit es so funktionieren kann wie von dir gewünscht (hier ssl)?

Gruß,
Peter
Bitte warten ..
Mitglied: sleeplessnight
17.01.2014 um 09:29 Uhr
Zitat von Pjordorf:
Was sagt denn der Hersteller zu deiner Konfiguration? Kann die denn so wie du alles Konfiguriert hast deine von dir
gewünschte Funktion(en) auch liefern?
Ich bin nach der KnowlegeBase des Herstellers vorgegangen, damit's eigentlich sofort funktionieren soll.
Einmal per Assist (https://www2.lancom.de/kb.nsf/1275/ACA28C36AF79E5AEC1257BF10024CD6E?Open ...) und einmal eigentständig die Schritte durchgeführt, die auch irgendwo in der Knowlegde stehen. (weiß jetzt net mehr den link)
Ruftst du direkt mit https oder nur mit http auf?
Ich ruf eigentlich gar nichts auf, öffne lediglich den Browser und werde umgeleitet zu der CP Seite. Diese ist dann unverschlüsselt aufgerufen (http://....)
Und sind auch alle nötigen Vorkehrungen getroffen damit es so funktionieren kann wie von dir gewünscht (hier ssl)?
Das frag ich mich ja, ob die von Lancom in ihrer Knowlege vergessen haben. Eigentlich sollte man, wie oben im Bild, nur das ganze auf HTTPS umstellen und dann solls rennen...

Zitat von aqui:
Vielleicht fasst du dann nochmal kurz und knackig zusammen WAS genau denn nun noch Stolpersteine bei dem Thema für dich
sind.
Wie gesagt bei anderen Lösungen sind das 3 simple Mausklicks da fragt sich dann wo jetzt noch der Haken ist ?
Das die umleitung zu der CP-Login-Site unverschlüsselt ist und nach dem übertragen der Login-Daten erst verschlüsselt wird. Wäre demnach ja so, als wenn ich gar keine verschlüsslerung hätte, daher die login site, (die meine login Daten ja zum Router überträgt) unverschlüsselt ist..

Danke euch
Bitte warten ..
Mitglied: aqui
LÖSUNG 17.01.2014, aktualisiert um 12:27 Uhr
OK, das Fehlen der Verschlüsselung ist ein Software Bug den ein Forum natürlich nicht lösen kann. Die oben zitierte Lösung hat diesen Nachteil nicht !
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 17.01.2014, aktualisiert um 12:27 Uhr
Hallo,

Zitat von sleeplessnight:
Auf die Frage
Was sagt denn der Hersteller zu deiner Konfiguration?
Hast du geantwortet
Ich bin nach der KnowlegeBase ...
Nochmals die Frage: Was sagt der Hersteller zu deiner Konfiguartion und kann es so laufen wie von dir geschildert bzw. gewünscht (du tust nichts, der Browser tut alles)? Frage bitte Lancom. Die können dir sagen wann wo warum wieso weshalb http/https sien soll bzw ist.

Gruß,
Peter
Bitte warten ..
Mitglied: sleeplessnight
17.01.2014 um 12:27 Uhr
Zitat von Pjordorf:

Hallo,
Nochmals die Frage: Was sagt der Hersteller zu deiner Konfiguartion und kann es so laufen wie von dir geschildert bzw.
gewünscht (du tust nichts, der Browser tut alles)? Frage bitte Lancom. Die können dir sagen wann wo warum wieso
weshalb http/https sien soll bzw ist.

Ok, danke euch. Hab mal den Support angeschrieben.

Zitat von aqui:

OK, das Fehlen der Verschlüsselung ist ein Software Bug den ein Forum natürlich nicht lösen kann.
Das wollte ich nur wissen, ob ICH der Bug bin oder der Router :D
Nicht das die beim Support denken "wasn Trottel..."...

Danke euch
Bitte warten ..
Mitglied: tikayevent
LÖSUNG 17.01.2014, aktualisiert 18.01.2014
So, ich habs jetzt nachgespielt.

Es ist normal das Verhalten. Das Anmeldeformular ist immer unverschlüsselt, aber beim Abschicken der Daten wird auf eine HTTPS-Verbindung umgeschaltet. Da erst mit einem Klick auf Anmelden die Daten auch erst übertragen werden, ist es sicher.

Hat vermutlich zwei Gründe. Zum einen verschreckt man mit einem Selfsigned-Zertifikat nicht sofort die unbedarften Benutzer, sondern könnte die mit einem Hinweis auf der Seite darauf hinweisen und zum anderen benötigen HTTPS-Verbindungen mehr Performance als HTTP-Verbindungen. Da sich besonders Mobilgeräte ungefragt in Hotspots einhängen und aufs Internet zugreifen wollen, würden hier ständig unnötige HTTPS-Verbindungen aufgerissen, die Leistung fressen.

Das Verhalten mit der Anmeldung (Formular in HTTP, die Verarbeitung der eingegebenen Daten dahinter in HTTPS) findet man teilweise auch bei großen Webseiten. Früher wars z.B. bei Microsoft und Google so.
Bitte warten ..
Mitglied: sleeplessnight
18.01.2014 um 16:43 Uhr
Zitat von tikayevent:

So, ich habs jetzt nachgespielt.

Es ist normal das Verhalten. Das Anmeldeformular ist immer unverschlüsselt, aber beim Abschicken der Daten wird auf eine
HTTPS-Verbindung umgeschaltet. Da erst mit einem Klick auf Anmelden die Daten auch erst übertragen werden, ist es sicher.

Hat vermutlich zwei Gründe. Zum einen verschreckt man mit einem Selfsigned-Zertifikat nicht sofort die unbedarften Benutzer,
sondern könnte die mit einem Hinweis auf der Seite darauf hinweisen und zum anderen benötigen HTTPS-Verbindungen mehr
Performance als HTTP-Verbindungen. Da sich besonders Mobilgeräte ungefragt in Hotspots einhängen und aufs Internet
zugreifen wollen, würden hier ständig unnötige HTTPS-Verbindungen aufgerissen, die Leistung fressen.

Das Verhalten mit der Anmeldung (Formular in HTTP, die Verarbeitung der eingegebenen Daten dahinter in HTTPS) findet man teilweise
auch bei großen Webseiten. Früher wars z.B. bei Microsoft und Google so.

Ok, also doch der Trottel :D
Naja, mal sehen, was die mir so sagen. Whs haben sie deshalb noch net geantwortet :D:D

Wenn's das verfahren so gibt, bin ich ja beruhigt ;)
Danke für die Mühe, das nachzuspielen. Sitzt man ja schon nen bissl dran...
Bitte warten ..
Mitglied: tikayevent
18.01.2014 um 17:25 Uhr
LANCOM priorisiert Supportanfragen, Anfragen von LANCOM-Partnern haben Vorrang, ebenso die Endkundenanfragwn mit Supportvertrag, daher können Endkundenanfragen schonmal ein paar Tage liegen bleiben, je detailierter die Frage, umso schneller gehts. Ich warte auch immer schön artig, dafür ist meine gesamte Installation redundant ausgelegt.

Ich muss zugeben, dass ich es nicht explizit für dich nachgespielt habe, sondern es letzte Woche im Rahmen einer Schulung testen konnte.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
HTML
Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

Netzwerkmanagement
gelöst PfSense, Captive Portal eigene mehrsprachige Templates (5)

Frage von seltsam zum Thema Netzwerkmanagement ...

Netzwerke
gelöst Weiterleitung nach Anmeldung im Captive Portal (1)

Frage von MLangHSE zum Thema Netzwerke ...

Router & Routing
PfSense - VPN-Verbindung über Captive Portal? (8)

Frage von micson zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...