Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router DHCP Problem Win XP

Frage Netzwerke Router & Routing

Mitglied: Zimmerman

Zimmerman (Level 1) - Jetzt verbinden

05.09.2004, aktualisiert 12.12.2005, 23292 Aufrufe, 11 Kommentare

Hallo zusammen!
Ich habe folgendes Problem:
Vor einigen Wochen habe ich ein Heimnetzwerk mit einem Router, 2XP-Rechern und einem Powerbook eingerichtet. Alle Rechner hatten Netzwerkverbindung und Internetzugang, wie gewünscht. Ohne, dass irgendwas an den Einstellungen von Hard- und Software geändert wurde, macht ein XP-Rechner jetzt Probleme. Laut Einstellung sollte er die IP automatisch beziehen und der Router wies ihm auch per DHCP eine zu. Als ich dann vor ein paar Tagen mit dem Rechner ins Internet wollte, hatte ich keine Verbindung. Neustart gemacht, wieder nichts. Dann hab ich mir die Netzwerkeinstellungen angesehen und der PC hatte eine von Windows zugewiesene IP, keine vom DHCP zugewiesene. Der Grund ist mir völlig unbekannt. Da ich wenigstens Netzwerkverbindung zu den anderen Rechnern haben wollte, hab ich dann IP und Subnetz manuell eingestellt. Danach hatte ich in der Netzwerkumgebung auch wieder Zugriff auf den Problemcomputer und kann so Daten übertragen. Das bedeutet ja, dass der Rechner Verbindung zum Router hat, sonst hätte er keine mit den anderen Rechnern, er akzeptiert nur eben keine DHCP Adresse. Noch seltsamer ist, dass ich zwar über die Netzwerkumgebung Daten übertragen kann, aber kein Spiel im LAN mit dem betroffen PC spielen kann. Auf ihm gehostete Spiele sind für die anderen unsichtbar, ebenso wie auf anderen gehostete Spiele für ihn unsichtbar sind.

Die anderen beiden Rechner funktionieren einwandfrei.

Ich habe keine Ahnung, wo die Ursache meiner Probleme liegen könnte und würde mich über Hilfe sehr freuen.
Mitglied: sause
06.09.2004 um 13:25 Uhr
Hallo

Erstmals vorweg, ich kann dir nicht helfen, aber ich hab änliche Probleme bei uns...

In unserem kleinen Firmennetz gibt es seit heute morgen 4 PCs die keine IP vom DHCP Server bekommen. Wenn ich die IPs manuell vergebe geht es, aber wenn ich "ipconfig /renew" eingebe kommt die Fehlermeldung, dass der DHCP-Server nicht verfügbar ist.

Wenn ich die IPs manuell vergebe kommen die Clients auf die Netzlaufwerke, doch leider nicht ins Internet, und somit können sie auch nicht auf ihre Mails zugreifen....

Wenn du eine Lösung hast, dann wär ich froh wenn du an mich denkst...

gruss stephan
Bitte warten ..
Mitglied: 4748
16.09.2004 um 00:41 Uhr
Hi

Das der Rechner im Lan unsichtbar ist liegt vermutlich daran das netbios over IP deaktiviert ist oder wurde. Aktivieren über Netzwerkumgebung eigenschaften der karte wins Standart sollte reichen .
Wenn dann ein ipconfig /release , ipconfig /renew

Dann solltest Du mal ein ipconfig /flushdns ipconfig /registerdns machen ein wenig warten kann mal 10 Minuten dauern danach sollte der Rechner wenigstes sichtbar sein vielleicht löst das auch den anderes Problem

Mit freundlichen Grüßen merlin
Bitte warten ..
Mitglied: Zimmerman
16.09.2004 um 17:21 Uhr
Schonmal danke für die Antwort!
Ich habe leider so gut wie keine Ahnung von solchen Einstellungen. Ich finde kein Fenster, wo ich netbios aktivieren kann. Es wäre nett, wenn Du das etwas näher erklären könntest. Wo mache ich das mit den ipconfig Sachen? Wenn ich das einfach bei "Ausführen" eingebe, passiert nichts. Ich bin dankbar für jede Hilfe!
Bitte warten ..
Mitglied: Magges
16.09.2004 um 22:03 Uhr
hallo. ich habe das selbe problem gehabt. es hat nur eine xp-neuinstallation geholfen. wisst ihr inzwischen mehr darüber?

ich habe aber festgestellt, daß unter dem verbindungssymbol in der taskleiste, rechter mausklick und dann eigenschafen bzw. details zu sehen ist, dass ein lease in 3 tagen abläuft.
was ist ein lease?

gruß

markus
Bitte warten ..
Mitglied: sause
16.09.2004 um 22:09 Uhr
Hallo

Versuch mal bei Start -> Ausführen "cmd" . Danach kommt das Eingabefenster. Danach "ipconfig /?". So siehst du was das Tool ipconfig alles kann.

gruss stephan
Bitte warten ..
Mitglied: sause
16.09.2004 um 22:24 Uhr
Hallo

Ein Lease kommt vom DHCP Server. Das heisst einfach, dass die IP Adresse die du hast für deinen PC, genauer die MAC Adresse der Netzwerkkarte noch für 3 Tage reserviert ist. Wenn du den PC abschaltest und danach wieder startest solltest du also wieder die gleiche IP Adresse haben wie zuvor.
Du kannst das Lease auf dem DHCP Server auch löschen, dann bekommst du vielleicht eine andere IP, muss aber nicht sein...
Wenn du "ipconfig /all" in der Eingabeaufforderung eingiebst siehst du unter anderem wann du das Lease erhalten hast, und wann es abläuft.

gruss stephan
Bitte warten ..
Mitglied: sause
16.09.2004 um 22:32 Uhr
Hallo

An alle dies interessiert. Mein Problem hatte einen anderen Ursprung.
Ich hatte vor ungefähr 2 Wochen am Server eine zusätzliche Netzwerkkarte eingebaut, sie aber noch nicht angeschlossen und dennoch auf Aktiv gesetzt. Irgendwie (und wieso auch immer...) hatte das System mühe damit. Einige oder alle Clients im Netz hatten viel länger um sich anzumelden, und erst 2 Wochen nach dem Einbau bekamen gewisse Clients keine IP mehr zugewiesen.

Wie auch immer, ich hab die ungenutzte Netzwerkkarte deaktiviert und alles ging wieder wie in Butter (zumindest so wie vor dem Einbau).

gruss stephan
Bitte warten ..
Mitglied: 4748
17.09.2004 um 03:28 Uhr
hi

ipconfig siehe Stephan

netbios over ip aktiviert man wenn mann Netzwerkumgebung rechte M-Taste Eigenschaften
Dann siehst du deine NW Karten eine vermutlich Rechte M-Taste Eigenschaften, in der Mitte des Fensters bis auf Internetpotokoll tcpip scrollen wie immer Eigenschaften dann Erweitert dann Registrierkate wins und da bist Du dann richtig netbios über tcpip aktivieren .

Mit freundlichen Grüßen merlin
Bitte warten ..
Mitglied: Zimmerman
17.09.2004 um 12:23 Uhr
So, ich habe jetzt netbios aktiviert (ich Blindfisch hatte die Erweitert Schaltfläche nicht gesehen..). Hat leider nichts gebracht. Dann hab ich flushdns und registerdns laufen lassen. Hat wohl auch nichts gebracht, obwohl ich mir nicht sicher bin, ob das registerdns fertig war. Beim starten stand da: Fehler werden in 15 Minuten im Ereignisfenster gezeigt. Nach 20 Minuten kam immer noch keine Meldung. Da dachte ich mir es kommt eben nur eine, wenn es Fehler gibt und hab das Fenster geschlossen.
Danach habe ich ipconfig /release eingegeben. Da zeigt er mir nichts neues: Die IP-Adresse ist eine von Windows automatisch zugewiesene, und keine vom DHCP, so wie es sein sollte. Als nächstes startete ich ipconfig /renew und bekam folgende Fehlermeldung: Ein Vorgang bezog sich auf ein Objekt, dass kein Socket ist. Hilft mir leider auch nicht weiter.
Eine Windows-Neuinstallation hat auch nicht geholfen. Ich bereue es immer mehr, auf XP umgestiegen zu sein.
Bitte warten ..
Mitglied: chrisrichter2005
16.09.2005 um 11:05 Uhr
Schalte auf dem WinXP Rechner mal die Firewall aus.

Über ipconfig /all siehst du, welches Gateway eingetragen ist. Dort muss der Router eingetragen sein.

Der Router muss auch DNS-Server sein.


Gruß

Chris
Bitte warten ..
Mitglied: tim2020
12.12.2005 um 17:03 Uhr
Tach auch,

schau doch mal in die Registrie, ob der folgende Wert vorhanden ist:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\DHCP DependOnService
und hier die Variable SYMTDI.

Es kann sein wenn dieser Wert eingetragen ist, das der DHCP Client Probleme macht.
Diesen Wert einfach entfernen, aber die anderen stehen lassen.

Gruß

Sven
Bitte warten ..
Neuester Wissensbeitrag
Batch & Shell

Batch Script Editor - Programmvorstellung des Entwicklers

(10)

Tipp von wowItsDoge zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (13)

Frage von FlorianN zum Thema Windows Server ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (12)

Frage von tomeknfr zum Thema Windows Server ...

Speicherkarten
gelöst Verschlüsselte USB-Sticks (11)

Frage von rudeboy zum Thema Speicherkarten ...

Batch & Shell
gelöst PowerShell Transpose Objects und Memoryleak (11)

Frage von agowa338 zum Thema Batch & Shell ...