Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router DSL-2741B arbeitet nicht als DSL-Relay

Frage Netzwerke Router & Routing

Mitglied: owalker

owalker (Level 1) - Jetzt verbinden

16.11.2011 um 15:51 Uhr, 4124 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes Problem: Der Router D-Link DSL-2741B , Rev E1 - (aktuelle Firmware EU.5.17) weist den Clients per DHCP die IP-Adressen zu - das läuft völlig problemlos.

Er weist Ihnen als DNS die eigene IP zu und leitet die DNS-Anfragen der Clients aber nicht weiter. Die DNS-Adressen vom Provider (T-Online) bekommt er einwandfrei zugewiesen.

Stelle ich (bei Windows PC) einen DNS von Hand ein, läuft alles einwandfrei - bei Smartphones, Tablets & Co. klemmt es dann.

Hat jemand auch den Router im Einsatz und das gleiche Problem?

Was habe ich schon gemacht?

- Zurücksetzen auf Werkseinstellungen und Neukonfiguration
- manuelles Eintragen der DNS in den Router

Danke schonmal!

Olaf
Mitglied: aqui
16.11.2011 um 16:30 Uhr
Wenn du in Status --> Gerätestatus gehst und dir das WAN / PPPoE Interface ansiehst, kannst du dort die beiden, dynamisch vom Provider übermittelten DNS Server sehen ?
(Beispiel hier Seite 11 )
Bitte warten ..
Mitglied: owalker
16.11.2011 um 23:49 Uhr
Ja, die werden korrekt übernommen bzw. ich kann sie auch manuell überschreiben. An den Client wird als DNS immer die IP des Routers übermittelt.
Bitte warten ..
Mitglied: aqui
17.11.2011 um 08:30 Uhr
Das ist auch korrekt so, da der Router als DNS proxy arbeitet. Wenn du an den Clients dann mal nslookup www.administrator.de eingibst, was passiert dann ??
Wenn da nichts kommt ist das ein SW Bug der D-Link Firmware. Bei diesem schlimmen Billigheimer nichts ungewöhnliches.
Hotline anrufen und fragen ob es einen Fix gibt.... Ansonsten einen "richtigen" Router beschaffen !
Bitte warten ..
Mitglied: owalker
17.11.2011 um 15:45 Uhr
Das ist ja das Problem, daß über nslookup nix kommt; außer man gibt einen anderen Server vor - klassischer SW-Fehler. Werde, wie geraten, einen anderen (richtigen ) Router beschaffen.

Danke für die Hilfe!
Bitte warten ..
Mitglied: aqui
18.11.2011 um 13:01 Uhr
Und jetzt lande hoffentlich nicht bei "NetGear" !?!
Bitte warten ..
Mitglied: owalker
22.11.2011 um 10:16 Uhr
Nein, keine Sorge - die werden es nicht...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Neuer DSL-Router - MU-MIMO im privaten Umfeld (2)

Frage von emeriks zum Thema LAN, WAN, Wireless ...

Internet
Glasfaser (Kupfer?) oder DSL? (17)

Frage von DasNetzwerk1 zum Thema Internet ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...