Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router Fehler - Häufige Disconnects

Frage Netzwerke Router & Routing

Mitglied: genervter

genervter (Level 1) - Jetzt verbinden

02.11.2005, aktualisiert 04.11.2005, 7336 Aufrufe, 9 Kommentare

Hallo Freunde des Internets,

Die sist schon das zweite rmal, das ich mich mit dem gleichen Problem an euch wende aber diesmal mit anderem Router.
Also das Problem hatte ich auch schon mit meinem Sinus 154 DSL Basic SE und habe mit deshalb in der Hoffunung, dass das Problem behoben wird, einen neuen Router gekauft und zwar den linksys WRTGS54.
Jetzt habe ich aber genau das gleiche Problem und zwar.
Wenn ich im Internet surfe, bricht aufeinmal die Verbindung ab. Dies ist aber immer willkürlich und mal nach 1 min. mal nach 25 min.
Es nervt besonders bei ICQ u. Downloads wenn man alle 2 Sekunden Dl. neu starten bzw. sich neu einloggen muss.
Wenn ich dann auf mein WLAN tray Icon klicke sehe ich das mein WLAN Empfänger in der Zeit in der ich nicht surfen kann, keine Pakete empfängt.

Also an den Router sind 4 (3=g ; 1 =b) PCs angeschlossen, ob jetzt nur einer oder alle 4 Surfen ändert nichts an dem Problem.

Bitte helft mir ich bin echt total am verzweifeln!!!

Naja also ich hab auch mal WPA aktiviert oder deaktivert und feste IPs zugwiesen oder über DHCP, aber es ist immer das gleiche Problem!!!

Also ich hab das Problem an jedem PC deshalb denke ich nicht das es mit den Treibern der WLAN Empfänger zu tun hat, da alle up2date sind, Router auch ![Firmware]

Fragen :

1. Was kann ich konkret gegen ständige Verbindungsabbrüche tun?

2. Wie muss ich meine Windows Dienste Konfigurieren?
(DHCP Client, DNS Server, UPnP, Automatischer Konfigurationsdienst, Windows Firewall/ Dienst zur gemeinsamen Internetnutzung, ...)?

3. Wie muss ich meinen Router konfigurieren? (Wenn Windows DHCP an, Router DHCP aus?)

===
Momentane Gegebenheiten : ( Hierzu muss ich sagen,dass ich nahezu ALLE möglichen Konstellationen mit Windows Diensten und Router Konfigurationen ausprobiert habe, z.B T-COM Wlan Man. an., Windows Dienste aus und umgekehrt ...., aber bis heue habe ich diese disconnects....)


Im Netzwerk befinden sich Insgesamt 4 PCs:

Ich verfüge über eine Arcor FLAT 2000
Mitglied: Wolf666
02.11.2005 um 13:00 Uhr
Ein Freund hatte das Problem auch. Er war bei Tiscali und hatte EMule laufen (Port 4661 u. 4662) da Tiscali eine Sperre drin hatte brach es nach einiger Zeit ab und hatte ihn für ca. 5 min nicht mehr einwählen lassen.

Vieleicht gibt es auch so etwas bei Arcor?
Bitte warten ..
Mitglied: duffyduck
02.11.2005 um 13:08 Uhr
Hallo,

zu 1.) Kann man so nicht beantworten, da nicht klar ist wo das Problem liegt. Wenn ich dich richtig verstanden habe, arbeitest du über WLAN und über einen Router ans Internet. Ich würde dir folgendes vorgehen empfehlen. Schaue als erstes ob du ein aktuelle Firmware in den Router hast und schalte die Log Funktion am Router ein. Wenn du mal wieder ein abbruch hast, wäre es interessant, ob auch der WAN Port heruntergefallen ist. Sollte das nicht sein, so liegt das Problem nicht am Router sondern eher in der Infrastruktur deines LANs.

zu 2.) Wenn du keine Statischen Routen verwendest, brauchst du nur ein DHCP Client. Der ista ber Standartmäßig bereits vorhanden. DNS Server, UPnP und der gemeinsame Internetzugang brauch man eigentlich nicht. Die Firewall ist nützlich, sollte aber bei fehlersuche immer ausgeschaltet sein umd Probleme durch die Firewall erkennen zu können.

zu 3.) Es sollte immer nur 1 DHCP Server pro Segment laufen, ansonten kann es zu Problemen kommen wenn die Lease zeit wärend des Betriebes abläuft. Am einfachsten ist es immer den DHCP - Server am DSL Router zu nuzten, da so auch die richtigen DNS Server übermittelt werden. Wenn du einen Router mit DHCP auf einen PC laufen hast, musst du das Routing richtig setzten und beim DCHP Router als Gateway und DNS Server den DSL Router angeben.

Ich hoffe ich konnte dir ein bisschen weiter helfen.

Gruß
DuffyDuck
Bitte warten ..
Mitglied: odicin
02.11.2005 um 13:45 Uhr
Also, ich hatte ein ganz ähnliches Problem (allerdings anderer Router) auch. Bei mir lag es damals an der WPA-Verschlüsselung (WPA-PSK). Damit is mein Empfänger nicht wirklich klar gekommen und hat alle paar Minuten die Verbindung getrennt und Sekunden später wieder hergestellt.

Ich bin dann wieder auf die (zugegeben) relativ unsichere WEP-Verschlüsselung umgestiegen, danach war das Problem weg.

Allerdings wundert es mich, das du die Probleme auch hast, wenn die Verschlüsselung komplett deaktiviert ist.

gruss odi
Bitte warten ..
Mitglied: genervter
03.11.2005 um 00:28 Uhr
doppelpost
Bitte warten ..
Mitglied: genervter
03.11.2005 um 10:54 Uhr
Kann mir keiner helfen?

Ich kann den Router nicht updaten, immer wenn ich das aktelle Firmware update draufspielen will und auf "aktualisieren" drücke sagt mir der Router immer sofort "Update Fehlgeschlagen"
Es ist aber das passende update zum Router definitiv. Es geht weder über WLAN noch LAN.

Naja also wenn ich jetzt die Windows Dienste . "DHCP Client,DNS Client,Konfigurationsfreie DrahtlosVer..., UPnP auschalte, und dann dem PC eine eindeutige IP : 192.168.1.2 zuweise geht der PC gar nicht merh ins Internet. Auch wenn im Router DHCP Client aktiviert ist.

Im Router Menü unter DHCP Client [aktivieren/deaktivieren] gibt es ausserdem noch folgende Punkte :
Maximale Anzahl der DHCP-Benutzer : 50
Client-Leasedauer : 1 Tag
Statisches DNS 1 : 0.0.0.0
Statisches DNS 2 : 0.0.0.0
Statisches DNS 3 : 0.0.0.0
WINS : 0.0.0.0
Bitte warten ..
Mitglied: duffyduck
03.11.2005 um 11:11 Uhr
Mit den Problem "Firmwareupdate klappt nicht", würde ich dir raten mal den Support des Hersteller anzuschreiben.

Das Phänomen mit der Statischen IP Adress kenne ich, das es bei mir benauso ist. Konfiguriere beim Router DHCP (würde die Anzahl der Client nicht größer machen als man benötigt). Achte bei der Vergabe des Adressbereiches darauf, das dort keine bereits vergebene drin liegen.
Am PC setzt du die Einstellungen der Netzwerkkarte so, dass sowohl die IP-Adresse und der DNS-Server auf "beziehen" steht. Danach kurz das Interface stoppen und neu starten. Darauf solttest du direkt eine IP-Adresse mit Gateway und DNS-Server übermittelt bekommen. Die Lease ist OK und trage kein Statischen DNS-Server ein.

Nun solltest du wieder surfen können. Achte aber darauf das du kein zweiten DHCP Server laufen hast.

Gruß
Duffyduck
Bitte warten ..
Mitglied: genervter
03.11.2005 um 22:53 Uhr
Soll also egal was ich mache es bringt nichts.
Ich habe das aktuelle Firmware Update aufgespiel, bringt aber nicht.
Ich habe es mit und ohne Verschlüselung versucht
Ich habe feste IPs im Netwerkadapter/TCPIP Menü vergeben [Muss ich die im Router eintragen? Wenn ja wo?]

Ich habe übrigens gemertk, dass wenn der Router auf einmal nicht mehr ins Internet geht,
kann ich zwar auf den Rputer zugreifen aber nicht merh ins Internet gehen. Wenn das Problem auftritt [unterschiedlich (1-20 min)] hilft meistens nur noch den Router neuzustarten oder warten [1-3 min] um wieder ins Internet zu kommen.
Wie gesagt zu dieser Zeit sender der Router einfach kein Internet Signal mehr, man kann aber problemlos auf den Router zugreifen.

Naja was kann ich noch machen?
Bitte warten ..
Mitglied: duffyduck
03.11.2005 um 23:10 Uhr
Wenn du keine Verbindung mehr ins Internet bekommst, blinken dann noch die LEDs am DSL Modem (mir ist nicht bekannt ob dein Gerät ein internes Modem hat).

Wenn du kein externes DSL Modem hast, schaue dir die LOG auf den Router an, on die PPOE Verbindung ausfällt oder nicht.
Bitte warten ..
Mitglied: genervter
04.11.2005 um 00:28 Uhr
Ja die LEDs sind an blinken aber nicht.

Habe ectern noch ein Standard Arcor DSL Modem.
Daran liegts aber nicht denke ich mal.

Ich versuche momentan verschiedene Firmwares aus, da die Router Firmware Open Source ist, bringt aber kein Unterschied. Habe in anderen Foren gelsen , das andere ähnliche Probleme haben...
Es wird ausserdem geschrieben, dass der Router evtl. überhitzt bei zu hohem Datendurchsatz.
Das darf jawohl nicht war sein, für so ein teures Gerät. Wenn es so ist, reklamiere ich sofort.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Router zu Router config ?! zufällige disconnects
Frage von richwhatRouter & Routing11 Kommentare

Hallo :) also ich habe hier ein Heimnetzwerk und bräuchte etwas Hilfe Ich habe 1x UPC/modem-router und 1x Netgear ...

LAN, WAN, Wireless
Vereinzelt hoher Ping zum Router - Führt zu Disconnects bei manchen Anwendungen
Frage von l-Ne0nLAN, WAN, Wireless37 Kommentare

Moin! Ich habe leider seit geraumer Zeit ein Problem mit meiner Verbindung. Um genau zu sein, seit unsere DSL-Leitung ...

Internet
PfSense: regelmäßig WAN disconnects
Frage von thomasreischerInternet3 Kommentare

Guten Morgen, wir haben in der Arbeit leider regelmäßig Probleme mit der PfSense. Es kommt häufig vor, dass in ...

Windows Server
Disconnect iscsi target
gelöst Frage von HeinrichMWindows Server8 Kommentare

Hallo zusammen, ich bin gerade dabei über iscsi einen Sicherungs- Job mit wbadmin einzurichten. Wo ich nicht weiter komme ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...