Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router als Hub nutzen

Frage Netzwerke Router & Routing

Mitglied: soa2ii

soa2ii (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 05.03.2006, 21565 Aufrufe, 10 Kommentare

Hallo... folgendes ist mein Problem.
Ich bin im Besitz von 2 Routern:
1x Fritz! Box Fon/Wlan 7050
1x Netgear wgr614 v4
nun will ich mein netzwerk über 2 etagen ausbauen.

unten ist die fritz box mit wlan aktiv (für ein notebook) und oben soll der netgear für 2 lan pc's als hub zweckendfremdet werden.
das alle rechner haben win xp home und meiner hat zusätzlich noch debian drauf.
dhcp muss demzufolge ja bei der fritzbox bleiben damit's notebook weiterhin funktioniert... wie muss ich nun also den netgear router konfigurieren damit er nur als hub arbeitet?

zur verkabelung ist ja nur zu sagen das der internet out des netgears in den normalen lan in der fritzbox kommt oder?

mfg
soa2ii
Mitglied: meinereiner
04.03.2006 um 13:09 Uhr
ich hab eben mal in die Produktbeschreibung gesehen. In dem netgear ist ja ein 4 Port Switch integriert. Du musst also nur die wireless Funktion deaktivieren.
Woraus ich nicht ganz schlau geworden bin ist die Firewall. Im Moment würde ich mal schätzen, dass ein Port zum Router gehen muss und der dann über die Firewall geschützt ist. Den Port solltest du dann aussen vor lassen, damit die Firewall dir keinen Ärger macht.
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 13:16 Uhr
nein... ich habs grad mal zusammengesteckt und es hat nicht funktioniert...
immerhin muss ich ja auch internetanbierter angaben machen usw usw usw

das mit dem 4 port switch stimmt aber

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 13:20 Uhr
ich hab hier auch einen (anderen) Netgear Router als Switch im Einsatz. Die ganzen Interneteinstellungen kannst du einfach ignorieren. Der Port zu dem die Einstellungen gehören kannst du eh nicht nutzen.

Bekommst du denn einen Link auf den anderen Ports?
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 13:24 Uhr
Bekommst du denn einen Link auf den anderen
Ports?

wie meinst du das?
tut mir leid... was lan's angeht bin ich in der theorie nicht ganz so fit ^^

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 13:27 Uhr
Hab mal eben ins Installationssheat geschaut:

Die 4 Port, die zusammen liegen sollten der Switch sein. Den einzelnen Port rechts darfst du nicht benutzen, der ist für DSL.
Vorne auf dem Gerät solltest du dann an den Zahlen 1-4 sehen ob auf den Ports ein vernünftiger Connect ist.
Sprich, die passende Nummer sollte leuchten wenn hinten ein gerät angesteckt ist
Bitte warten ..
Mitglied: 16634
04.03.2006 um 13:49 Uhr
Hallo,

ich hatte auch mal den Router im Einsatz. Im Grunde brauchst du nur die beiden Stecker in einen der vier Switch Ports zu stecken.
Btw. mit dem Link meinte er eine Verbindung auf dem Port. Grob gesagt, ob die LED für den zugehörigen Port leuchtet.
Auf keinen Fall einen Stecker in den für DSL vorgesehen Port stecken, dieser ist nicht mit einer switching Funktion ausgesattet. Und ist logisch auf der anderen Seite des Routers und somit auch ausserhalb des Einflussbereiches der integrierten Firewall.

Den DHCP Server solltest du ausschalten. Wobei es egal ist wo der DHCP ist, weil DHCP Anfragen durch das ganze Netz gehen.

Grüße Jörn
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 16:26 Uhr
sodele...
es scheint zu funktionieren, jedoch kann ichs nur mit einem rechner im mom testen... da kann es aber zu keine komplikationen kommen wenn ich die anderen beiden ports belege oder?

mein einziges prob ist im mom jedoch das ich nicht mehr in die konfiguration des netgear routers gelange... :/

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 17:27 Uhr
mein einziges prob ist im mom jedoch das ich
nicht mehr in die konfiguration des netgear
routers gelange... :/


Müsste aber genau so gehen wie vorher, wenn di IP sich nicht geändert hat.
Aber im Endeffekt musst du da auch nicht mehr hin. Alles was du da konfigurieren kannst betrifft die Funktion als Switch nicht.
Bitte warten ..
Mitglied: soa2ii
05.03.2006 um 12:21 Uhr
jo... ich wollte nur mal schaun ob wlan access point aus ist... und über die alte ip gehts nimmer :/

mfg
soa2ii
Bitte warten ..
Mitglied: 16634
05.03.2006 um 16:52 Uhr
Hallo,

wenn du die anderen 3 Switchports belegst bekommst du keine Probleme. Wenn du die IP nicht mehr weißt und/oder Passwort nicht mehr kannst du einfach mit dem kleinen Knopf auf der Rückseite in den Auslieferungszustand zurücksetzen. Dann sollte die IP-Adresse 192.168.0.1 und Username+Passwort "admin" und "password" sein. Netgear ist in dieser hinsicht nicht sehr kreativ. Aber das kennt man auch von anderen Herstellern. ;)
Falls du net drauf kommst, solltest du drauf achten, dass du im gleichen Netz bist. (192.168.0.xxx)

Grüße Jörn
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Kann ich jeden Router als Access Point nutzen?
Frage von bigbootykillaRouter & Routing5 Kommentare

Hi, ich habe hier einen Router D-Link Dir-635 und würde den gerne als Access Point in unserem Haus nutzen. ...

Router & Routing
WIN 10 als LAN Router nutzen
gelöst Frage von bluelaserRouter & Routing4 Kommentare

Hallo, Was ich möchte: altes Netbook mit Linux (ohne WLan) über ein Switch mit Laptop (WIN 10) verbinden um ...

LAN, WAN, Wireless
Natzwerk-Hub defekt?
Frage von RadadaLAN, WAN, Wireless5 Kommentare

Hallo Leute, Ich habe einen Wlan-Router im Keller mit 4 Netzwerk-Hub anschlüssen stehen und habe folgendes Problem.zuerst lief alles ...

Switche und Hubs
USB Hub wird nicht mehr erkannt ?
gelöst Frage von GrissiniSwitche und Hubs3 Kommentare

Windows erkennt den USB Hub nicht mehr, kann einer mir vieleicht helfen ? Also folgendes passiert oder passiert nicht, ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...