Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router IP nicht erreichbar

Frage Netzwerke Router & Routing

Mitglied: 26131

26131 (Level 1)

25.03.2006, aktualisiert 06.04.2006, 22920 Aufrufe, 14 Kommentare

Ich wollte mir heute meinen D-Link Router installieren (schon älter..). Ich habe in an den Strom angesteckt, in Reseted, und mit einem funktionierenden LAN-Kabel zu meinem Rechner verbunden.
Um ihn zu konfigurieren muss man auf http://192.168.0.1 gehen. Doch diese IP ist nicht erreichbar!

Folgendes habe ich versucht:

- ein paar Male reseten
- IP Belegung von dynamisch auf statisch
- mit OnBoard Netzwerkkarte -> hat auch nicht geklappt

Was kann ich daher also tun?
Mitglied: cykes
25.03.2006 um 18:04 Uhr
Hi,

es könnte auch sein, daß er auf eine andere IP als 192.168.0.1 hört.
Probier mal die 192.168.1.1 und die 192.168.2.1 aus,
bekommst Du, wenn Du in der Konfiguration Deiner Netzwerkkarte
auf DHCP umstellst, denn eine IP vom Router zugewiesen?

Gruß

cykes
Bitte warten ..
Mitglied: 26131
25.03.2006 um 19:48 Uhr
Habs probiert mit 192.168.2.1 etc.... kam nichts dabei heraus.

Wenn ich den Router anstecke und meine IP dynamisch bezogen wird erhalte ich keine neue, sondern dehalte die bisherige Adresse.
Bitte warten ..
Mitglied: 27119
25.03.2006 um 20:02 Uhr
Du könntest ein Programm wie SuperScan einsetzen (Freeware) und den Router scannen.
Da kriegst du gleich raus, welche IP er hat.

Die Ip kann im Bereich
10.0.0.0 - 10.255.255.255 (255.0.0.0)
172.16.0.0 - 172.31.255.255 (255.255.0.0)
oder 192.168.0.0 - 192.168.255.255 (255.255.255.0) liegen. (Privater Ip Bereich).

Falls der Scan nichts bringt erstmal, gib die aus diesen Bereichen ne IP und scanne.

Alternative - das Teil hat bestimmt nen Factory Reset Knopp.
Den drücken, und im Handbuch lesen welche IP das Teil ab Werk hat.
Bitte warten ..
Mitglied: 26131
25.03.2006 um 20:10 Uhr
Hallo,

Habe den Scan durchgeführt, keine Ports offen... was nun?
Bitte warten ..
Mitglied: 27119
25.03.2006 um 20:18 Uhr
entweder ist das Teil kaputt, oder Dein PC hat hat nicht einen Ip aus den genannten Bereichen. Wenn die IP des Routers (die wir rausfinden wollen) nicht im selben IP Range wie die Ip deines PCs liegt, kann das nicht funktionieren. (Beide müssen im selben Subnetz sein).
Bitte warten ..
Mitglied: 26131
25.03.2006 um 20:42 Uhr
Und was kann ich da nun machen um das heraus zu finden?
Bitte warten ..
Mitglied: RaRi2003
26.03.2006 um 09:27 Uhr
Hi zusammen,

ich würde es mal hiermit versuchen bevor ich dem Router die Schuld gebe:

Eventuell ist der betreffende Client PC ja gar nicht im selben Subnet unterwegs und steht auch nicht auf DHCP um eine Atomatische IP vom Router zu empfangen.

Deshalb mal eine Kommandozeile öffnen (Start - Ausführen: CMD) und dort mit Hilfe von dem Befehl "ipconfig /all" die eigene IP Adresse ermitteln.

Stimm diese nicht (liegt nicht zwischen 192.168.0.2 - 254), dann in den Netzwerk Eigenschaften entweder auf DHCP einstellen oder eben eine Adresse aus dem deklarieten Bereich eintragen -

dann klappts auch mit dem Nachbarn!

Nus so lässt sich sicher feststellen ob die Settings korrekt sind - bevor einer schreit "Hab ich doch gemacht!" ich hab es aber nicht gelesen ....

Schönen Sonntag!
Bitte warten ..
Mitglied: cykes
26.03.2006 um 09:58 Uhr
Hi,

es würde eventuell helfen, wenn Du uns mal die genaue Modellbezeichnung des Routers
mitteilst, dann kann man nochmal nach zusätzlichen Infos suchen.
Vielleicht war der Reset, den Du durchgeführt hast, kein kompletter Reset (Zurücksetzen
auf Werkseinstellungen), nach einem kompletten Reset sollte der Router eigentlich DHCP
einschalten, wenn danach dann der angeschlossene Rechner (am besten einzeln direkt
an den Router angeschlossen, kein Switch oder Hub dazwischen) auf DHCP (IP Adresse
automatisch beziehen) umgestellt udn am besten noch neu gebootet wird, solltest Du
automatisch im richtigen Subnetzbereich sein. So bekommst Du dann auch das passende
Subnetz des Routers heraus, siehe dem Tipp meines Vorredners, mit "ipconfig /all" auf der Kommandozeile.

Gruß

cykes
Bitte warten ..
Mitglied: cykes
26.03.2006 um 10:30 Uhr
(war irgendwie doppelt gepostet - deswegen gelöscht ...)
Bitte warten ..
Mitglied: 26131
26.03.2006 um 12:28 Uhr
Dl-604 Revision D von D-Link

Und ja habe das gemacht.... meine Netzwerkkarte hat folgende IP (dynamisch):
169.254.50.180 und ist im Subnetz 255.255.0.0
Die Adresse hatte sie schon vorher und hat keine neue vom Router erhalten.
Bitte warten ..
Mitglied: cykes
26.03.2006 um 12:41 Uhr
Hi,

wie hast Du denn den Reset durchgeführt, laut Handbuch (wie bei fast allen Routern),
Router eingeschaltet (lassen), Reset Taster auf der Rückseite (rechts neben dem Power Schalter)
drücken udn für 10 Sekunden gedrückt halten. Reset Knopf loslassen und ein bsichen warten.
Dann Rechner in der Netzwerk/TCP-IP-Konfiguration auf DHCP (IP Adresse automatisch
beziehen) umstellen ODER fest auf die IP 192.168.0.3 Netzwerkmaske 255.255.255.0 einstellen
und den Rechner danach am besten nue starten, dann sollte der Router unter der http://192.168.0.1 erreichbar sein.
Ist das nicht der Fall, ist der Router kvermutlich defekt.

Gruß

cykes
Bitte warten ..
Mitglied: 27119
26.03.2006 um 14:34 Uhr
Dl-604 Revision D von D-Link

Und ja habe das gemacht.... meine
Netzwerkkarte hat folgende IP (dynamisch):
169.254.50.180 und ist im Subnetz
255.255.0.0
Die Adresse hatte sie schon vorher und hat
keine neue vom Router erhalten.

Diese IP gibt sich der Windows PC selbst, wenn kein DHCP erreichbar ist.
(Automatic Private IP Addressing). Sinn soll sein, dass Windows Clients im lokalen Subnetz noch miteinander kommunizieren können, wenn kein DHCP Server erreichbar ist.

Auf jeden Fall zeigt es dass dein PC auf "IP Addresse automatisch beziehen" gestellt ist,
und dass der DHCP deines Routers nicht antwortet.
Bitte warten ..
Mitglied: 26131
29.03.2006 um 11:14 Uhr
Habe aufgegeben... der D-Link Support hat sich bei mir gemeldet, und wenn ich Zeit habe werde ich deren vorgegebenen Schritte durchführen, doch ich denke nicht das es was bringt!

Danke
Bitte warten ..
Mitglied: 23755
06.04.2006 um 17:57 Uhr
schau mal am router bei den grundeinstellungen nach!!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (4)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Router & Routing
2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht (7)

Frage von Paderman zum Thema Router & Routing ...

Netzwerke
gelöst FRITZ!Box 6490 Cable (kdg) - trendnet IP-Cams nicht mehr erreichbar (14)

Frage von ollip2016 zum Thema Netzwerke ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...