Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router kann nicht konfiguriert und angesprochen werden (im Firmennetz), warum?

Frage Netzwerke Netzwerkmanagement

Mitglied: Freewilly

Freewilly (Level 1) - Jetzt verbinden

23.06.2010 um 22:32 Uhr, 4453 Aufrufe, 9 Kommentare

Zugriff auf Netgear-Router funktioniert nicht per LAN

Guten Abend!

In einem Firmennetzwerk (Autohaus) befinden sich 2 Server (WIN Server 2003) und 12 Clients (WINXP Prof.).
Jedem Server und PC sind öffentliche IPs zugewiesen (z.B. 212.184.150.xx ... Subnet: 255.255.255.240).
Der Internetzugang funktioniert soweit und auch das Netzwerk funktioniert ohne Probleme.

Nun das Problem:
Im Netzwerk befindet sich ein Netgear WLAN-Router.
Das WLAN ist allerdings unverschlüsselt und soll erschlüsselt werden.
Aber wie greife ich auf den Router zu?

Mit der Standard-IP 192.168.0.1 funktioniert das ja nicht aufgrund des "speziellen" Netzwerkes.
Hat jemand eine Idee?

Von den derzeit 16 IP-Adressen sind 14 vergeben, darunter hat eine auch der "T-Systems Router" (ohne WLAN), die 2 Server und die Clients.
1 IP ist glaube ich Broadcast und 1 generell für das Netz. Aber keine davon öffnet das Konfigurationsmenü des Routers.

Nächste Woche bekommen wir komplett neue IP-Adressen von der T-Com, weil die Anzahl der IPs nicht reicht (neue Arbeitsplätze sollen entstehen).
Dann muss ja evtl. auch eine der WLAN-Router bekommen.

Das es sich hier um einen Neukunden handelt, ist das Netzwerk also noch nicht bis in alle Details erforscht.
Benötigte Daten können aber nachgereicht werden.

Gruß Freewilly
Mitglied: SamvanRatt
23.06.2010 um 22:59 Uhr
Hi
Was ist das für ein Netgear WLAN? Wo hängt der WLAN dran? Am selben öffentlichen Netz oder hinter einem Server in einem geschotteten Netz (so wie du es beschreibst)? Die 16 sind nur die Adressenlänge (=28bit); davon ist die unterste .0 das Netzwerk und die .15 deine Broadcast IP; sprich 14 nutzbare. Da ist kein Platz für mehr; schau doch mal nach wo das Teil physisch dran hängt; vermutlich direkt an einem NIC am Server/Client.
Gruß
Sam
Bitte warten ..
Mitglied: Nottrott
23.06.2010 um 23:00 Uhr
Hi,

weißt du, wo der WLAN-Router steht? Dann wäre ein kompletter Reset und neues Einrichten eine Möglichkeit.
Hast du dich schonmal per WLAN damit verbunden? Dann siehst du ja, welche IP der Router hat.

2 Server + 12 Clients hört sich nicht so richtig groß an, warum wurden da nicht einfach IPs aus nem freien Bereich verwendet?

Gruß
Nottrott
Bitte warten ..
Mitglied: brammer
23.06.2010 um 23:17 Uhr
Hallo,

versuche mal den in Frage kommenden IP Adress Bereich mit sowas wie netscan einmal abscannen.
In den Programmoptionen kannst du die MAC Adresse mit abfragen und auch den Hostnamen.

Mal sehen welches der Geräte sich wie zu erkennen gibt.

brammer
Bitte warten ..
Mitglied: Freewilly
23.06.2010 um 23:17 Uhr
Die genaue Bezeichnung vom Router kommt morgen.
Hab ihn noch nicht aufgeschrieben. Ich weiß nur, dass er hinten 4 LAN-Anschlüsse hat die wohl alle belegt sind.

Der Router ist per LAN-Kabel mit einem Client (Werkstatt-PC) verbunden und per WLAN mit dem IDS-Tester (Panasonic Notebook mit Touchscreen zum Auslesen der Fahrzeugdaten e.t.c.).

Die IPs sind wohl soweit alle vergeben und nächste Woche bekommt die Firma einen neuen IP-Block (ich glaube dann mit 32 IPs insgesamt) weil noch neue Arbeitsplätze entstehen sollen.

Demnach dürfte ja der WLAN-Router überhaupt keine IP haben wenn jetzt schon alle vergeben sind, komisch.
Der T-System LAN-Router hat die 212.185.150.33 ... die letzte vergebene IP ist die 212.185.150.46!
Bitte warten ..
Mitglied: Freewilly
23.06.2010 um 23:24 Uhr
Hallo brammer!

Das mit "netscan" teste ich dann morgen Abend.
Gute Idee.

Habe heute erst mal alle Daten von den Servern und Clients mit BELARC ADVISOR (www.belarc.de) ausgelesen.

Gruß Freewilly
Bitte warten ..
Mitglied: Freewilly
23.06.2010 um 23:28 Uhr
Zitat von Nottrott:
Hi,

weißt du, wo der WLAN-Router steht?

Der hängt per LAN-Kabel am Client.

>Dann wäre ein kompletter Reset und neues Einrichten eine Möglichkeit.
Hast du dich schonmal per WLAN damit verbunden? Dann siehst du ja, welche IP der Router hat.

WLAN hatte heute nicht funktioniert. Der Chef hatte gerade dran rumgespielt.
Werde es morgen probieren.

2 Server + 12 Clients hört sich nicht so richtig groß an, warum wurden da nicht einfach IPs aus nem freien Bereich
verwendet?

Das war wohl eine Vorgabe von Ford, glaub ich.

Gruß
Freewilly
Bitte warten ..
Mitglied: dog
23.06.2010 um 23:37 Uhr
Wo ist das Problem?
Bei einem WLAN AP ohne Verschlüsselung gibt es nichts, was erhalten bleiben muss, also Büroklammer nehmen und resetten
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 06:46 Uhr
gib dem client eine ip adresse im AP-Scope
wenn der AP 192.168.0.1 hat, gib dem client 192.168.0.2
verbinde dich nun mit dem client zum AP
Konfiguriere den AP - gib ihm auch eine IP Adresse in eurem subnet.
Stelle die IP Adresse am Client wieder um. fertig
Bitte warten ..
Mitglied: SamvanRatt
24.06.2010 um 06:54 Uhr
Hi
dann hängt sie ja wie beschrieben in einem Autarken Netz und ist damit nur von der entsprechenden Maschine ansprechbar wo sie dort hängt. Da dort vermutlich das entsprechende Netz kein DHCP nutz da sonst Gateways gesetzt würde. Vermute die anderen WLAN Ports sind mit anderen Clients ähnlich verbunden; sog Dual Homed Netzwerk.
Lösung liest du ja schon unten geh an die angeschlossene Maschine ran, schau dir die IP des zweiten Netzes an und laß darin sniffen
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...