Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router läuft nur schlecht

Frage Hardware Switche und Hubs

Mitglied: Maenneken

Maenneken (Level 1) - Jetzt verbinden

16.04.2005, aktualisiert 18.04.2005, 5899 Aufrufe, 18 Kommentare

Muss man ab und zu resetten

Wir haben 4 Rechner vernetzt, damit die auch alle ins Internet kommen betreiben wir nen Router an der DSL-Anlage. Das aber mit mäßigen Erfolg. In unregelmäßigen Abständen wird das I-Net sehr langsam an den 4 PC´s. Auch ist manchmal ein PC aus der DHPC Software ausgetragen. Der SMC7004VBR Barricade Router muss ca. einmal im Monat resettet werden. Also ich ziehe den Netzstecker raus und kurze Zeit später wieder rein. Er startet neu und das Internet läuft jetzt wieder mit gewohnter Geschwindigkeit und alle Clienten sind wieder bei der DHCP Software "gemeldet". Nen Kollege hatte auch ma son ähnlichen Router. Er sagte das er den ohne Probs ein Jahr durchlaufen lassen hat. Kann doch nicht normal sein das der Router so schlecht läuft. Viel falsch machen kann man ja eigentlich nicht!? Also von den Einstellungen her. Die Kabel sind auch max. 15m lang.

Hier noch Daten:

Runtime Code Version:
1.232 (May 11 2004 16:09:13)
Boot Code Version: V1.05
Hardware Version: R01
Mitglied: Pretre
16.04.2005 um 15:19 Uhr
Hallo,
ich hab nen SMC 7004ABR und hab noch nie probs mit dem inet gehabt. Probiers mal mit ner neuen firmware, vielleicht ist der fehler da behoben.

greetz
Bitte warten ..
Mitglied: 5762
16.04.2005 um 15:58 Uhr
aaaaaaaaaaaalso *Lufthol*

1. ich verkaufe seit ca. einem Jahr keine SMC-Router mehr, hatte sehr viel ärger mit diesen, bin für LINKSYS

2. => dieses Phänomen konnte ich bis jetzt nur bei Routern mit wenig Cache betrachten, WENN DIE CLIENTEN EMULE oder SONSTIGE FILE-SHARING-DIENSTE nutzen, da die standartmäßigen Verbindungen-Pro-Minute viel zu hoch eingestellt sind und der Router mit den Anfragen nicht klarkommt.

3. Was hast du für ein ISP (also was für ne Connection) ? Bei Telekom isset ja auch bekannt, dass sie nur wenige Verbindungen zulassen, kann ja sein, dass es garnicht der router ist, sondern dein Anbieter!

ich habe in der Vergangenheit auch ein netzwerk mit 8 clienten lokal @ home betrieben, erst mit einer T-Com leitung, dann mit QSC << die probleme die du hast, hatte ich auch, aber nur mit der T-Com leitung! <<

hoffe es war ein bisschen hilfreich
Bitte warten ..
Mitglied: Maenneken
16.04.2005 um 17:38 Uhr
also ich bin bei arcor und hab da dsl 1000. am filesharing kanns liegen. also zu wenig chache. mal nachsehen wie viel der denn so hat. Wie viel Chache brauche ich denn ca. wenn ich filesharing gescheit betriebn will und der router dann nicht lahmen soll? Ich lade open source filme. Gibt sogar 1 Deutschen aber anderes Thema.......
Bitte warten ..
Mitglied: 5762
16.04.2005 um 18:24 Uhr
ahhhhhhhhhja..

also probiere erstma bei deinen filesharing tools auf ca. 300 Verb./Min, runnazuschrauben, dann resetteste ma den router und beobachtest, wie lange die leitung einwandfrei läuft... wenns dann sauber läuft, kannste dich nach und nach an den besten Verb./Min.-Wert herantasten..

andere tipp wäre

www.Speedmeter.de < da mal guggn wieviele du da hin kriegst, dann den wert (wenn du 500Verb hast machste 400 bei Mule usw.) -100Verb nehmen..

sollte funxen, wenn nicht, POSTE

Mit freundlichen Grüßen

echelon
Bitte warten ..
Mitglied: Maenneken
16.04.2005 um 18:26 Uhr
400 Verbindungen? ich bekomme nichmal 200


So meine Daten mit Filesharing am laufen und 3 Pc´s im Internet:

DL aus Deutschland: 95.4

UP: 6.2

Verbindungen:143

Ping Test nicht möglich
Bitte warten ..
Mitglied: 5762
16.04.2005 um 18:28 Uhr
weißte was? ich komm auf fast 11000 .. jaaa, ELFTAUSEND

Linksys Router + QSCmax 7MBit
Bitte warten ..
Mitglied: Maenneken
16.04.2005 um 18:49 Uhr
Ich wäre wohl bereit nen neuen Router zu kaufen. Nur will ich ma wissen wie viel Cache denn meiner hat. Nur wo steht das? ich suche und suche.....
Und wenn ich mal bei Linksys gucke finde ich darüpber auch keine angaben.
Bitte warten ..
Mitglied: 5762
16.04.2005 um 19:35 Uhr
steht nirgendswo so explizit, kann man per SNMP auslesen, bissl kompliziert........

eins sag ich nur "A Division of Cisco Systems, Inc."

Cisco ist ja wohl ein Name inna Netzwerkszene musst du mal guggn, bin von linksys absolut begeistert
Bitte warten ..
Mitglied: Donnerwetter
17.04.2005 um 08:44 Uhr
Hallo,

hast Du schon mal versucht herauszufinden mit welcher MTU Du überhaupt in Netz kommst?

1492 ist der Sandard-Wert der normaler Weise bei den Routern eingetragen ist.

An den passenden Wert kannst Du dich wie folgt heran tasten:

Dos-Box >> ping -f -l 1492 dj-wetter.net

Jetzt wird ein Datenpaket, das nicht fragmentiert werden darf als Ping an die Adresse dj-wetter.net gesendet.


ping -l 1492 -f dj-wetter.net

Ping dj-wetter.net [81.169.145.71] mit 1492 Bytes Daten:

Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

Ping-Statistik für 81.169.145.71:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


Taste Dich mit dem Wert jetzt so weit runter, bis dass Du den Ping durch bekommst:

ping -l 1418 -f dj-wetter.net

Ping dj-wetter.net [81.169.145.71] mit 1418 Bytes Daten:

Antwort von 81.169.145.71: Bytes=1418 Zeit=165ms TTL=247
Antwort von 81.169.145.71: Bytes=1418 Zeit=165ms TTL=247
Antwort von 81.169.145.71: Bytes=1418 Zeit=163ms TTL=247
Antwort von 81.169.145.71: Bytes=1418 Zeit=165ms TTL=247

Ping-Statistik für 81.169.145.71:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 163ms, Maximum = 165ms, Mittelwert = 164ms


Den nächst kleineren, durch 8 gerade teilbaren Wert,
trägst Du bei dem Router bitte als MTU ein.

Für das Beispiel: 1416
Kämst Du nur auf 1416 beim Test so wäre Dein Eintrag 1408 !!

Viel Erfolg.

Mit freundlichen Grüßen

Donnerwetter
Bitte warten ..
Mitglied: Maenneken
17.04.2005 um 11:41 Uhr
Ich verstehe nicht was das soll? Was ist der MTU Wert? Was hat der zu sagen?
Bitte warten ..
Mitglied: 5762
17.04.2005 um 12:03 Uhr
ist auch totaler schwachsinn, wenn die generelle MTU nicht richtig wäre, würde i-net NIEMALS anständig laufen, entweder nur laggy oder garnicht!

wahrscheinlich irgendwo gelesen, gehört soll ne tolle möglichkeit sein..

ich sach nur °° beitrag ignoriert...
Bitte warten ..
Mitglied: Maenneken
17.04.2005 um 12:08 Uhr
steht nirgendswo so explizit, kann man per SNMP auslesen, bissl kompliziert........


Und was ist das SNMP??? Wie geht das? Wo kanns ichs nachlesen?
Bitte warten ..
Mitglied: 5762
17.04.2005 um 13:12 Uhr
Simple Network Management Protocol => issn Netzwerkprotokoll wie z.B. TCP/IP

kannste halt die "grunddaten" von geräten auslesen..

brauchste proggies für, die das auslesen können und vorallem muss der router richtig für snmp konfiguriert sein..

musse dich ma einlesen.. google.de könnte helfen

Mit freundlichen Grüßen
echelon
Bitte warten ..
Mitglied: Maenneken
17.04.2005 um 14:45 Uhr
jo, das SNMP scheint ne schöne sache zu sein. Nur nen gescheites Prog. am besten auf deutsch zu finden is net so einfach. Also wenn ihr eins kennt?

Und wie viel Cache hat der Linksys Router BEFSX42?
Bitte warten ..
Mitglied: 5762
17.04.2005 um 15:32 Uhr
weiß ich net, kann nur sagen, dass die auch mit wenig cache sau-gut sind, hatte mit keinem, den die verkaufen, bis jetzt irgendeine art ärger, lediglich mit wlan wegen zu geringer reichweite..
Bitte warten ..
Mitglied: Donnerwetter
17.04.2005 um 21:14 Uhr
Hi,

die Sache mit der MTU ist nicht nur irgend ein Schwachsinn oder irgendwo gelesen.

Die Lustigen nebeneffekte einer nicht angepassten MTU kann bei den DSL-Routern und
der Konstellation an welchem Knotenpunkt der Router aufläuft, sehrwohl eine nicht unwesentliche Auswirkung haben.

Z.B. hatte ich schon mal ein Gerät von Belkin, damit kam man ganz normal ins Internet.
Downloads usw. kein Problem, doch VPN mit größerem Datenstrom >> NÖ, nix zu machen.

MTU angepasst und schon funktionierte es.

Und das ist auch bei anderen Routern kein Einzelfall.

Als, ich würd's wenigstens mal ausprobieren.

Mit freundlichen Grüßen

Donnerwetter
Bitte warten ..
Mitglied: 5762
17.04.2005 um 22:47 Uhr
rofl, von sowas höre ich das erste mal, sicher dasset nich nur nen software-bug auffm router is?
Bitte warten ..
Mitglied: Donnerwetter
18.04.2005 um 00:59 Uhr
Nö,

entsprechende Konfig musste teilweise auch auf Cisco-Routern vorgenommen werden.
Es kommt halt manchmal einfach auf die Umgebungen an in denen die Systeme laufen.

Wir haben 4 Anschlüsse von Telefonica, wo es gar nicht anders geht.
5 x T-DSL im HomeOffice wo die T-Com auch keinen anderen Rat weis.

Aber iss egal.

Wenn es bei Euch ohne läuft, um so besser.

Ich bin ja auch kein Router- oder TCP/IP- Gott,
doch Erfahrungen die man gemacht hat kann man ja mal weitergeben.
Dem einen oder anderen könnte es ja helfen.

Hier und da ist VPN auch ein wenig beleidigt, wenn die Pakete fragmentiert werden.
Kommt natürlich auch auf den Client / das VPN-System an.


Und wer es nicht testen, glauben oder ausprobieren will, der lässt es einfach.


Hier wird ja zum Glück keiner gezwungen.

Mit freundlichen Grüßen

Donnerwetter



Update 08.07.2005 -> MTU FAQ : http://www.sauff.com/dsl-faq/mtu-mini-faq.html
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...