Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router port 21 forwarden will nicht

Frage Netzwerke Router & Routing

Mitglied: S1ron

S1ron (Level 1) - Jetzt verbinden

12.05.2005, aktualisiert 13.05.2005, 8901 Aufrufe, 4 Kommentare

*sry falls mein problem jetzt doch doppelt gepostet wurde, aber der andere post konnte nicht angezeigt werden

ich hab seit neuem ne 10mbit leitung mit ner festen ip und möchte deshalb einen ftp server einrichten. als server tool hab ich BulletProof FTP Server v2.30 und als client tool flashfxp. router ist n zyxel prestige 310 mit ner firmware drauf, bei der man sua/nat einstellen kann. triggerport und nat hab ich hier mal als screenshot hp://w*w.mcclever.ch/trigger.JPG und hp://w*w.mcclever.ch/sua.JPG

man sieht auch gleich noch dabei das ich die emule ports eingerichtet habe.. die funktionieren einwandfrei und werden auch schön weitergeleitet.

wenn ich jetzt aber über die feste internetip per flashfxp connecten will, sieht flashfxp zwar das da was ist aber es kommt sofort ne loggin fehlermeldung

[R] Connecting to xxxxxx -> IP=xxxxx PORT=21 (attempt # 2)
[R] Connected to xxxxx
[R] 220 qlike-ftp FTP version 1.0 ready at Thu May 12 16:41:44 2005
[R] USER a
[R] 331 Enter PASS command
[R] PASS (hidden)
[R] 530 User a cannot log in.
[R] Connection failed

und wenn ich intern über die lokale ip adresse connecten will kommt noch so ne olle fehlermeldung "error 10022 in function disconnect in closesocket" beim bulletproof und beim flashfxp. aber ich denke mal das ist das kleinere problem... da ich den bulletproof auch auf einem anderen pc installiert habe und den port 21 auf diese ip weitergeleitet habe und auch dort wieder dieser loggin fehler kommt... an was liegt das??? muss ich bei bulletproof was spezielles einstellen?? oder kann mir sonst jemand weiterhelfen? pls erklärt es mir ein bisschen genau ^^ sonst muss ich nur wieder nachfragen wo und wie das eingestellt werden kann/soll


ich danke euch schon im voraus
Mitglied: Atti58
13.05.2005 um 08:50 Uhr
... Du hättest Dich einfach an den Tipp, keine Sonderzeichen "|" in der Überschrift zu verwenden, halten sollen ...

Gruß

Atti

PS: Nur als Anmerkung: 10 MBit Leitung mit fester IP, FTP-Server und "E-Mule"-Ports eingerichtet - Du bist Dir über die rechtliche Lage hoffentlich im Klaren (von der Sicherheit will ich gar nicht reden ) ...
Bitte warten ..
Mitglied: priez
13.05.2005 um 11:31 Uhr
hi,

ich blicke nciht ganz bei deiner Beschreibung durch. Kann aber aber auch am noch niedrigen Kaffeespiegel liegen. Also:

In bpFTP solltest du auch die externe IP eintragen.

dein login fehler bedeutet ->
- 530 User Cannot Log In, Home Directory Inaccessible. Login Failed.
Das hat nichts mit deinem NAT zu tun, sondern mit dem FTP-Server.

Ansonsten hilft manchmal auch die 20 zu forwarden =)

priez
Bitte warten ..
Mitglied: S1ron
13.05.2005 um 17:17 Uhr
ok sry das mit dem sonderzeichen hab ich wohl übersehen... jaja rechtliche grundlagen... hab ja nur gesagt ich hab die ports eingerichtet. mit denen ports kann man auf ner emulehomepage testen, ob die ports funzen.

danke für den hinweis, dass es am ftp programm liegt und nicht am nat. das ist endlich mal was, was weiterhilft. wird mal n bisschen an den einstellungen rumfummeln

EDIT: also hab beim bulletproof unter multi IP settings -> passive mode meine fixe IP eingegeben und den passiv port 3000 to 3024 sein lassen. diese port range hab ich auch bei meinem router auf meine interne ip weitergeleitet... muss ich doch oder? jedenfalls geht es immer noch nicht... bin am ende mit meinen ideen was ich noch machen könnte.... ;( pls help
Bitte warten ..
Mitglied: S1ron
13.05.2005 um 20:31 Uhr
hmpf es geht... n anderer kumpel hat versucht zu connecten und er kommt drauf.... früher mal hatte ich eben schonmal n freund gebittet das zu tun der hatte eben nicht so ne ahnung darum dachte ich mir es geht nicht und das problem liegt wo anderst. trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Lokaler Store Forward Mailserver (3)

Frage von deactivator zum Thema Windows Tools ...

DNS
gelöst PfSense DNS-Forwarder löst nur IPv6 auf (5)

Frage von FA-jka zum Thema DNS ...

Router & Routing
gelöst Router mit WLAN und 2 getrennten LAN Ports (6)

Frage von Blainethemono zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...