Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router - Reboot

Frage Microsoft Windows Netzwerk

Mitglied: onlyme

onlyme (Level 1) - Jetzt verbinden

22.06.2009, aktualisiert 07:26 Uhr, 4343 Aufrufe, 12 Kommentare

Guten Morgen zusammen,

ich habe seit Samstag ein Phänomen das es zu lösen gilt.
Die Anlage besteht aus 1 Server (BS WindowsHomeServer), 3 Clients (BS Windows XP prof) und einer AVM FritzBox 7270.
Seit Samstag macht die Box alle paar Minuten einen Reboot, dieser wird von dem Server ausgelöst, die Box verhält sich stabil wenn der Server nicht angeschlossen ist.
In welcher Richtung kann es passieren das der Server einen Reboot via Netzwerk auf einem Router auslöst?
Vorab schon mal Danke für Eure Ideen zur Störungsbehebung.

Danke und Gruß in die Community
Mitglied: Larz
22.06.2009 um 09:13 Uhr
Hallo onlyme,

woher weißt Du, dass der Reboot vom Server ausgelöst wird?
Findet der Reboot / die Reboots zu festen Zeiten statt?

Gruß
Larz
Bitte warten ..
Mitglied: lighningcrow
22.06.2009 um 09:14 Uhr
Deaktivier mal UPNP.

MFG
LC
Bitte warten ..
Mitglied: onlyme
22.06.2009 um 09:20 Uhr
Hallo Larz, wenn der Server netzwerkseitig nicht am Router hängt funktioniert dieser völlig normal ohne Reboot. Feste Zeiten können nicht festgestellt werden es ist immer ein Bereich zwischen 2 und 5 Minuten.
Gruß onlyme
Bitte warten ..
Mitglied: onlyme
22.06.2009 um 09:23 Uhr
Hallo LC, kannst Du noch die Idee schreiben wegen UPnP? Da auf den Server später verschiedene Media-Geräte verbunden werden sollen möchte ich das UPnP am Router eigentlich nicht deaktivieren. Oder gibt es dann eine sichere Möglichkeit diese Geräte anzubinden?
Danke und Gruß
onlyme
Bitte warten ..
Mitglied: maikd24
22.06.2009 um 10:11 Uhr
Hallo onlyme,

Welche Firmware-Version benutzt Du, ist die aktuelle drauf?
Hast Du schon mal den Server an einen anderen LAN Port gehängt (Server mit WS tauschen und schauen ob Problem dann mit WS statt Server auftritt)?
Eventuell Netzteil (Steckernetzteil) der FB nicht mehr das beste?
Bei mir war an sowas mal ein defektes FB Netzteil schuld, hab auch Stundenlang nach dem Fehler gesucht.

de Maik
Bitte warten ..
Mitglied: user217
22.06.2009 um 10:53 Uhr
mac/ip Adressenkonflikt?
Bitte warten ..
Mitglied: onlyme
22.06.2009 um 11:23 Uhr
Hallo maikd24, Deine Indeen kann ich alle nur mit "alles aktuell" beantworten, Tausch des Ports hat genau das gleiche Fehlerbild gezeigt. Mit dem Netzteil kann ich mal schauen, muß allerdings erst ein universelles besorgen. Die Idee werde ich mal weiter verfolgen. Ich melde mich dann wieder.
Danke und Gruß
onlyme
Bitte warten ..
Mitglied: onlyme
22.06.2009 um 11:28 Uhr
Hallo user217, muß ich heute Abend mal prüfen. Danke für die Idee.
Gruß
onlyme
Bitte warten ..
Mitglied: aqui
22.06.2009 um 15:00 Uhr
UPnP hat auf einem Router nichts zu suchen und gehört deaktiviert. Ob du nachher in deinem lokalen Netzwerk UPnP nutzt ist doch davon vollkommen unabhängig.
UPnP wird auf Routern fast ausnahmslos zur dynamischen Portöffnung benutzt und was man damit für böse Dinge treiben kann mit einem Router muss man dir vermutlich nicht weiter erläutern hier...??!!

Also abschalten und checken.... genau sowas wie WoL usw. sollte der Router sowas supporten !
Du solltest darauf achten geschrimtes Ethernetkabel zu verwenden !

Sollte er immer noch rebooten schleife einen Paket Sniffer wie den Wireshark zwischen Server und Router und sieh dir an welches Paket genau den Reboot der FB auslöst. Denn nur ein Paket kann das ja dann machen...was sonst.

Glauben kann man das nicht wirklich aber mit dem Paket und dessen Inhalt weisst du im Handumdrehen was die Ursache ist !!
Bitte warten ..
Mitglied: onlyme
22.06.2009 um 21:07 Uhr
Hallo zusammen,
erstmal danke für die weiteren Tipps, ein paar werde ich noch versuchen umzusetzen.
Zur Lösung meines Problems, ich habe die feste IP meines Servers wieder aufgelöst (also auf DHCP gestellt)und nun ist wieder Ruhe am Router. Ich kann mir aber keinen Reim drauf machen, da im Router die IP des Servers nicht noch mal aktiv war.
Somit nochmals Danke an alle.
Gruß
onlyme
Bitte warten ..
Mitglied: aqui
23.06.2009 um 12:56 Uhr
Eigentlich ist das technischer Unsinn.... !! Daran kann es nicht liegen wenn die FB Firmware keinen Bug hat und du auch das aktuellste Firmware Image drauf hast !

Vermutlich hast du die feste statische IP des Servers mitten in den DHCP Bereich des Routers gelegt und so einen IP Adresskonflikt verursacht....das wäre eine Erklärung !
Deshalb sollte man also erstmal im Setup des Routers dessen DHCP Bereich checken VOR der Vergabe statischer IPs !!

Einen Server mit einer dynamischen IP zu betreiben ist Unsinn und zeugt von wenig Netzwerk Know How..

Wenns dir aber reicht ist ja ok...
Bitte warten ..
Mitglied: onlyme
23.06.2009 um 14:41 Uhr
Hallo aqui,
die FW ist die aktuellste und ich gehe davon aus das hier kein Bug ist, deswegen wundere ich mich ja über dieses Verhalten.
ich hatte dem Server die IP fest vergeben gehabt, welche er sich als erstes mit DHCP geholt hatte.
Das war dann die xx.55, alle anderen Geräte liegen zwischen xx.20 und xx.30. Da ich eine feste IP vergeben möchte werde ich im Laufe der Woche mal einfach eine xx.200 vergeben, und zudem den DHCP Bereich einschränken, wenn es denn die FB zuläßt. Ansonsten denke ich daran das DHCP komplett zu deaktivieren und allen Geräten eine feste IP zu verpassen, was aber den Komfort für mich etwas einschränken würde.
Und dann als kurze Nachfrage, Dein Hinweis über UPnP ist mir derzeit noch nicht so schlüssig, da ich dieses Thema gerade erst anfange. Hast Du einen Tipp wo ich mich grundlegend und gut über dieses Thema schlau machen könnte? Würde mir sicher besser helfen als zu googlen......
Ich sage mal Danke und wünsche noch was.
Gruß
onlyme
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Router Switch automatisch rebooten
Frage von lama315bSwitche und Hubs5 Kommentare

Hallo Da sich mein Router/Switch ab und zu vom Internet verabschiedet muss ich ihn manuell rebooten. Gibt es eine ...

Windows Server
Iscsi nach reboot wieder verbinden
gelöst Frage von Hans3003Windows Server17 Kommentare

Hallo zusammen, Hab ein kleines Problemchen mit meinem iscsi Target und dem Verbubden nach einem reboot. Folgendes Szenario: Windows ...

Batch & Shell
Patch Putty AccessPoint reboot
Frage von retz12Batch & Shell7 Kommentare

Hallo, Ich habe ein Problem mit meinem Access Point "Netgear WG103". Diese hängt sich öfter mal auf. Man kann ...

Windows Netzwerk
Batch File Reboot wenn Offline
gelöst Frage von freenodeWindows Netzwerk9 Kommentare

Hallo Kollegen, ich möchte gerne, dass ein Windows 7 Rechner jede Stunde automatisch schaut, ob er noch im Internet ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...