Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Router Speedport W701V - Repeater Sinus 154 DSL Basic SE ?

Frage Netzwerke Router & Routing

Mitglied: stiffler2000

stiffler2000 (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 26.09.2007, 23223 Aufrufe, 6 Kommentare

Hallo,

da ich leider ein kompletter Anfänger bin, was Netzwerkkonfigurationen angeht hoffe ich Ihr habt Verständniss für meine Frage und könnt mir detailiert weiterhelfen. Ich habe leider nichts passendes hier gefunden.

Als WLAN Router verwende ich den Speedport W701V. Das läuft auch soweit super.
Da ich jetzt meine Reichweite erweitern möchte, würde ich gerne einen Repeater einsetzen.
Ich habe gelesen man kann dafür auch einen anderen Router verwenden.
Hierfür würde ich gerne den Sinus 154 DSL Basic SE verwenden.
Erste Frage, ist das wirklich möglich?

Jetzt die zweite und Problemfrage. Wie richte ich das alles ein?

Könnt mir da jemand bitte helfen was ich StepByStep machen muss?

10000000 DANK!!!!

Beste Grüße

Michael
Mitglied: aqui
07.09.2007 um 08:58 Uhr
Es ist möglich wenn beide Systeme ein WDS Repeating supporten !!! Laut Handbuch können das beide Geräte !

Im 701V aktivierst du nun den WDS Repeaterbetrieb und auch auf dem Sinus (Seite 74) im Handbuch
http://www.t-home.de/dlp/eki/downloads/s/Sinus154DSLBasicSE_BedAnl.pdf

Dazu sind folgende Punkte zu beachten:

  • SSID WLAN Kennung muss auf beiden Systemen gleich sein also sowas wie Kuhwiese oder Wurstsemmel eintragen !
  • WLAN Funkkanal muss gleich eingestellt sein bei beiden Maschinen !
  • Als Funkverschlüsselung, damit dein Nachbar deine banking Daten nicht ausspioniert kannst du nur WEP verwenden bei WDS Betrieb !!! WPA ist mit WDS nicht supportet ! Der WEP Schlüssel und auch das Verfahren ob 64 oder 128 Bit muss unbedingt identisch sein auf beiden Systemen ! (möglichst keine Sonderzeichen beim Schlüssel verwenden !)
  • Auf dem eigentlichen Repeater muss der DHCP Server abgeschaltet sein ! Es darf nur einen DHCP Server im LAN/WLAN geben was in diesem Falle der DSL Router (701V) ist !

Die o.a. Punkte sind Mindestvoraussetzung für einen stabilen WDS Betrieb !!!
Danach gehst du dann in die jeweiligen Setups der beiden Systeme über das Webinterface und trägst gegenseitig den jeweiligen WDS Partner in das WDS Repeater Menü (beim Sinus Beispiel Seite 74 im Handbuch) in die dortige Liste ein bzw. sie wird dir schon angezeigt.
Dann aktivierst du das Repeating indem du den Haken hinten in der Checkbox setzt !

Damit ist dann dein WDS Repeating aktiv und deine Reichweite sollte sich vergrößert haben !
Bitte warten ..
Mitglied: aqui
08.09.2007 um 17:18 Uhr
Wars das jetzt ??? Sonst bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: stiffler2000
08.09.2007 um 23:15 Uhr
Ja, das wars! Hab es ausprobiert. Klappt jetzt bestens...

Besten Dank!!!!
Bitte warten ..
Mitglied: aqui
10.09.2007 um 09:23 Uhr
Den URL

http://www.administrator.de/index.php?faq=32

hast du dir aber trotzdem NICHT durchgelesen, oder ??? Der erledigt Haken fehlt noch immer !
Bitte warten ..
Mitglied: jagrasl
26.09.2007 um 00:56 Uhr
Gehts auch umgekehrt? Also den speedport als repeater? Bei mir klappt das nicht. Woran kann es liegen? Könnte ich dann mit meinem laptop an dem normalen router mit wlan verbunden sein und gleichzeitig mit meinem Standgerät ebenfalls wlan an dem repeater?

Danke vorweg für die Mühe!
Bitte warten ..
Mitglied: Flubber
18.03.2009 um 12:24 Uhr
Ich versuch mal das Thema hochzuholen statt ein neues aufzumachen. Ich habe ebenfalls ein Problem mit Repeating. Hab es zwar schon mit anderen Konstellationen aufgebaut, aber mit der jetzigen will es einfach nicht hinhauen. Da ich denke dass ich eventuell irgendwo einen Denkfehler drin habe, frag ich mal nach.

Also Konfiguration wie folgt:

Router Speedport W500V und Router Sinus 154 Basic SE als Repeater.

Im W500V hab ich unter Netzwerk bei Repeater auf "Ein", habe den Sinus dort als aktiv angeklickt und gespeichert.

Im Sinus hab ich auch Repeater auf "Ein" und den Speedport auf aktiv gesetzt und gespeichert.

Beide sind logischerweise auf selbe SSID und auf selben Funkkanal gesetzt. Im Sinus hab ich zusätzlich die Firewall deaktiviert, da die ja nicht selbst mit dem Inet kommuniziert.
Verschlüsselung ist auf 128 Bit Hex WEP gesetzt und auch bei beiden gleich. Was ich schon probiert habe: NAT beim Repeater deaktivieren, die Geräte gegenseitig mal als nicht aktiv geklickt,
die Verschlüsselung auf 64 Bit und mal komplett deaktiviert aber alles ohne Erfolg... Ich komme einfach nicht ins Netz.

Ich kann via WLAN im Funkbereich des Routers aber auf beide Konfigurationsmenüs zugreifen. Aber und jetzt kommt das Problem: Wenn ich außerhalb des Funkbereichs des Routers komme, aber immernoch im Bereich des Repeaters bin, bricht die Verbindung ab und ich kann nicht wieder verbinden. Wenn ich dann die Verbindung neu aufbauen lassen will, steht da nur "Warte auf Netzwerk" aber es passiert danach nichts mehr. Hat jemand eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Telekom LTE Router Speedport II Portfreigabe (6)

Frage von csd2001 zum Thema Router & Routing ...

LAN, WAN, Wireless
Neuer DSL-Router - MU-MIMO im privaten Umfeld (2)

Frage von emeriks zum Thema LAN, WAN, Wireless ...

Router & Routing
Speedport Router - Cisco AIR-AP1121G-E-K9 (9)

Frage von Phantomymous zum Thema Router & Routing ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...