Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke ISDN & Analoganschlüsse

GELÖST

Router stört ISDN S0-Bus

Mitglied: scanco-tobi

scanco-tobi (Level 1) - Jetzt verbinden

09.04.2009, aktualisiert 23:15 Uhr, 7543 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich habe seit längeren einen Bintec-Router X3200. Mit diesem gehe ich über ein DSL-Modem ins Internet. Nun möchte ich gerne den Router zusätzlich mit dem S0-Bus verbinden, um bei einem Anruf über ein kleines Tapi-Programm Infos zum Gesprächsteilnehmer zubekommen. Ich bin leider schon gleich am Anfang meines Vorhabend gescheitert...

Mein NTBA hat zwei Buchsen für den S0-Bus. An einer hängt die Telfonanlage (1m CAT5), am anderen wollte ich nun den X3200 anschließen (5m CAT5). Doch solbald ich das tue ist die Telefonleitung gestört. Wenn ein Gesprächsteilnehmer spricht, kommt auf der anderen Seite die Stimme nur sehr verzehrt und mit viel Knistern und Knacksen an.

Ist vielleicht der ISDN-Anschluss meines Routers defekt? (Ich habe diesen damals gebraucht erstanden und die "ISDN-Funktion" nie genutzt.)
Oder gibts eine andere Erklärung und Lösung dafür?

Ist mein Vorhaben überhaupt so möglich? (Meine Lizenz für den Router beinhaltet auch CAPI.)

Wenn weitere Infos benötigt werden bitte melden...

Gruß Tobi
Mitglied: Terminatorthree
09.04.2009 um 23:33 Uhr
Hallo,
also ich kann genau das selbe Verhalten mit meinem Speedport W 303 V (ja ich weis ich mag ihn auch nicht) bestätigen. Wenn ich ihn ans ISDN mit anschließen kann ich über die Telefonanlage auch nicht mehr ordentlich, bzw. eigentlich gar nicht, telefonieren. Schließe ich dann jedoch das Telefon am Router an funktioniert es.

Woran es liegt kann ich leider auch nicht sagen. Ich habe es nicht herausgefunden aber wenns jemand weiß würde es mich auch interessieren.

MfG Terminatorthree
Bitte warten ..
Mitglied: kaiand1
10.04.2009 um 00:16 Uhr
Ist der NTBA auch mit Strom Versorgt?
Der hat ja eine Buchse wo mann den NTBA an die 230V anschließen kann.
Kann sein das das andere Geär die Spannung in die knie zwingt die vom Provider geliefert wird.
Sind die Abschlusswiederstände gesetzt worden? ggfs mal ohne/mit Probiert?
Bitte warten ..
Mitglied: scanco-tobi
10.04.2009 um 00:49 Uhr
Hallo,
Ob mit oder ohne eigener 230V-Versorgung -> gleiches Phänomen. (habs grad nochmal ausprobiert)

Der Router ist direkt über ein 5m Cat5-Kabel mit dem NTBA verbunden. Die Telefonanlage ist über ein 1m langes Kabel angeschlossen. Brauch bei so einer kurzen Distanz wirklich Abschlusswiederstände. Wenn ja, wo bring ich die unter?

Tobi
Bitte warten ..
Mitglied: kaiand1
10.04.2009 um 11:41 Uhr
http://www.netzmafia.de/skripten/telefon/isdn-t.html
Da steht was über den NTBA wie mann an dem die AW ein/ausschaltet ect...
Und wie du Merks haben die ja ne Bestimmte Funktion
Da du ja auch keine angaben gibts ob du die an dem NTBA eingeschaltet hast oder ausgeschaltet hast.
An deiner TK die Akiviert sind oder nciht???
ist das ein Ratespiel und mußt selbs Ausprobieren bis die Störung weg ist...
Bitte warten ..
Mitglied: 51705
10.04.2009 um 20:57 Uhr
Hallo Tobi,

bei deiner Beschreibung fehlt vorranging die Art des Anschlusses - Mehrgeräte- oder Anlagenanschluß (steht auf deiner Telefonrechnung)?

Ist es ein Anlagenanschluß, kann dein Vorhaben so nicht funktionieren.

Grüße, Steffen
Bitte warten ..
Mitglied: scanco-tobi
11.04.2009 um 12:23 Uhr
Hallo,

Also ich konnte meiner Rechung leider nur die Bezeichnung "Arcor - Sprache telefon flat / Arcor-Komfort-Anschluss Classic" entnehmen. Bin mir aber ziemlich sicher, dass es sich um einen Mehrgeräteanschluss handelt. Der Router erkennt einen "Euro ISDN, point to multipoint" - Anschluss

Ich habe auch etwas weitergeforscht und das Problem mit den Störungen möglicherweise gelöst. Die Einstellung am Router für B-Channel 1/2 standen auf not used. Im Manual habe ich dann auch gefunden, dass man dies vermeiden soll, da es zu Problemen führen kann.

Ich kann jetzt auch schon über das Programm "Phoner" raustelefonieren, leider funktioniert mein eigentliche Idee noch nicht. Ich sehe zwar kurz einen eingehenden Anruf im "ISDN-Monitor" vom Router, allerdings verschindet der auch schon bevor jemand abhebt. Am Rechner bekomme ich kein eingehenden Anruf siganlisiert. Kann es sein, dass die TK das Gespräch schon beim Klingeln "annimmt"? Ich werde heute nochmal probieren die TK vom S0-Bus abziehen und schauen, wie sich der Router dann verhält.

Gruß Tobi
Bitte warten ..
Mitglied: scanco-tobi
12.04.2009 um 15:51 Uhr
Es funktioniert!!!

Es lag an den Einstellungen im Router und des Capi-Programms.

Vielen Dank für die Ideen.

Gruß Tobi
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Router mit ISDN S0 gesucht
Frage von trallerSwitche und Hubs17 Kommentare

Hallo, eine Frage: Welche Geräte gibt es, die einen S0 für ISDN anbieten und dieser S0 für Voip genutzt ...

Voice over IP
VoIP - Gateway mit S0 Bus
gelöst Frage von StahlmannVoice over IP15 Kommentare

Hallo zusammen, ich habe kürzlich von einem ISDN Anschluss auf einen VoIP-Anschluss gewechselt. Da ich aber eine größere ISDN ...

TK-Netze & Geräte
IP fähige TK Anlage mit S0 Bus und DECT?
gelöst Frage von CyberurmelTK-Netze & Geräte15 Kommentare

Hi all, kennt jemand eine günstige Lösung für og. ? Imo wird es durch meine FB abgedeckt aber die ...

DSL, VDSL
Netzwerk stört Router seit umstieg auf VDSL
gelöst Frage von krubenDSL, VDSL23 Kommentare

Hallo Leute, ich hab ein sehr merkwürdiges Problem. Vorher hatte ich eine 16k DSL Leitung mit der alles funktionierte. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...