Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router vergibt nach einiger Zeit keine IP-Adressen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Halbgott

Halbgott (Level 1) - Jetzt verbinden

05.09.2014, aktualisiert 08.09.2014, 1770 Aufrufe, 3 Kommentare

Moin Moin,

ich habe mal wieder ein -für mich- unerklärliches Problem. Ich betreue einen Computerraum einer privaten Schule. Dort wird gar keine großartige Performance oder sonstiges erwartet, sodass dort einfach eine "Home-Lösung" zu finden ist. Ein Router, der direkt an der Haupt-TAE Dose hängt und ein WLAN-Signal aussendet. Im Schulungsraum befinden sich 11 PCs, ein Beamer und ein Drucker. Der Drucker ist direkt am Router angeschlossen, da er keine WLAN-Adapter hat. Somit können sich alle Geräte untereinander verständigen. So schön, so gut.

Problem:
Die PCs haben eine feste IP-Adresse. Der Beamer bezieht seine IP-Adresse dynamisch. Ich versteh hier nicht wieso, aber wenn der Beamer eine feste IP-Adresse bekommt, findet der Lehrer-PC den Beamer nicht. Ist aber soweit auch nicht schlimm. Nun ist es so, dass auch einige Lehrer den WLAN-Schlüssel haben, weil sie ihr eigenes Notebook nutzen oder mit dem Handy in das WLAN möchten. Völlig unerklärlich für mich ist, dass nach einiger Zeit (5-10 Tagen), der Router (Asus DSL-N66U) keine IP-Adressen mehr vergibt. Es steht einfach nur als Statusmeldung der Geräte, die ihre IP dynamisch beziehen :"IP-Adresse wird abgerufen" und schließend "gescheitert" oder "bereit zum verbinden" statt "verbunden". Das gleiche Problem hatte ein vorheriger Router (Marke Netgear; Baujahr:ca. 2004). Ich dachte, dass dieses Problem möglicherweise am Router liegt und habe ihn daher durch den Asus Router ausgetauscht. Schlussendlich muss der Router neugestartet werden um Geräte wieder mit einer dynamischen IP-Adresse ausstatten zu können.

Habt ihr eine Idee woran das liegen könnte? Die Leasedauer habe ich auch schon in verschiedene Richtungen verändert, jedoch immer ohne Erfolg und mit dem gleichen Fehler nach den beschriebenen 5-10 Tagen.

Danke für eure Antworten im Voraus.

  • Bitte keine Kommentare zur Home-Lösung im Business-Bereich. Dies war eindeutig aus Kostengründen so gewünscht.


Mitglied: brammer
LÖSUNG 05.09.2014, aktualisiert 08.09.2014
Hallo,

von Netgear auf Asus im Routerbereich zu wechseln war mit Sicherheit keine gute Entscheidung.

Wenn der Asus nach einem Neustart wieder alls richtig macht dann dürfte der langsam aber sicher auch das zeitliche segnen...
Ich gehe davon aus das du Firmware und FAQ bei Asus geprüft hast?

brammer
Bitte warten ..
Mitglied: d4shoerncheN
05.09.2014 um 11:22 Uhr
Moin,

hast du die Lease-Time mal hochgestellt, bzw runter? Wie viele Adressen vergibt dein Router automatisch, kolidieren diese evtl. mit statischen Adressen?

Gruß
Bitte warten ..
Mitglied: Halbgott
08.09.2014 um 09:16 Uhr
@brammer:

ich habe jetzt nochmal ein aktuelles Firmware-Update durchgeführt. Das aktuellste ist am 04.09.2014 hochgeladen worden. Eventuell behebt es ja das Problem. Vielen Dank!

@d4shoerncheN:
Die Lease-Time habe ich bereits hoch und runter gestellt. Bisher ohne Erfolg. Die maximale Leasedauer beträgt 11 Tage (999999 Sekunden) und die geringste 1 Sekunde. Ich hab bereits 5 Stunden Lease und 11 Tage Lease getestet und bei beiden gab es das oben beschriebene Problem nach einer Zeit. Dass es einen IP-Adressenkonflikt gibt, kann ich mir kaum vorstellen, da nur ein Gerät eine statische IP-Adresse eingetragen hat (Beamer).
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Cisco DHCP vergibt komische Adressen (67)

Frage von Windows10Gegner zum Thema Router & Routing ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Router & Routing
Modem+Router für 5 öffentliche IP Adressen (13)

Frage von keck51 zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...