Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router will bestimmte Webadresse nicht öffnen

Frage Netzwerke Router & Routing

Mitglied: 46544

46544 (Level 1)

09.04.2007, aktualisiert 28.07.2007, 6075 Aufrufe, 16 Kommentare

Unser Netgear Router will eine bestimmte Internetadresse nicht öffnen

Hallo zusammen.

Ich bin wirklich verzweifelt. Hab so etwas noch nie gesehen und es ist ein einziges Mysterium.

Ausgangslage:
Router Netgear WGR614v4 hängt am Cable Modem und bezieht DHCP die IP.
Dahiner ein Switch mit 8 Computern. Router ist DHCP.

Alles funktioniert einwandfrei. Alle Computer haben Zugriff auf das Internet.
Nur: Wenn ich unsere Webadresse www.mosaikoecuador.com aufrufe, wird sie nicht angezeigt, auch wird im Router-Log nichts vermerkt. Es ist so, als würde sie einfach ignoriert.

Wenn ich die PCs direkt an das Modem anschliesse klappt alles wunderbar. Somit ist also die Möglichkeit, dass die Hostdatei geändert wurde, ausgeschlossen.

Den Router habe ich nun viele Male neu aufgesetzt. Das heisst, Reset gedrückt und auch die alte Firmware draufgetan. Er will einfach nicht genau unsere Webadresse aufmachen. Leider beziehen wir auch von dort die Mails, so dass wir ziemlich aufgeschmissen sind.

Nun habe ich letzte Woche einen neuen Router gekauft, Netgear WGR614v6. Es klappte alles wunderbar, bis er nach zwei Tagen das genau gleiche machte, wie der Vorgänger: www.mosaikoecuador.com wird einfach igoniert.

Habt ihr das schon einmal gesehen?
Was empfehlt ihr mir? Könnte es sich um eine Art Trojaner handeln? Ich weiss, dass es geradzu unmöglich ist, dass ein Router sich so was einfängt, aber wie sonst lässt sich erklären, dass nur diese Internetadresse nicht geöffnet wird? Wurde möglicherweise die Host-Datei des Routers manipuliert? Wenn ja, dann würde sie doch nach dem Reset wieder einwandfrei funktionieren, oder?

Hoffe, jemand kann uns helfen. Das ist wirklich das eigenartigste, was ich je erlebt habe.

Vielen Dank im Voraus.
Mitglied: 46503
09.04.2007 um 22:54 Uhr
Probiere mal die Adresse aus:

http://mosaikoecuador.com/de/index.php
Bitte warten ..
Mitglied: 46544
09.04.2007 um 23:44 Uhr
Danke. Aber es läuft auch so nicht.
Die IP 213.239.212.231 wird einfach ignoriert. Nicht einmal im Log-File eingetragen.

Wie kann ein Router, der perfekt funktionierte, von einem Tag auf den anderen plötzlich nur diese IP nicht mehr empfangen? Kann es möglicherweise wirklich an der internen Host-Datei liegen?
Bitte warten ..
Mitglied: 46503
09.04.2007 um 23:47 Uhr
Kann schon. Warum siehst du nicht nach?

Was bringt dir ein PING in der Eingabeaufforderung auf den URL?
Bitte warten ..
Mitglied: 46544
09.04.2007 um 23:51 Uhr
Ich würde die Host-Datei gerne einsehen, weiss nicht wie. Telnet ist auf diesem Router nicht dabei und ansonsten?

Wenn ich einen Ping von x-beliebigen Computer aus mache, kommt die übliche Zeitüberschreittung.

EDIT:
Ich habe soeben eine Airport von Apple als Router hingemacht.
Funktionierte einwandfrei, bis nach 60 Minuten, die IP 213.239.212.231 wieder ignoriert wird.
Daher muss der Fehler wohl nicht den Routern zugeschrieben werden, sondern dem Netzwerk.
Aber wo beginne ich nun zu suchen? Jeder Computer, direkt am Modem angeschlossen, kommt problemlos auf die Seite. Kann es ein Problem zwischen Router und Modem sein?
Bitte warten ..
Mitglied: 46503
10.04.2007 um 00:29 Uhr
Kopieren nach Start > Ausführen und abschicken:

cmd /k notepad %windir%\system32\drivers\etc\hosts

Die exakt 60 Minuten deuten eher auf ein Timeout, irgendwo im Browser oder Router eingestellt, nach dem die Verbindung getrennt wird.

Wenn dein OS nicht Windows XP ist, hast du Pech gehabt. Normalerweise gibt man das an. Aber neuerdings scheint das uninteressant zu werden.
Bitte warten ..
Mitglied: 46544
10.04.2007 um 00:31 Uhr
  1. Copyright (c) 1993-1999 Microsoft Corp.
  1. Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
  2. für Windows 2000 verwendet wird.
  1. Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
ich poste mal den inhalt aus der datei:

  1. Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
  2. Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
  3. Hostnamen stehen.
  4. Die IP-Adresse und der Hostname müssen durch mindestens ein
  5. Leerzeichen getrennt sein.
  1. Zusätzliche Kommentare (so wie in dieser Datei) können in
  2. einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
  3. aber müssen mit dem Zeichen '#' eingegeben werden.
  1. Zum Beispiel:
  1. 102.54.94.97 rhino.acme.com # Quellserver
  2. 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost
Bitte warten ..
Mitglied: Schlachter
10.04.2007 um 07:39 Uhr
das ganze sieht mir eher nach einem internen DNS fehler aus. Sprich: Du hast eine interne Domain mit dem selben Namen wie die externe, und daher sucht er intern und nicht extern.
Schon mal ein tracert gemacht? wenn nein, dann mach das mal, und schau dir die ausgaben an. Bei solchen Problemen hilft das meist.
Bitte warten ..
Mitglied: 46544
11.04.2007 um 18:48 Uhr
tut mir leid die Auszeit.

nun, ich habe jetzt schon alles gemacht; Modem ausgewechselt. Funktionierte, bis nach einiger Zeit wieder das gleiche passierte: IP wird ignoriert.

danach schaltete ich den alten router an, der funktionierte, bis er wiederum die IP blockierte.
habe nun windows firewalls abgeschlatet. das kuriose ist, dass etwa 11 Uhr Ortszeit der Fehler auftritt und erst ab 19 Uhr etwa, wenn ich den Router aufsetze funktioniert es wieder bis zum nächsten Tag bis ca. 11 Uhr. tracert habe ich gemacht, kommt nur bis zum router (192.168.1.1) danach keine Antwort mehr.

kann es am provider liegen? die behaupten natürlich, dass alles funktioniert.
aber ich kann mir das überhaupt nicht erklären.
Bitte warten ..
Mitglied: 46503
11.04.2007 um 19:09 Uhr
Du hast doch geschrieben, dass alles wunderbar ist, wenn du die PCs direkt an das Kabelmodem anschließt, oder? Eigentlich geht das doch nur mit 1 PC.
Bitte warten ..
Mitglied: 46544
11.04.2007 um 19:14 Uhr
ja, ich meinte, jeden PC einzeln am modem. alle zusammen auf einen schlag geht natürlich nicht.
das ist wirklich zum haare ausreissen.

irgendwelche vorschläge, die wir noch nicht probiert hätten? mir sind die optionen ausgegangen.
Bitte warten ..
Mitglied: 46503
11.04.2007 um 19:19 Uhr
Dann kann es doch nur mit dem Router zusammenhängen. Ist der irgendwo auf Timeout eingestellt? Versucht der über DynDNS oder ähnlich eine dynamische Webadresse auf die momentane IP festzulegen bzw. zu erhalten?
Bitte warten ..
Mitglied: 46544
11.04.2007 um 19:23 Uhr
okay, das versuche ich mal.
jedoch frage ich mich, wieso alle router, die ich angehängt habe, d-link, netgear, airport, ausnahmslos nach gewisser zeit die selben symptome aufweisen.
Bitte warten ..
Mitglied: 46503
11.04.2007 um 19:27 Uhr
Die Frage ist, ob der Kabelnetzbetreiber was gegen Routerbetrieb einzuwenden hat.

Schließ doch einen Tag mal nur einen einzigen PC an den Router an.
Bitte warten ..
Mitglied: 46544
11.04.2007 um 19:31 Uhr
dass er was dagegen hat, kann ich mir durchaus vorstellen, da er angibt, dass pro verbindung nur 3 pcs erlaubt sind.
jedoch macht es keinen sinn, weil:

1) wenn der router am modem steckt, dann kann er ja theoretisch nicht wissen, wie viele PCs daran angeschlossen sind.
2) darüber hinaus, funktioniert das internet ja einwandfrei, nur die IP unserer Webadresse nicht.
3) wir hatten jahrelang keine Probleme.
Bitte warten ..
Mitglied: 46503
11.04.2007 um 19:34 Uhr
Zu 1.) Das kann man schon rausbekommen.
Bitte warten ..
Mitglied: LordGurke
28.07.2007 um 21:49 Uhr
Vielleicht ist ja auch der Provider dran Schuld, insofern, dass da irgendwelche Routing-Probleme zu einem bestimmten Netz bzw. Rechenzentrum bestehen, wo eure Seite gehosted wird.
Ist aber auch sehr unwahrscheinlich, da das ja immer zu bestimmten Zeiten/nach einer bestimmten Dauer auftritt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
gelöst HTML-Seiten öffnen und bestimmte Daten auslesen (1)

Frage von makroll10 zum Thema Batch & Shell ...

Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...