Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routereinstellungen zu WOL Speedport W700V

Frage Netzwerke Router & Routing

Mitglied: justlukas

justlukas (Level 1) - Jetzt verbinden

19.11.2011, aktualisiert 00:51 Uhr, 11700 Aufrufe, 8 Kommentare

Frage zu den Routereinstellungen des Speedport W700V für WOL übers Internet.

Hallo zusammen!

Verzeiht mir bitte, falls ihr meinen Post als gegenstandslos betrachtet, aber ich werde aus manchen Dingen einfach nicht schlau. Ich bin ein durchschnittlicher Enduser und kenne mich kaum aus. Ich versuche deshalb meine Frage so präzise wie Möglich zu stellen.

Ich bin im Internet auf Wol gestoßen und habe bis jetzt folgendes eingerichtet:

-Wol ist im Bios aktiv
-Netzwerkkarte darf meinen Laptop aufwecken
-statische IP bei einem free dnydns hoster (dyndns.org verlankt mitlerweise Geld dafür?!)

-Routereistellungen:

Einstellungen nach 3 Unter Routerliste bei Speedport W700V.

-Die MAC Adresse meiner IP unter meinem Namen zugewiesen.
-Portforwarding des Ports 999 UDP
-DHCP AUS
-Portfreigabe: Triggering des UDP Ports 9 -> Freigabe 999 UDP

Firewall lässt die Ports ebenfalls durch.

WOL funktioniert nach sofortigem Herunterfahren im LAN problemlos. Nach etwa 15 Minuten allerdings nicht mehr.

Ich habe gelesen, dass das wohl am ARP-Cache liegt. Alles schön und gut, aber kann ich denn dort was machen?

ich habe auf 4 einen Artikel über WOL gelesen und dort steht es auch beschrieben. Aber ich versteh es nicht wirklich.

Also die Lösung des Problems wäre es, das "Signal" einfach auf diese sogenannte "Broadcastipadresse" umzuleiten und somit unter anderem das Signal auch an mein Laptop zu senden. Klingt ganz gut soweit. Aber Wie?

Mein Router unterstützt nur Port-Weiterleitung, Port-Umleitung, Port-Öffnung (dynamisch)

Eine Portweiterleitung genau so wie es auf heisse.de beschrieben war (also an eine IP Adresse) geht nicht wirklich.

Hier die Screenshots:

06f6e3f4c7253e22219a415dd85cdee0 - Klicke auf das Bild, um es zu vergrößern

04b3d1138a52818ef43ad465b57c6375 - Klicke auf das Bild, um es zu vergrößern

b3bdac2e9320114fc6e118a26ad7544a - Klicke auf das Bild, um es zu vergrößern

Bitte seht mir nach, dass ich die Thematik nicht sehr gut verstehe. Ich möchte nur entgültig wissen, ob ich durch irgendwelche Einstellungen ein WOL übers Internet erzeugen kann, oder eben nicht.

Ich hoffe, ihr konntet mich verstehen und mit idealerweise helfen!

Danke im Vorraus

EDIT:
Würde sich eventuell eine Alternative bzgl eines Servers anbieten, den man _irgendwie_ auf dem Router laufen lassen kann? Oder selbstständig? Ich glaube ich sprenge grade den Rahmen :P



LG
Lukas
Mitglied: Alchemy
19.11.2011 um 12:15 Uhr
Hallo

Also die Lösung des Problems wäre es, das "Signal" einfach auf diese sogenannte "Broadcastipadresse" umzuleiten und somit unter anderem das Signal auch an mein Laptop zu senden. Klingt ganz gut soweit. Aber Wie?

Sieh dir mal das hier an:

http://de.wikipedia.org/wiki/Broadcast

Einfach ausfgedrückt beschreibt immer die erste IP Adresse das Netz und die letzte ist der Broadcast.

Soll heißen: Wenn du ein Speedportnetz hast, in dem dein Router 192.168.2.1 hat und die Subnetzmaske 255.255.255.0 ist, lautet die Netzbeschreibung 192.168.2.0 und der Broadcast 192.168.2.255.

Versuch mal einen Ping auf den BC und was dir antwortet.

Denke das sollte dir weiterhelfen

EDIT: Du musst im Speedport erst einen Rechner anlegen um ihn dann in der Regel verwenden zu können. Ob du einen Rechner namens Broadcast mit der Adresse anlegen kannst, weiß ich nicht. Ich hab einen richtigen Router...
Bitte warten ..
Mitglied: justlukas
19.11.2011 um 12:37 Uhr
Hallo Alchemy

Also wenn ich 192.168.2.255 anpinge, bekomme ich "Zeitüberschreitung der Anforderung". Also hilft mir das irgendwie nicht weiter.

(cmd-> "ping 192.168.2.255)

Ich habe meine IP in der Netzwerkumgebung mit meiner MAC Adresse im Router hinterlegt. (192.168.2.159 + MAC + Name).

Meinst du, ich sollte mir eine IP in Windows wie folgt geben: Also unter Netzwerkeinstellungen TCP/IPc4 -> 192.168.2.255 + Subnetz 255.255.255.0 + Gateway 192.168.2.1 (Router IP) + DNS (192.168.2.1) ?

Meinst du das so? Denn das verweigert mir Windows kategorisch.

In Meinen Routereinstellungen kann ich keine "neuen" PCs eintragen, sondern nur vorhande IPs+Macs einem Namen zuweisen.

Könnte eine Änderung des Subnetztes oder der Netzwerkumgebung zum gewünschten Erfolg führen?

Also das Subnetz erweitern oder verkleinern? Oder den "IP-Rahmen" ändern? (10.0.0.1 oder sowas?)

Weiterhin hätte ich noch eine Frage. Besteht die Möglichkeit meinem Router ein paar Sachen "beizubringen"? Also man könnte ja eine Batchdatei schreiben ( arp -s 192.168.2.159 MACAdresse) und sie beim Systemstart starten. Das würde natürlich nichts bringen, das weiß ich auch, aber gibt es eine übertragbare Möglichkeit so etwas auf dem Router durch zuführen? Ich hoffe ihr wisst was ich ungefair meine.

Danke schon mal im Vorraus.

LG
Lukas

EDIT: Oder könnte man das Protokoll ändern? Es gibt ja auch dieses TCP/IPv6. Ändert das was?
Bitte warten ..
Mitglied: aqui
19.11.2011 um 16:04 Uhr
Nur mal vorab: Wenn du WoL nur im lokalen LAN machen willst, dann vergiss bitte die Einstellungen in deinem Router. Die benötigst du aussschliesslich NUR wenn du von remote (also nicht aus dem lokalen Netz) Rechner im lokalen Netz aufwecken willst.
Wenn du nur lokal im LAN mit WoL arbeitest musst du hier NICHTS einstellen !!
Der kleine 4 Port Switch der in deinem Router enthalten ist hat hiermit NICHTS zu tun. Er ist ein klassicher Layer 2 Switch der nur auf Basis der Mac Adressen funktioniert, deshalb greifen die WoL Einstellungen des Routers auch nicht lokal und wären deshalb kontraproduktiv.
Für WoL im lokalen LAN musst du also am Router gar nichts konfigurieren !
Ein gutes WoL Programm ist wol.exe sofern du Winblows benutzt:
http://www.heise.de/software/download/wol.exe/43799
"Wake on Lan" wenn du einen Apple Mac mit OS-X benutzt:
http://www.readpixel.com/wakeonlan/
Sinnvolle Lektüre die auch fürs LAN gilt:
http://www.heise.de/netze/artikel/Wake-on-WAN-221718.html
Nochwas....
Vergiss bitte den Blödsinn oben mit einer .255 IP Adresse. Die darf niemals vergeben werden, denn das ist die Broadcast Adresse im IP Netz ! Logisch also das Windows das verweigert...aus gutem Grund !
Lies am besten erst einmal ein paar Grundlagen zur IP Adressierung bevor du wild drauflostippst ohne Sinn und Verstand !!
http://de.wikipedia.org/wiki/IP-Adresse
Welches IP netz du verwendest ist völlig "Latte"...Vergiss das das ist nicht der Grund, denn dein Router hat mit dieser Kommunikation rein gar nichts zu tun, der ist nur dummer Switch.
Im übrigen kannst du das auch ganz einfach selber einmal testen wenn du deine beiden PCs ganz ohne Switch mit einem Ethernet Kabel (ggf. Crossover) einmal direkt Rücken an Rücken verbindest (Achtung, dann aber statische IPs verwenden wie z.B. 172.16.1.10 und .20 da dann logischerweise der DHCP Server vom Router wech ist !).
Bitte warten ..
Mitglied: justlukas
19.11.2011 um 16:39 Uhr
Verzeih mir bitte wenn ich das sage, aber das hat rein gar nichts mit meinem Problem zu tun.

Also wenn du mir sagen willst, dass ich das wohl nicht verstehe und die Finger davon lassen soll. Gut. Deine Sache...

Aber deshalb frage ich auch hier im Forum. Denk mal drüber nach. Das ist auch weiterhin kein Grund mir unter die Nase zu reiben, dass du das alles kannst und ich eben nicht.

hätte sonst noch wer produktive Hilfe oder Ideen?
Bitte warten ..
Mitglied: aqui
19.11.2011 um 17:41 Uhr
Ooops...sorry aber die Antwort ist nun wirklich nicht nachvollziehbar und auch unverständlich von der Reaktion ?!
Es sollte dir eigentlich eine sinnvolle und weiterführende Hilfe sein um nicht mehr weiter im Trüben stochern zu müssen und die Zusammenhänge zu verstehen. Umso unverständlicher deine obige Reaktion dadrauf ?!?
Dein Problem ist doch das dein Laptop irgendwann nicht mehr auf WoL Pakete reagiert, das ist schon klar. Die obigen Ausführungen sollten dich nur von der "Sackgasse Router" bewahren, denn der hat mit diesem Problem nichts zu tun ! Ebenso natürlich sich mit der Konfiguration von (falschen) Broadcast IP Adressen aufzureiben oder Tps von heis(s)e.de umzusetzen... Du hast es ja noch nichtmal geschafft uns zu sagen ob du nun wirklich lokal oder von remote mit WoL arbeite willst. Nicht mehr und nicht weniger war damit bezweckt. Sorry, wenn du solche wohlgemeinten Tips falsch verstanden hast...
Dein Laptop Problem ist mit an Sicherheit grenzender Wahrscheinlichkeit ein Bug im BIOS. Zwingend ist also das du das BIOS des Laptops auf den aktuellsten Stand bringst um da ganz sicher zu gehen. (Aktuelle BIOS Releases stellt immer die Hersteller Seite zum Download zur Verfügung !)
Mit deinem Netzwerk an sich und auch dem Router hat das WoL Problem rein gar nix zu tun !
Aber gut...andere haben vielleicht produktivere Hilfe für dich hier....
Nebenbei: DynDNS verlangt KEIN Geld für seine Dienste bei privaten Personen auch das ist Unsinn. Wenn du es dennoch meinst geh zu NoIP usw. da ist es weiterhin kostenlos für Privatpersonen.
Bitte warten ..
Mitglied: justlukas
19.11.2011 um 18:07 Uhr
Schau bitte in meinen ersten Beitrag und lies ihn mal sorgfältig durch. Ich zitiere mich nur ungern selber, aber :

"Bitte seht mir nach, dass ich die Thematik nicht sehr gut verstehe. Ich möchte nur entgültig wissen, ob ich durch irgendwelche Einstellungen ein WOL übers Internet erzeugen kann, oder eben nicht."

Damit wollte ich ausdrücken, dass ich das WOL über "Remote" - wie du es nennst- starten will. Ich bitte vielmals um Verzeihung sollte ich mich dort falsch ausgedrück haben. Denn Internet lässt ja Interpretationsfreiraum übrig.

Ich bin nun wirklich nicht in der Stimmung jetzt jeden einzelnen meiner Sätze mit Subjekt, Prädikat, Objekt, usw. zu bestimmen. Ich bin mir sicher, dass du sehr genau verstanden hast, wo mein Problem liegt und auch einfach hättest höflich und mit angemessenen Worten antworten können. Stattdessen schreibst du sehr forsch und missverstehst alle meine Fragen. Beispielsweise sollte

"(dyndns.org verlankt mitlerweise Geld dafür?!)"

lediglich eine Frage sein, bzw. habe ich dort ein wenig rumgeklickt und mich nur gefragt, ob es, wie früher kostenlos ist. Ich meine nichts und ich erzähle auch keinen Unsinn. Weiterhin bin ich sehr wohl in der Lage "wohlgemeinte" Tips zu verstehen und mich dahingehend auch zu bemühen.

Warum kannst du nicht einfach sagen, dass der ganze Kram bzgl, Portforwarding, Broadcast, etc deiner Meinung nach nicht nötig ist, und es warscheinlich am BIOS liegt?

Aber nun denn. Ein bisschen mehr Freundlichkeit und Gelassenheit würde dir sicher gut tun. Dir sonstige Dinge zu unterstellen würde nur mir persönliche Genugtuung verschaffen. Allerdings bringt das hier rein gar nichts. Ich halte mich an die Regeln und bin Freundlich. Das solltest du auch tun!

Wenn dir das Problem zu einfach sein sollte, kann ich das voll und ganz nachvollziehen.

Ach und nebenbei:
Wenn ich die bereits von mir und von dir nochmals geposteten Seiten nachvollziehen könnte, würde ich dann ein Forum wie dieses Aufsuchen? Ist es nicht genau der Sinn, dass man persönliche Hilfe sucht und gerne auf Beschreibungen dritter zurückgreift? Ich denke doch...

Ich bedanke mich dennoch offiziell für deine Hilfe, aber würde dir nahelegen nicht mehr auf meinen Beitrag zu antworten. Denn Ich würde gerne ebenfalls freundlich behandelt werden.

EDIT: Weiterhin ist kein neues Update für mein BIOS zu finden. Acer liefert nur die bereits installierte Version des BIOS auf seiner Homepage.

Gruß,

Lukas
Bitte warten ..
Mitglied: aqui
20.11.2011 um 15:17 Uhr
OK, kurze Antwort: Nein du kannst keine WoL Pakete über das Internet übertragen ! Das sind immer UDP Broadcasts und die werden per se NICHT über geroutet Verbindungen übertragen.
Workaround dann nur so wie es im Heise Tutorial steht:
http://www.heise.de/netze/Wake-on-WAN--/artikel/89304
sofern man die entsprechende Router Hardware hat. Speedport Billigrouter sind das de facto nicht !
Die lösen das wie alle indem du über bzw. am Router selber das Magic Packet auslöst. Das also was eine WOL.EXE am Rechner macht macht dann der Router. Er generiert dann das Magic Paket.
Dazu musst du aber remoten Zugriff auf den Router zulassen um an dessen WebGui von außen zu kommen. Letztlich immer eine Sicherheitsfrage, da du den Router dann für Port 80 Zugriffe (HTTP) auf WebGui freischalten musst. Nur mit diesem Workaround Kniff ist es so bei Billigroutern möglich. Oder eben per VPN aber auch das supportet der Speedport nicht. Dir beleibt also nur die Option des remoten Management Zugriffs.
Bitte warten ..
Mitglied: justlukas
20.11.2011 um 15:48 Uhr
Fein.

Beide Alternativen unterstützt mein Router nicht. Folglich neuer Router.

Thema erledigt

Gruß
Lukas
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Netzwerkprotokolle
gelöst Router protkoll mit Speedport W723V (16)

Frage von cylabs zum Thema Netzwerkprotokolle ...

Netzwerkmanagement
gelöst WoL trotz iSCSI Adapter? (8)

Frage von FSMcas zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...