Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

Routerkonfiguration auf "Bridge Modus" umstellen

Mitglied: Don-Santo

Don-Santo (Level 1) - Jetzt verbinden

11.01.2018, aktualisiert 12.01.2018, 299 Aufrufe, 6 Kommentare

Liebe Leute!
Ersuche um eure Unterstützung. Vorgegeben ist die folgende Konfiguration - siehe Bild - nur, dass
ich das Internetrouter-Modem nun auf "Bridge" umstellen möchte. (Früher hatten wir nur einen Router mit Portforwarding zum Server, das war einfach)
Die Firmenrechner müssen alle aufeinander zugreifen können, der Server muss Über VPN Tunnel mittels NAT Port-Forwarding von außen und von den (internen) Firmenrechnern erreichbar sein!

Nun meine Frage: Wenn ich den Internetrouter nun auf Bridge umstelle hat der dann weiterhin nach außen
die öffentl. IP und intern die 192.168.1.1 oder wandert die öffentl. WAN IP dann zum Ubiquiti Router oder
wie muss ich mir das vorstellen, bzw. was muss ich umstellen.
Muss ich die Portweiterleitung am Internetrouter und am Ubiquiti einrichten oder nur am Ubiquity Router (bei Änderung auf BRIDGE Modus?
Vielleicht kann mir das wer logisch verständlich machen, danke im voraus.
A.

netw konfig 2 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Pjordorf
11.01.2018 um 23:42 Uhr
Hallo,

Zitat von Don-Santo:
Die Firmenrechner müssen alle aufeinander zugreifen können, der Server muss Über VPN Tunnel mittels NAT Port-Forwarding von außen und von den (internen) Firmenrechnern erreichbar sein!
Und was willst du dann mit Bridge?

Nun meine Frage: Wenn ich den Internetrouter nun auf Bridge umstelle hat der dann weiterhin nach außen die öffentl. IP
Ja

und intern die 192.168.1.1
Nein
oder wandert die öffentl. WAN IP dann zum Ubiquiti Router
Nö, nur wenn du deinem Ubiquiti Router sagts das er die nutzen soll.

Muss ich die Portweiterleitung am Internetrouter


am Ubiquiti einrichten
Ja

Was willst du erreichen und was für Hardware hast du überhaupt?

Gruß,
Peter
Bitte warten ..
Mitglied: Don-Santo
12.01.2018, aktualisiert um 01:11 Uhr
Hi Peter, danke für die ersten Infos!
Was ich mit Bridge möchte?
Nun das wurde mir empfohlen wenn ich einen eigenen Router (Ubiquiti EdgeRouter ER-X ) hinter dem Telekom Net Cube LTE Würfel aufstellen möchte der nur einen LAN Anschluss hat (da wir in der Peripherie sind und über Erdkabel kein vernünftiger Upload möglich ist), und zur Vereinfachung der Konfiguration!
b) Welche hardware Infos brauchst du noch?
c) Welche WAN Ip muss ich am Ubiquiti vergeben?
d) Stimmt es, dass durch den Bridgemode die WLAN-Funktion im Internet-Modem-Router deaktiviert wird?
Gruß Andi
Bitte warten ..
Mitglied: Pjordorf
12.01.2018 um 02:40 Uhr
Hallo,

Zitat von Don-Santo:
Nun das wurde mir empfohlen wenn ich einen eigenen Router (Ubiquiti EdgeRouter ER-X ) hinter dem Telekom Net Cube LTE Würfel aufstellen möchte der nur einen LAN Anschluss hat
Da braucht es keine Bridge, da tut auch eine Router Kaskade. Dein LTE Gedöhns gibt auch Öffentliche IPs her oder wie ist dein Provider da aufegstellt (Carrier Grade NAT)? Kann der VPN Passthru für das von dir angedachte VPN oder ist das selbst ein VPN Server?

(da wir in der Peripherie sind und über Erdkabel kein vernünftiger Upload möglich ist)
An was für eine Upload Geschwindigtkeit hast du denn gedacht? Und was ist mit der Downloadgeschwindigkeit?

und zur Vereinfachung der Konfiguration!
Soso, 2 Router sind einfacher zu Konfigurieren als einer Kann dein Net Cube LTE denn überhaupt den Bridge Modus?

c) Welche WAN Ip muss ich am Ubiquiti vergeben?
Na, die welche dein Net Cube LTE rausgibt, sei es eine Private IP oder eine Öffentliche (Auch eine Carrier Grade NAT wenns denn so ist)

d) Stimmt es, dass durch den Bridgemode die WLAN-Funktion im Internet-Modem-Router deaktiviert wird?
Das ist vermutlich so da dort ja kein NAT bzw. Routing mehr stattfindet. Habe von dem Net Cube LTE jetzt keine Handbücher gelesen.

Gruß,
Peter
Bitte warten ..
Mitglied: Don-Santo
12.01.2018, aktualisiert um 10:54 Uhr
Hi Peter zu später Nachtstunde!
Da braucht es keine Bridge, da tut auch eine Router Kaskade. Dein LTE Gedöhns gibt auch Öffentliche IPs her oder wie ist dein Provider da aufegstellt (Carrier Grade NAT)? Kann der VPN Passthru für das von dir angedachte VPN oder ist das selbst ein VPN Server?
Wir verwenden Soft Ether VPN, Port 443 mittels https

An was für eine Upload Geschwindigtkeit hast du denn gedacht? Und was ist mit der Downloadgeschwindigkeit?
Wir haben dzt über Festnezt nur 0,5 ~ 0,7 MBit upload und der Steuerberater raunzt, da er auf unsern Server zugreifen muss!! Ich habs getestet, es ist wirklich ne ruckartige Übertragung!

Soso, 2 Router sind einfacher zu Konfigurieren als einer Kann dein Net Cube LTE denn überhaupt den Bridge Modus?
Okay Ja, definitv kann er Bridge, die werben damit
Nein ist falsch rübergekommen, ich dachte mir den ersten Router auf BRIDGE setzen u. den zweiten Router konfigurieren ist einfacher als zwei Router zu konfigurieren?

Habe noch eine Info beim Internet Provider gefunden:
Text der Community von A1! Noch ein paar Details zum Bridge Mode: •Wenn der Bridge-Modus aktiviert ist, bekommt der an den Router angeschlossene Client (via LAN oder WLAN - es darf aber nur einer sein) direkt die vom A1 Netz zugewiesene IP Adresse (und keine 192.168.8.x IP). •Der angeschlossene Client muss beim verwendeten Netzwerkinterface IP/DNS "automatisch beziehen" konfiguriert haben. •Die Weboberfläche ist weiterhin unter der IP 192.168.8.1 erreichbar ................

Verstehe ich das richtig, dass die öffentliche IP des Providers an die WAN Schnittstelle meines Ubiquiti Routers (bei LAN - WAN angesteckt) meines privaten Routers durchgereicht wird?

PS Wenn dann WLAN aber eh nicht merh geht, denn das brauchen wir sporadisch auch noch, dann muss ich eine Router Kaskade machen, wie
von dir empfohlen, dann meld ich mich nochmals,

DANKE vorerst und GUE NACHT
Bitte warten ..
Mitglied: Don-Santo
12.01.2018 um 10:51 Uhr
Hi Peter!
apopos ROUTERKASKADE. Zitat Peter "Da braucht es keine Bridge, da tut auch eine Router Kaskade."
Wenn wir wie von dir angedacht aus Sicherheitsgründen eine Router Kaskade machen würden, - ich habe dazu das Bild im allerersten Beitrag um die Server IP modifiziert - ginge das dann so:
Wir stellen also alles hinter dem zweiten also meinem privaten UBIQUITI Router auf!
Ich muss dann also zwei Subnetze haben wie im Bild: 192.168.1.X und 192.168.3.X. beispielsweise nehme ich an.
Wenn dann am ersten Internetrouter auf Port 443 die Anfrage reinkommt genügte es dann wenn ich am ersten Interentrouter (des Porviders) folgendes eingebe:
NAT Portforwarding TCO/UDP Port 443 auf IP: 192.168.3.200. Wird das dann bei meinem UBIQUITI zum Server durchgeschliffen oder muss ich das PortForwarding am UbiQUITI nochmals eingeben??

danke Andi
Bitte warten ..
Mitglied: aqui
12.01.2018 um 13:02 Uhr
Vielleicht kann mir das wer logisch verständlich machen
Alternative 1 in diesem Tutorial beschreibt es anschaulich:
https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...

In Grundlagen auch hier:
https://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...

Das sollte alle deine Fragen beantworten.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netgear MBRN3000 im Bridge Modus
gelöst Frage von ChrisFahLAN, WAN, Wireless4 Kommentare

Hallo, wieder mal wende ich mich mit einem problem an euch: Ich betreibe an einer Baustelle zwei Mobotix IP ...

Router & Routing
Etwas ausgefallene Routerkonfiguration
Frage von SteffenFRouter & Routing8 Kommentare

Hallo, die Überschrift trifft das Thema nur annähernd. Folgendes Problem: Ich bin kurzfristig gezwungen, einen Rechner, der sich "außerhalb" ...

Internet
Anschluss Telefon mit FritzBox an Kabelmodem im Bridge-Modus
Frage von WhitesharkInternet5 Kommentare

Werte Community, ich habe schon viele Antworte in diesem Forum gefunden, doch diesmal hänge ich an einem Punkt, an ...

Vmware
VMware und VirtualBox unter Windows Server 2012R2 kein Bridge-Modus
gelöst Frage von R14943Vmware3 Kommentare

Hallo zusammen, wir haben in unserer Firma einen Server mit Windows Server 2012R2. Auf diesem Server läuft normalerweise eine ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen7 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...