Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routerkonfiguration in fremden Netz auf Baustelle

Frage Netzwerke Router & Routing

Mitglied: schleipa

schleipa (Level 1) - Jetzt verbinden

26.02.2015 um 15:51 Uhr, 871 Aufrufe, 1 Kommentar

Hallo zusammen,
Ich benötige die Hilfe bei der Konfiguration eines Netzwerkes auf einer Montagebaustelle in China. Ausgangspunkt ist der, dass aktuell ein LTE Router von Huawei zur Verfügung steht, der erstaunlicherweise eine äußerst stabile und schnelle LTE Internetverbindung zur Verfügung stellt. Gleichzeitig haben wir eine LAN-Verbindung vom Kunden zur Verfügung gestellt bekommen, bei der aber so gut wie alles geblockt ist. Vor allem Kaufwebseiten wie Taobao (chinesisches EBay) ist geblockt. Dies benötigten allerdings zumindest ein Mitarbeiter, der diverse Besorgungen für die Baustelle erledigen muss. Daher haben wir bisher ausschließlich mit dem LTE Router gearbeitet und waren damit auch glücklich.

Dadurch dass aber immer mehr Stahlbau in die Halle kommt, ist die LTE Verbindung von Zeit zu Zeit gestört. Daher möchte ich das ganze jetzt gern so konfiguriert haben, das ich entweder die LTE Verbindung oder die LAN Verbindung des Kunden nutzen kann. ich bin daher so vorgegangen, dass ich einen zweiten Router von TPLink gekauft habe. An dessen WAN Port hängt nun das LAN mit der Einstellung Dynamic IP. Der Router hat die IP 192.168.1.2 und der DHCP ist deaktiviert. Der LTE Router hat die IP 192.168.1.1 und vorgibt die lokalen IPs ab .100. Dieser ist mit dem LAN Port des DLinks verbunden. Wenn ich mich nun via WLAN auf den LTE Router einwähle, kann ich eine Internetverbindung aufbauen und über diese eine VPN zu meinem Cisco VPN Server in Deutschland aufbauen. Alles funktioniert. Baue ich eine Verbindung via WLAN zum TPlink auf, wird mir zwar eine Internetverbindung angezeigt und ich kann auch eine VPN Verbindung aufbauen, aber während die VPN Verbindung aufgebaut ist, funktioniert weder Outlook noch das Intranet oder irgendwelche Laufwerke im VPN. Ich habe festgestellt, dass dies mit der NAT des TPlink zusammenhängt. Schalte ich diese beim TPlink aus, dann funktioniert alles. Wohlgemerkt läuft so jetzt noch alles über LTE. Problem ist, dass ich den Kunden von meinem Netzwerk trennen will, daher will ich die NAT nicht ausschalten. Was muss ich tun, dass der NAT eingeschaltet ist und dennoch die Internetbenutzung via TPlink über den LTE Router richtig funktioniert?

Zweites Szenario wäre dann die Nutzung des Kunden-LANs. Ich dachte mir, dass ich wenn dann mal die LTE Verbindung nicht funktioniert, dass ich einfach bei den Clients das Standardgateway auf die Adresse des TPlink umstellt und somit die Internetverbing des WANs vom TPlink verwendet wird und somit die Verbindung die durch den Kunden bereit gestellt wird.


Vielleicht muss ich das ja ganz anders aufbauen. Ich bin für jeden Hinweis dankbar.
Mitglied: Dobby
14.03.2015 um 01:41 Uhr
Hallo,

nimm den LTE Router im Hotel für eBay und das LAN
für das normale surfen für die Leute!


Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...