Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing für 2 Netzwerke und 2 Router

Frage Internet

Mitglied: mickman123

mickman123 (Level 1) - Jetzt verbinden

19.09.2010 um 19:28 Uhr, 5165 Aufrufe, 5 Kommentare

Hi,
hoffe Ihr könnt mir mit meinem RoutingProblem helfen...

habe eine
Fritzbox 7170 dahinter (per Kabel) liegt ein ovisling linksys 9000VPN Router

die Fritzbox hat die IP 192.168.178.1 (DHCP ist aus)
der linksysrouter die 192.168.16.12 (DHCP ist an)

diese beiden Netze sollen bestehen bleiben. von der Fritzbox aus, als auch vom linksys aus, muss man ins WWW gelagen können.
hinter jedem Netz liegen noch je 2 PC`s die untereinnader "kommunizieren" sollen. ALLE PC sind im Netzwerk "HOMENETZWERK"

soweit so gut, die

Konfiguration der Fritzbox:

IP 192.168.178.1

Route in FB gesetzt:

Adr. 192.168.16.0
Sub. 255.255.255.0
Gateway 192.168.178.2

Konfiguration des Linksys

WAN: 192.168.178.2
Sub: 255.255.255.0
Standardgateway: 192.168.178.1
DNS1: 192.168.178.1
DNS2: 192.168.178.2

LAN 192.168.16.12
Sub 255.255.255.0


Route:
keine gesetzt... da System sagt "Ungültige Zieladresse."
ich hätte diese gesetzt auf:
Ziel 192.168.178.0
gateway: 192.168.178.1

so, von allen PC`s aus komme ich ins www - zwischen den PC`s (der beiden Netzwerke) ist ein Datenaustausch nicht möglich...
die clients sind XP Maschinen - alle Firewalls sind aus...


Was mach ich falsch ?!? - stimmt das Routing nicht ?
Bitte um Hilfe!

Danke
Mitglied: dog
19.09.2010 um 21:14 Uhr
Du musst am Linksys keine statische Route eintragen.
Aber du musst die Firewall oder zumindest NAT in der Firewall abschalten.
Bitte warten ..
Mitglied: mickman123
20.09.2010 um 09:52 Uhr
Danke für das feedback,
da die Route nicht einzutragen geht... ist dieser Punkt erfüllt

Firewall auf linksys ist: aus
NAT muss ich nochmal prüfen.

aber sonst passt alles ?
Bitte warten ..
Mitglied: mickman123
23.09.2010 um 16:09 Uhr
funktioniert nicht... ALLE firewalls sind aus, das NAT loopback auf dem Linksys ist an ...

es kann meiner Meinung nach nur am Linksys router liegen...


ein Ping aus dem 192.168.178.X Netz auf die 192.168.178.2 "läuft"
ein Ping aus dem 192.168.178.X Netz auf die 192.168.16.12 KOMMT NICHT AN... "Zeitüberschreitung"

?!?
Bitte warten ..
Mitglied: TheRealLink
29.12.2010 um 11:09 Uhr
ich habe im grunde das selbe problem...

- 2 Router (1 FritzBox, 1 TP-Link)
- Router 2 an Router 1 via Wan verbunden
- Mit einem PC an Router 2 kann man ins i-net und auf Router 1
- Ein Nas System hängt an router 2
- Erreiche das Nas System vom Router 2 netzwerk
- Erreiche das Nas System vom Router 1 netzwerk nicht
- Ping ich router 2 von dem router 1 netzwerk mit seiner im router 1 definierten statischen ip erhalte ich eine antwort
- ping ich router 2 von dem router 1 netzwerk mit seiner eigenen ip so antwortet dieser nicht (statische route im router 1 ist auf das netzwerk vom router 2 gesetzt und das gateway ist die bekannte ip vom router 2 in router 1)
- Firewalls sind alle aus

Ich weiß echt nicht woran das liegt dass ich nicht auf das router 2 netzwerk vom router 1 netzwerk aus zugreifen kann...
Bitte warten ..
Mitglied: dog
29.12.2010 um 20:20 Uhr
Du musst bei Router 2 zwangsweise NAT deaktivieren oder es geht nicht...
Das kann man aber bei den meisten Billig-Routern gar nicht machen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerk Routing Verständnisproblem mit zwei Routern. (5)

Frage von schnuepel zum Thema LAN, WAN, Wireless ...

Router & Routing
Telefonieren mit 2 Routern im Netzwerk? (13)

Frage von Quattrofun zum Thema Router & Routing ...

Netzwerkmanagement
2 VLANs 1 Router HP1920g Switch routing (3)

Frage von Michi1509 zum Thema Netzwerkmanagement ...

Router & Routing
Routing Probleme beim Lancom Router (6)

Frage von johndoe zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...