Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing in anderes Netzwerk einrichten

Frage Netzwerke Router & Routing

Mitglied: foldback

foldback (Level 1) - Jetzt verbinden

22.12.2006, aktualisiert 15.01.2007, 18798 Aufrufe, 10 Kommentare

Guten Tag!

Ich habe folgendes Problem.

Ich habe ein bestehendes Netzwerk mit dem IP Bereich 172.16.27.x - 172.16.27.255. Subnet 255.255.255.0
Und gehe über xdsl mit einen Router ins www.
Also der Gateway ist 172.16.27.2 (Router)
Serverumgebung Wk2003


Nun möchte ich ein zweites Netz aufbauen mit dem IP Bereich 192.168.1.x bis 192.168.0.255. Subnet 255.255.255.0
Hier habe ich einen NT 4.0 Server mit 2 Netzwerkkarten
Und ich möchte jetzt von dem Netz auch ins Internet.
Ich kann dieses noch nicht testen, da ich die Hardware erst bekomme. Ich bitte jetzt euch mir sagen ob das so funktionieren würde wie ich mir das vorgestellt habe.

Also am NT Server habe ich 2 Netzwerkkarten.
In der ersten vergebe ich die IP 192.168.0.1
Inder zweiten vergebe ich die IP 172.16.27.254

Bei den Clients muss ich jetzt als Gateway 172.16.27.254 eingeben oder?

Und bei dieser 2ten Netzwerkkarte muss ich eine Route zum Router einrichten.
Mit route add 172.16.27.0 mask 255.255.255.0 172.16.27.254??

Und die retourroute muss ich beim Router (xdsl) auch noch einrichten
mit route add 192.168.0.0 mask 255.255.255.0 172.16.27.254

Würde das funktionieren.
Muss ich da auf was aufpassen bei NT 4.0?

danke schonmal
Mitglied: theinzel
22.12.2006 um 09:11 Uhr
Hallo

Also am NT Server habe ich 2 Netzwerkkarten.
In der ersten vergebe ich die IP 192.168.0.1
Inder zweiten vergebe ich die IP 172.16.27.254

Ist Richtig

Bei den Clients muss ich jetzt als Gateway 172.16.27.254 eingeben oder?

Nein !! Bei den Clients gibst du die 192.168.0.1 als Gatway an

Und bei dieser 2ten Netzwerkkarte muss ich eine Route zum Router einrichten.
Mit route add 172.16.27.0 mask 255.255.255.0 192.168.0.1??

Nein !! Du schaltes das Routing im NT Server ein als Gatway im NT bitte den Router angeben

Und die retourroute muss ich beim Router (xdsl) auch noch einrichten
mit route add 192.168.0.0 mask 255.255.255.0 172.16.27.254

Richtig .

So wurde das funktionieren
Bitte warten ..
Mitglied: foldback
22.12.2006 um 11:52 Uhr
Danke für die Hilfe. Ich melde mich wenn ich es testen kann.

mfg

philipp
Bitte warten ..
Mitglied: aqui
22.12.2006 um 19:16 Uhr
Ganz wichtig:

Ohne:
http://www.microsoft.com/windows2000/de/server/help/default.asp?url=/wi ...

funktioniert das Routen auf der Windows Maschine (Server) nicht !!!
Es ist per default deaktiviert.
Statische Routen sind in der Tat nicht nötig auf dem Server. "theinzel" hat das korrekt beschrieben.
Bedenke nur das du in den Adaptereinstellungen des Segments in dem NICHT der Router ist also bei die das 192.168.0.x KEIN Gateway eingetragen wird sondern lediglich die Adresse des Routers in den DNS Settings, da der ja DNS Proxy spielt !!!
Bitte warten ..
Mitglied: foldback
02.01.2007 um 07:14 Uhr
Hallo!

Danke für die Antowrt. Sorry dass ich erst jetzt zurückschreibe.
Aber ist das Update auch für Windows NT 4.0 notwendig?

danke
Bitte warten ..
Mitglied: aqui
02.01.2007 um 13:54 Uhr
Das ist kein Update sondern ein Registry Patch ! (Hast du den Artikel überhaupt gelesen )
Ich denke mal für NT gilt ein und dasselbe da m.E. NT4 und 2k denselben Kernel verwenden.
Sonst ggf. nochmal in der MS Knowledgebase nachsehen...
Bitte warten ..
Mitglied: foldback
10.01.2007 um 14:59 Uhr
Hallo ich habe noch eine Frage

Wenn ich jetzt auf einen weitern Server in den anderen Netz zugreifen möchte muss ich bei dem nt eine route einrichten

route add 192.168.0.202 mask 255.255.255.0 172.16.27.254

also routing bei nt aktivieren

und bei dem server im netz b
route 172.16.27.0 mask 255.255.255.0 192.168.0.2


funktioniert das?
Bitte warten ..
Mitglied: aqui
13.01.2007 um 17:43 Uhr
Nein ! Niemals eine Route zu einem Host einrichten ! Routen beschreiben Wege zu Netzen und nicht zu einzelnen Hosts.
Sofern die Gateways bei Clients und Servern richtig eingestellt sind muss keinerlei Route mehr eingerichtet werden. Warum auch ??? Der Client schickt es an seine Gateway Adresse und der forwardet das auf den entsprechenden Rechner in seinen Netzsegementen automatisch die er kennt.
Da muss man natürlich nicht jeden Host statisch angeben !!!
Bitte warten ..
Mitglied: foldback
15.01.2007 um 07:58 Uhr
Hallo!

Danke für die Antwort. Muss ich jetzt in dem 192.168.0.x Netz einen Gateway eintragen?
Denn aqui hat geschrieben, dass ich den Router (172.16.27.2) bei den Clients als DNS eintragen soll. Aber ich muss ja auch einen Gateway eintragen oder?
Damit ich auch auf die anderen Clients im Netz b komme?

danke
Bitte warten ..
Mitglied: aqui
15.01.2007 um 15:02 Uhr
Ja klar musst du da ein Gateway eintragen !
Den Router (Gateway) nicht einzutragen war lediglich relevant für den Adapter des Servers im 192.168.0.0er Netz nicht jedoch für die Clients, denn die brauchen natürlich einen Gateway Eintrag...keine Frage !!!
Hier am Server steht NUR IP Adresse und Maske in der TCP/IP Konfig der Netzwerkkarte im 192.168.0.0er Netz !!!

Dein Gateway für diese Clients ist ja der NT Server, denn der ist ja jetzt der Router zwischen deinen beiden Segmenten !!!
Im 192.168.0.0er Netz haben alle Clients deshalb dann natürlich den Serveradapter also die 192.168.0.1 als Gateway eingetragen !
Im 172.16.27.0er Netz zeigt alles auf den Router mit der .2 und damit der auch das 192.168.0.0er Netz hinterm NT-Server kennt wird HIER (auf dem Router und nicht auf dem Server !) natürlich wie oben beschrieben die statische Route dahin eingetragen:
Zielnetz: 192.168.0.0, Maske: 255.255.255.0, Gateway: 172.16.27.254 (IP des Servers)

Am Server sind ja beide Netze direkt angeschlossen, der braucht also keinerlei statische Routen weil er die Netze kennt !!!
Damit sollte alles klappen !
Bitte warten ..
Mitglied: foldback
15.01.2007 um 15:06 Uhr
ok danke. jetzt kenn ich mich aus.

mfg foldback
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
Windows Netzwerk einrichten (7)

Frage von Enel85 zum Thema Netzwerke ...

Windows Netzwerk
Client-Server-Netzwerk einrichten (5)

Frage von Elduderino zum Thema Windows Netzwerk ...

Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...