Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing Draytek VIGOR 2960

Frage Netzwerke Router & Routing

Mitglied: bastij1507

bastij1507 (Level 1) - Jetzt verbinden

12.02.2014, aktualisiert 13.02.2014, 2661 Aufrufe, 10 Kommentare, 1 Danke

Hallo zusammen,

ich habe ein Problem mit dem Routing an meinem Draytek Vigor 2960 Router.

Ich habe zwei Netze und möchte diese nun mit einander verbinden.

Netzt A

IP 10.10.150.x
Gateway 10.10.150.10

Netzt B
IP 10.10.160.x
Gateway 10.10.160.10

Beide Netzt funktionieren einwandfrei mit sich alleine.
Nun möchte ich aber von dem 10.10.150.x Netzt ins 10.10.160.x

Was mache ich falsch.
Freue mich auf eine Anleitung von Euch.
Anbei auch zwei Bilder mit einer Fehlermeldung, die ich nicht verstehe.

Danke

und hier die Bilder

68ac37db90afaaa2c0ef7ade9fa362d8 - Klicke auf das Bild, um es zu vergrößern
eca22e9b061102c008611ea8bbc2abdc - Klicke auf das Bild, um es zu vergrößern
Mitglied: brammer
12.02.2014 um 22:41 Uhr
Hallo,

2 Bilder? Wo?

Mit welcher Netzwerkmaske arbeitest du bei deinen Netzen?

Brammer
Bitte warten ..
Mitglied: Dobby
12.02.2014 um 22:43 Uhr
Hallo,

Was mache ich falsch.
Wahrscheinlich nichts, es ist wohl eher die Unkenntnis von Dir.

Freue mich auf eine Anleitung von Euch.
Das kann meines Erachtens der @aqui am besten der kennt sich
mit den Draytek Routern auch gut aus.

Anbei auch zwei Bilder mit einer Fehlermeldung, die ich nicht verstehe.
Na dann mal her damit!

Die beiden Netze sind wohl an je einem LAN Port des Routers
angelegt worden, richtig? Und der Router selber routet dann
zwischen den Netzen die Pakete der beiden Netze hin und her.

Gruß
Dobby
Bitte warten ..
Mitglied: bastij1507
13.02.2014 um 08:07 Uhr
Guten Morgen brammer,

ich habe gerade die Links von den Bildern hochgeladen.
Da war mir ein Fehler unterlaufen.

ich arbeite in beiden Bereichen mit einer 24 Netzmaske

Danke
Bitte warten ..
Mitglied: bastij1507
13.02.2014 um 08:09 Uhr
Guten Morgen D.o.b.b.y,

danke für Deine Hilfe gestern Abend.
Ich bin mal gespannt, was aqui zu meinem Problem sagt.

Ja, beide Netze sind jeweils an einem Port vom Router angeschlossen

eth 0/1 = 10.10.150.x
eth 0/3 = 10.10.160.x

Sebastian
Bitte warten ..
Mitglied: aqui
13.02.2014 um 09:12 Uhr
Hast du dieses Forumstutorial gelesen ??
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Dort steht haarklein WAS du machen musst um so ein simples Szenario umzusetzen !!
Bitte warten ..
Mitglied: bastij1507
13.02.2014 um 21:50 Uhr
Hallo aqui,

vielen Dank für Deine INFO.
Leider komme ich nicht weiter.
Das Routing funktioniert leider nicht.
Ich bekomme immer die Fehlermeldung wie oben im Bild angezeigt..

Ich brauche einen weiteren Denkansatz.

Danke für den Support.

Sebastian
Bitte warten ..
Mitglied: Dobby
13.02.2014 um 22:11 Uhr
Hallo nochmal,

ganz oben im ersten Bild sehe ich einen Fehler drin.
Denn als @brammer gefragt hat:
Mit welcher Netzwerkmaske arbeitest du bei deinen Netzen?
Meinte er folgendes:
eth 0/1 = 10.10.150.0/24
eth 0/3 = 10.10.160.0/24

Du aber hast weiter oben im ersten Bild folgendes eingetragen:
255.255.255.024 anstatt 255.255.255.0

Versuch doch bitte noch einmal die 255.255.255.0 aus.

Gruß
Dobby♬
Bitte warten ..
Mitglied: bastij1507
13.02.2014 um 22:28 Uhr
Hallo Dobby,

danke für dein Feedback.
Auf dem Bild kann man das nicht richtig sehen.

Habe gerade aber nochmal nachgesehen.
Habe die Maske 255.255.255.0 eingetragen.
Zwischen der 0 und der 24 ist ein slash.

ich nutze wie du geschrieben hast die Netze.


Seastian
Bitte warten ..
Mitglied: aqui
14.02.2014 um 09:07 Uhr
Ich bekomme immer die Fehlermeldung wie oben im Bild angezeigt..
Ja das ist ja auch kein Wunder, denn du hast die Route auf das WAN Interface (Internet) gesetzt und das ist ja auch Blödsinn !
Das Next Hop Gateway ist am LAN Interface !!
Ansonsten ist die Route syntaktisch richtig. Änder das um dann klappt das sofort.

Du hast lediglich deinen Vigor FALSCH konfiguriert, das ist dein Problem !
Bitte warten ..
Mitglied: bastij1507
14.02.2014 um 21:59 Uhr
Hallo aqui,

ich habe die von Dir gemachte Anmerkung heute nochmal getestet.
Das Routing will einfach nicht funktionieren.

Du hast ja recht, dass es grundsätzlich kein Hexenwerk ist, aber irgendwie geht es nicht.

Kennst Du Dich mit Draytek Routern aus?

Sebastian
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Router & Routing
gelöst FritzBox 7490 und Draytek Vigor 130 - geht das ? (1)

Frage von hyperpac zum Thema Router & Routing ...

Netzwerke
gelöst FritzboxLAN2LAN mit dahinterliegendem Router: Nur One-Way-Routing möglich (13)

Frage von SnowCrush zum Thema Netzwerke ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...