Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing zum Firmennetzwerk geht nicht

Frage Netzwerke Router & Routing

Mitglied: heppth

heppth (Level 1) - Jetzt verbinden

28.07.2008, aktualisiert 14:54 Uhr, 2862 Aufrufe, 2 Kommentare

Windows Server 2003 / VPN / Statische Routen

Hallo,

Ich bin ein Entwickler, der öfters von Zuhause arbeitet. Ich nutze eine VPN Verbindung zur Einwahl in das Firmennetz. Ich hatte folgendes vor:

Ich habe daheim einen Windows Server 2003, der als mein heimischer Domänencontroler dient. Bei diesem Server habe ich RAS folgender Maßen eingerichtet:
Zunächst habe ich die VPN Verbindung im RAS eingerichtet. Ich kann Computer im Firmennetzwerk pingen, allerdings geht die Namensauflösung nicht, was allerdings geht, wenn ich die VPN Verbindung direkt auf meinem Windows Vista Notebook einrichte.
Anschließend habe ich die Routen für mein Firmennetzwerk eingerichtet: Ziel - 192.168.[x].0, Netzwerkmaske - 255.255.255.0, Gateway konnte ich nicht angeben, Schnittstelle - VPN-Verbindung, Metrik - 1, Protokoll - Statisch. Wobei [x] für das Subnetz steht. Insgesamt sind es drei. Falls es helfen sollte kann ich auch einen Screenshot von meiner Routingtabelle machen.

Nun bin ich schonmal davon ausgegangen, dass wenn ich bei meinem Laptop einen Rechner von der Firma pinge, dass ich dort eine Antwort kommt. Allerings funktioniert das nicht. Bei tracert oder pathping sehe ich lediglich, dass es über meinen Server geht. Danach kommt gleich eine Zeitüberschreitung. Woran liegt das?

Dann habe ich noch zwei Fragen neben bei:
1. Wenn ich bei meinem Firmennotebook kein Netzwerk vorhanden habe, meldet es sich nicht am Domänencontrol an. Was zur Folge hat, dass kein Remotedebugging funktioniert. Kann ich diese Anmeldung später manuell durchführen? Wenn ja wie?
2. Falls ich das oben genannte Problem hin bekomme, sollte es doch riechen meinen heimischen DNS Server und den Firmen DNS Server einzurichten um auf alles zugreifen zu können, oder?
Mitglied: sysad
28.07.2008 um 13:42 Uhr
Ich kann Computer im Firmennetzwerk pingen, allerdings geht die Namensauflösung nicht<<

Du musst bei Dir als DNS-Server den der Firma zusätzlich eingeben.
Eigentlich musst Du keine Routen eingeben, das macht der RAS (in der Firma!!) bei der Einwahl.

Wenn ich bei meinem Firmennotebook kein Netzwerk vorhanden habe, meldet es sich nicht am Domänencontrol an. Was zur Folge hat, dass kein Remotedebugging funktioniert.

GPO deine Laptops so setzen dass beim Login auf den TCP-Stack gewartet wird.
Bitte warten ..
Mitglied: heppth
28.07.2008 um 14:54 Uhr
Du musst bei Dir als DNS-Server den der Firma zusätzlich eingeben.
Eigentlich musst Du keine Routen eingeben, das macht der RAS (in der Firma!!) bei der Einwahl.
OK, das mit dem DNS ist klar
Nur leider geht das Ganze immer noch nicht

GPO deine Laptops so setzen dass beim Login auf den TCP-Stack gewartet wird.
Ich möchte mich ja trotzdem noch anmelden können, wenn kein Netzwerk vorhanden ist. Nur wenn ich mich ohne Netzwerk anmelde, dann die VPN-Verbindung aufbaue, möchte ich, dass er sich "Nachträglich" am DC anmeldet.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...