Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing in ein fremdes Netz

Frage Netzwerke Router & Routing

Mitglied: 64246

64246 (Level 1)

09.06.2008, aktualisiert 11.06.2008, 5295 Aufrufe, 5 Kommentare

Hallo,

in einer Bürogemeinschaft betreiben wir eine gemeinsame Telefonanlage, die für TAPI über eine IP-adresse erreichbar ist. Unser Server ist mit zwei Netzwerkkarten ausgestattet, eine davon in unserem eigenen LAN und die andere soll als Gateway in das Netz mit der Telefonanlage dienen. Der Server ist als Standard-Gateway eingerichtet. Nun ging ich davon aus, dass es mit dieser Konfiguration funktionieren sollte, da der Server beide Netze kennt. Das IP-Forwarding ist aktiviert.

Vom Server aus kann problemlos auf beide Netze zugegriffen werden, nicht aber vom Client aus. Ich habe über den DHCP-Eintrag 033 eine Route eingetragen, aber leider ohne Effekt.

Ich würde mich sehr freuen, wenn Ihr mir helfen könntet.

Danke
Mitglied: lighningcrow
10.06.2008 um 08:25 Uhr
Was passiert denn wenn du die Route an den Clients einrichtest...

MFG
LC
Bitte warten ..
Mitglied: 64246
10.06.2008 um 08:32 Uhr
Vielen Dank, aber das Einrichten beim Client ist nicht gewünscht - wozu gibt es Server?

Das Problem ist inzwischen gelöst. Ich habe im RAS ein NAT-Interface installiert und alles läuft wie gewünscht.
Bitte warten ..
Mitglied: aqui
11.06.2008 um 10:40 Uhr
Du hast vermutlich nicht auf allen Clients die jeweilige Server IP als Standardgateway eingerichtet !
Ein klassiches Routingproblem und Flüchtigkeitsfehler in der Konfig ist dafür so gut wie immer die Ursache, vermutlich auch bei dir ?!
Wahrscheinlich ist die Grundursache das du doch entgegen deiner Behauptung hier schlicht und einfach vergessen hast das IP Forwarding in der Registry zu aktivieren und ein Reboot des Servers zu machen....
Eine Route per DHCP zu übermitteln ist kompletter Unsinn, denn der Server kennt ja alle lokalen Netze selber, benötigt also niemals eine Route dafür !!! Vermutlich hast du es damit noch schlimmer gemacht.

OK nun hast du die Banallösung genutzt wenn man es sonst nicht hinbekommt und machst NAT (Adress Translation) ins andere Netz. Ist natürlich auch ne Lösung aber eben nur die Quick and Dirty Bastellösung denn andersrum kommst du nun nicht mehr über die NAT Firewall. Die Netze sind also nicht transparent verbunden !
Wenns geht und du bist zufrieden ist ok.
Falls du nochmal nachlesen willst wie man es richtig macht das es auch funktioniert ist hier im Tutorial alles genau beschrieben:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...


Ansonsten bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: 64246
11.06.2008 um 10:46 Uhr
Vielen Dank für Deine Anmerkungen. Quick and Dirty ist genau richtig, da ich eine reine Einbahnstraße haben möchte.
Bitte warten ..
Mitglied: aqui
11.06.2008 um 10:52 Uhr
Dann hast du intuitiv das Richtige gemacht !


http://www.administrator.de/index.php?faq=32
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Routing und RAS VPN in einem anderen Netz nutzen (5)

Frage von zeroblue2005 zum Thema Router & Routing ...

Netzwerkgrundlagen
Netzwerk Routing mit Fritzbox als 192er Netz in ein 10er Netz (9)

Frage von kronos88 zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (27)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...