Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing-Problem im LAN unter SBS zu OpenVPN-Netz

Frage Microsoft Windows Netzwerk

Mitglied: kirbi007

kirbi007 (Level 1) - Jetzt verbinden

10.04.2011, aktualisiert 18.10.2012, 4423 Aufrufe, 4 Kommentare

Hallo erstmal,

nachdem ich hier als stiller Mitleser dankbarerweise schon viel Hilfe gefunden habe und dadurch einige Probleme lösen könnte, hab ich diesesmal wohl ne etwas härtere Nuss zu knacken...
Leider bin ich auch über die Sucher bisher noch nicht wirklich fündig geworden (diese Konstellation ist wohl eher selten...)

Folgendes Szenario stellte sich mir:

SBS2k3 mit SP1 (ISA NICHT aktiviert)
NIC1 hängt hinter einer FritzBox in einer DMZ (Server-IP: 192.168.178.11)
NIC2 ist das interne Netz (Server-IP: 10.10.10.11)
zudem läuft ein OpenVPN-Client, der sich mit einem anderen Netz verbindet (Server-IP: 10.120.0.218, kommt per DHCP)

alles funktionierte problemlos, Zugriff von allen Clients im LAN auf LAN, DMZ, Internet und auch ins VPN-Netz.


Dann habe ich am Server den internen VPN-Client aktiviert, um mich von extern am Server einwählen zu können (hauptsächlich per Handy)
so weit - so gut, die Einwahl klappt und ich hab vollen Zugriff aufs Interne LAN

Das einzige Problem, das ich nun habe, ist der Zugriff auf das OpenVPN-Netz.
Vom Server aus kann ich pingen, Webzugriff auf einen dortigen Server etc.

Nur von den Clients im internen LAN kann ich nicht mehr auf das OpenVPN-Netz zugreifen.


Ich bin mir fast sicher, dass ich im Routing & RAS eine irgendeine Einstellung anpassen muss, die Frage ist nur - welche?!?
Alles, was ich bisher eingestellt hatte, was leider erfolglos. (z.B. Routing per Registry aktivieren, statische Route setzen, Basisfirewall an/aus)

Hat vielleicht jemand eine Idee? Ich bin derzeit völlig ratlos.

Vielen Dank schon mal im Voraus
Mario
Mitglied: kirbi007
10.04.2011 um 21:33 Uhr
Hallo aqui,

Ja, auf diesen Thread bin ich schon mal gestoßen, allerdings habe ich ihn damals recht schnell (vielleicht auch zu schnell) ad acta gelegt, da es darin ja mehr um den generellen Aufbau geht. Der Aufbau war ja, als der VPN-Server via Routing und RAS noch nicht aktiviert war, problemlos und es hat Alles funktioniert.
Aber ich werde ihn mir nochmals genau durchlesen, vielleicht kann ich etwas auf den SBS-Server übertragen, was mir weiterhilft.
Danke schon mal
Mario
Bitte warten ..
Mitglied: aqui
11.04.2011, aktualisiert 18.10.2012
Zu 90% ist das wie immer ein Firewall Problem bei Windows ! Da solltest du also suchen. Relevant ist zudem noch ob du NAT/ICS (auch Basisfirewall genannt) machst auch dem Server zum Router oder nicht ?!
Falls du nicht weisst was das ist:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Wenn du kein NAT machst musst du zwangsweise eine statische Route auf dein lokales Netzwerk und auf das VPN Netz am Router einstellen !
Bitte warten ..
Mitglied: kirbi007
11.04.2011 um 21:36 Uhr
Hallo Aqui,

soweit war mir das Thema klar, diese Einstellugnen hatte ich auch alle schon mehrfach gemacht, leider immer erfolglos.
Aber ich hab es nun halt NOCHmals gemacht.
NAT ausgeschaltet - Dienst gestoppt und gestartet --> nix
Protokollierung von "Nur Fehler" auf "möglichst viele Informationen..." umgestellt
NAT wieder an - Dienst gestoppt und gestartet --> geht

aaahhhhh...

Ich hab das gefühlte 137 mal gemacht, und nie hat es geklappt - ich weiß noch nicht so recht, ob ich mich eher freuen soll, dass es geht oder ärgern soll, warum es bisher nicht geklappt hat. die einzige bewusste Änderung ist die Einstellung bei der Protokollierung - und das kann nicht sein...

Also dann sag ich mal "recht sakrischen Dank" für den Anstoß, es nochmals zu machen, es hat geklappt
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Router & Routing
Routing Problem VLANS Internet (67)

Frage von Cyberurmel zum Thema Router & Routing ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server (22)

Frage von Aubanan zum Thema Netzwerke ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...