Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing problem Lan auf Wlan unter Suse 10.2 (Schon alle tuts hier probiert)

Frage Linux Suse

Mitglied: vanischoxi

vanischoxi (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 31.08.2007, 4928 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe mit meinen suse 10.2 probleme. ich habe eine wlan karte und eine lan karte und möchte an irgendein client übern server(lan) weitergeleitet werden auf meinen router(wlan) ! habe schon alle tutorials hier durch ! von wegen nur routing aktivieren ! klappt alles nicht !!!

ausserdem muss ich jedesmal nach dem system start yast aufrufen und dann auf netzerkkarten gehen und dann wieder beenden, und anschliessend mit ifup wlan0 die karte starten.
wenn ich an irgend ein client sitze und ein host im internet anpingen will löst er zwar den namen auf aber das war es schon !


soll ich hier mal meine configs reinsetzten ? und wenn ja welche ?
und wie kann ich die karte beim start laden lassen ? er zeigt an das er sie nicht findet !

mfg
Mitglied: gnarff
28.08.2007 um 00:51 Uhr
Hallo vanietc.!

Hast Du das wie beschrieben eingerichtet?:
http://support.novell.com/techcenter/sdb/en/2002/11/wavelan.html
Ausserdem waere auch noch interessant, um welche Wlan-Karte es sich handelt!

Kompatibilitaetsliste gibt es Hier

Das solltest Du auch einmal lesen und ueberpruefen, inwieweit das auf Dein Problem zutrifft...
saludos
gnarff
Bitte warten ..
Mitglied: vanischoxi
30.08.2007 um 21:24 Uhr
ja danke ! meine karte läuft jetzt automatisch bei jedem system start aber das eigendliche problem ist immer noch !

wenn ich ifstatus eingebe spuckt er das aus, was zwar okay ist aber eine zeile finde ich komisch:

hubble:~ # ifstatus wlan0
wlan0 device: Texas Instruments ACX 100 22Mbps Wireless Interface
wlan0 configuration: wlan-id-00:11:95:69:XX:XX
wlan0 is up
3: wlan0: <BROADCAST,MULTICAST,UP,10000> mtu 1500 qdisc pfifo_fast qlen 1000
link/ether 00:11:95:69:XX:XX brd ff:ff:ff:ff:ff:ff
inet 192.168.2.244/24 brd 192.168.2.255 scope global wlan0
wlan0 IP address: 192.168.2.244/24
Configured routes for interface wlan0:
default 192.168.2.1 - -
Active routes for interface wlan0:
192.168.2.0/24 proto kernel scope link src 192.168.2.244
default via 192.168.2.1
0 of 1 configured routes for interface wlan0 up
wlan0 IEEE 802.11b ESSID:"Sinus W 500V" Nickname:"hubble"
Mode:Managed Frequency:2.437 GHz Access Point: 00:12:2A:03:XX:XX
Bit Rate=22 Mb/s Tx-Power:0 dBm Sensitivity=0/3
RTS thr:off Fragment thr:off
Encryption key:AABB-CCDD-EE Security mode:open
Power Management:off
Link Quality:43/100 Signal level:-68 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


wo kann ich nach dem fehler suchen ?
Bitte warten ..
Mitglied: gnarff
31.08.2007 um 16:32 Uhr
Na, offensichtlich hast Du den "Fehler" ja schon selbst gefunden, der Beitrag ist auf geloest gesetzt..sehr schoen!
saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Mein Netzwerk mit VLAN und Routing (Voip,-Lan,- Wlan)
Frage von theunixLAN, WAN, Wireless6 Kommentare

Hallo Zusammen, Ich bräuchte euer Hilfe. Ich möchte mir gerne ein kleines Netzwerk einrichten. Folgendes habe ich an Hardware. ...

LAN, WAN, Wireless
Routing WLAN-Karte und LAN-Adapter im Laptop
gelöst Frage von jediluLAN, WAN, Wireless11 Kommentare

Hallo zusammen, Entweder sehe ich vor lauter Bäumen den Wald nicht oder es liegt an mir. In der Suche ...

Router & Routing
Problem: Fritzbox tut in Sachen FTP was sie will!
gelöst Frage von ububehRouter & Routing10 Kommentare

Hallo Gemeinde, ich bin am Ende. Seit Tagen funktioniert mein NAS auf FTP:// nicht mehr - stattdessen kommt die ...

Router & Routing
LAN-internes Routing-Problem nach Wechsel auf Mikrotik RB750
Frage von coltseaversRouter & Routing2 Kommentare

Hallo zusammen, ich habe in einem Firmen-LAN einen Windows Exchange-Server, und mehrere mobile Clients, die über WLAN verbunden sind. ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 22 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...