Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing Problem mit Routing und Ras

Frage Microsoft Windows Server

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

23.01.2009, aktualisiert 11:53 Uhr, 4558 Aufrufe, 4 Kommentare

Hallo. Ich bekomme seit 2 Tagen etwas ums verrecken nicht hin.

Ich habe 2 Netze:

192.168.110.0 255.255.255.0
10.1.0.0 255.255.0.0

Habe einen Server mit 2 Netzwerkkarten.

Einstellungen Netzwerkkarten:
1. 192.168.110.13 255.255.255.0 Gateway: 192.168.110.3 (192.168.110.3 ist die Firewall, welche die Verbindung in s INternet managed)
2. 10.1.1.3 255.255.0.0 Gateway: KEINS.


Jetzt habe ich die Routing und Ras Dienste aktiviert. Bin im Konfig auf Manuell und habe dort LAN Routing aktiviert. Ich kenne es so, dass es dann eigentlich funktioniert.

Ich kann auch von dem Netz 192.168.110.0 über diesen Server (wenn ich an meinem Client Gateway 192.168.110.13 eingebe ins 10.1.0.0 Netzwerk zugreifen. Aber es geht nicht andersrum.
Von dem 10.1.0.0 Netz komm ich nicht ins 192.168.110.0 Ich habe keine Ahnung warum.

Hier die Routingtabelle des Servers:
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
10.1.0.0 255.255.0.0 10.1.1.3 10.1.1.3 1
10.1.1.3 255.255.255.255 127.0.0.1 127.0.0.1 1
10.255.255.255 255.255.255.255 10.1.1.3 10.1.1.3 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.110.0 255.255.255.0 192.168.110.13 192.168.110.13 10
192.168.110.13 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.110.255 255.255.255.255 192.168.110.13 192.168.110.13 10
224.0.0.0 240.0.0.0 10.1.1.3 10.1.1.3 1
224.0.0.0 240.0.0.0 192.168.110.13 192.168.110.13 10
255.255.255.255 255.255.255.255 10.1.1.3 10.1.1.3 1
255.255.255.255 255.255.255.255 192.168.110.13 192.168.110.13 1
Ständige Routen:
Keine

Was kann ich noch machen? Richte ich beim Routing und Ras Dienst - NAT ein - gehts. Aber eben nur vom 10er Netz ins 192er aber nicht umgekehr.t
Mitglied: aqui
23.01.2009 um 12:49 Uhr
//"...Aber es geht nicht andersrum. .." ;
Welches Gateway hat denn dieser Client ??? Und hat dieses Gateway dann eine statische Route ins 192.168.110.0er Netz ??
Vermutlich nicht !!!


In diesem Tutorial steht alles dazu was du wissen musst:

http:
www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_u._Linux.html

Wenn du dich daran hälst ist das ein Kinderspiel und sollte im Handumdrehen klappen
Bitte warten ..
Mitglied: batman00
23.01.2009 um 13:08 Uhr
Hat mir leider nichts gebracht. Hab alles so gemacht wie es dort steht.

Was ich noch gefunden habe... pinge ich aus dem 10er Netz die Netzwerkkarte des Servers mit den 2 Netzwerkkarten in dem anderem Netz - also die 192.168.110.13 kommt eine Antwort. Also lässt er mich auf die andere Seite. Wenn ich jedoch andere IP's Anpinge kommt die Zeitüberschreitung.
Bitte warten ..
Mitglied: aqui
23.01.2009 um 13:16 Uhr
Da stimmt dann bei diesen angepingten Geräten/PCs die default Gateway Einstellung nicht oder wenn es ein Win PC ist dann ist in den erweiterten Einstellungen der Firewall unter ICMP der Haken bei "auf eingehende Echo Anforderungen antworten" nicht gesetzt und damit blockt die Firewall dann den Ping !!
Bitte warten ..
Mitglied: batman00
23.01.2009 um 13:43 Uhr
Oh ne. Krasser denkfehler von mir. Das mit den Gateways auf den Rechnern .... da hab ich gar nicht daran gedacht. Somit kann ich sagen - dass es funktioniert. Scham über mich
Danke!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Windows Netzwerk
PPoE Server für DSL in Routing und RAS möglich (2)

Frage von Herbrich19 zum Thema Windows Netzwerk ...

Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...