Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing-Problem mit W2K3-Server

Frage Microsoft Windows Netzwerk

Mitglied: Marco84

Marco84 (Level 1) - Jetzt verbinden

28.04.2009, aktualisiert 18.10.2012, 4340 Aufrufe, 9 Kommentare

Hallo, habe sogar schon einen Dienstleister um dieses Thema bemüht, keiner weiß rat.
Bin gespannt, was ihr sagt.

Folgendes Szenario:

Zwei Netze, eines physikalisch, eines virtuell (VMware Umgebung)

192.6.17.0 (phys.)
192.6.15.0 (virt.)

Ich möchte zwischen beiden Netzen routen. Habe hierzu einen virtuellen W2K3-Server mit zwei NICs aufgesetzt und den Routing-und RAS Dienst installiert
und auf LAN-Routing konfiguriert.
Auch den Registry-Trick mit dem IP-Forwarding habe ich mehrfach angewendet, Dienst neugestartet usw.

Ich kann mit Clients aus beiden Netzen jeweils die gegenüberliegende Server-NIC anpingen, also vom 17er Netz auf die 15er Karte und umgekehrt.

Aber ich komme nicht weiter - andere Clients in den Netzen erreiche ich nicht. Irgendwie scheint der Server einfach nicht weiter zu routen!

- Firewalls sind auf Server & allen Clients deaktiviert.
- Vom W2K3-Server aus kann ich einwandfrei in beide Netze pingen, erreiche jeden Client

-> Von Client zu Client geht nicht


Weiß jemand rat?

Danke und Gruß
Marco
Mitglied: SlainteMhath
28.04.2009 um 12:52 Uhr
Hi,

was fuer ein default GW hast Du bei den Clients eingetragen? Falls das Default GW nicht der 2003er Server ist brauchst Du auf jedem Client nochmal eine Expliziuete Route in das jeweils andere Netz.

lg,
Slainte
Bitte warten ..
Mitglied: aqui
28.04.2009, aktualisiert 18.10.2012
Die Grundlagen dazu stehen hier:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Alles das gilt analog auch logischerweise für die virtuelle Welt !
Bitte warten ..
Mitglied: Marco84
28.04.2009 um 13:56 Uhr
Sorry, ich vergaß zu erwähnen dass ich auf beiden Seiten der Clients bereits die Routen gesetzt habe, nur testhalber - und es trotzdem nicht funktioniert.

Der Aufbau ist absolut korrekt und es MÜSSTE so auch funktionieren.. das haben mir mittlerweile x Personen bestätigt... tut es aber nicht.


Update: Antwort auf die Frage wegen den STGW vergessen:

- Der Client im 15er Netz hat den W2K3-Server als STGW
- Ein Client im 17er Netz hat unsere Firewall (dort ist das 15er Netz aber noch nicht bekannt, deshalb lokaler Routingeintrag auf das 15er Netz)
Bitte warten ..
Mitglied: aqui
29.04.2009 um 11:05 Uhr
Routen muss man in so einen Szeanrio auf den Clients nicht setzen ! Es reicht schlicht und einfach die Angabe des Standardgateways...mehr ist nicht nötig !!!

Die Firewall muss allerdings eine Route haben ala:
Zielnetz: 192.168.15.0, Maske: 255.255.255.0, Gateway: <IP_adresse_host>

Wenn die Firewall diese Route nicht hat ist es richtig das der einzelne Client im 17er Netz dann eine statische Route ala:
route add 192.168.15.0 mask 255.255.255.0 <IP_adresse_host> -p

haben muss.

Ob er sauber routet kannst du am Client mit dem tracroute oder pathping Kommando checken ! (Traceroute ist tracert bei Winblows !)

Besser ist aber dei Route an der FW.
Der Host Rechner muss dann routen !! Er darf in den VmWare netzwerksettings weder auf Bridge noch auf NAT stehen !!!
Bitte warten ..
Mitglied: Marco84
29.04.2009 um 16:31 Uhr
Hi,

schon klar, dass man die Routen nicht setzen muss. War nur zum Troubelshooting gedacht.

Habe die Firewall-Jungs vom Dienstleister jetzt drauf angesetzt, schätze auch dass der Fehler dort liegt. Vor allem nachdem ich zwischenzeitlich
testweise noch eine XP-Maschine mit statisch eingetragenen Routen aufgesetzt habe und es damit genausowenig funktioniert hat...

Früher oder später muss das Routing sowieso über die Firewall laufen.

Traceroute zeit mir jeweils immer nur einen einzigen Wegpunkt

Werde mich melden wenn wir es im Griff haben...
Bitte warten ..
Mitglied: aqui
29.04.2009 um 18:44 Uhr
Der Wegpunkt ist aber interessant, denn er zeigt ob der Next Hop richtig gemacht wurde.
Wenns da nicht weitergeht liegt der Fehler dort...

Na wir sind dann mal weiterhin gespannt !
Bitte warten ..
Mitglied: Marco84
30.04.2009 um 09:44 Uhr
Es ist wirklich heiß... ein tracert vom 17er Client auf den 15er Client bringt mich bis zum Server, und danach hörts auf.

1 <1 ms <1 ms <1 ms w2k3en.casimir-kast.de [192.6.17.16]
2 * * * Zeitüberschreitung....
Bitte warten ..
Mitglied: aqui
30.04.2009 um 19:28 Uhr
Ist ja wenigstens schon mal die richtige Richtung !

Ursache ist dann so gut wie immer:

a.) Das der Server nicht routet

b.) Das der angepingte Client eine Firewall aktiv hat

c.) a. und b. zusammen
Bitte warten ..
Mitglied: Marco84
07.05.2009 um 17:36 Uhr
Das Problem ist gelöst... was war die Ursache? Punkt b)

Durch das neue (unbekannte) Subnet hat die unscheinbare Firewall unseres Virenscanners sämtlichen Datenverkehr gesperrt. Lösung: Neues Netz in der Virenscannerkonsole erlaubt und alles geht.

Das Routing läuft jetzt komplett über unsere Firewall und funktioniert bestens.

Danke allen für die Hilfe.

Grüße, Marco
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS)
Frage von filou204Router & Routing5 Kommentare

Hi zusammen, ich habe ein Routing-Problem und hoffe hier auf Hilfe. Hier mal die Sittuation: Weil die DSL Leitung ...

Switche und Hubs
Cisco SG300 - Routing Problem
Frage von StandardpasswortSwitche und Hubs15 Kommentare

Okay, wie erwartet bekomme ich die das Routen mit dem SG300 nicht hin. Hier nochmal die gewünschte Zielkonfiguration: VLAN10: ...

Router & Routing
Routing Problem VLANS Internet
Frage von CyberurmelRouter & Routing74 Kommentare

Hi all , nachdem die Kiste Thread (danke Aqui! ) jetzt einigermaßen läuft für TV und Internet habe ich ...

Router & Routing
PFsense Routing Problem
Frage von daMopsiRouter & Routing

Hallo Zusammen, vorab ein paar Informationen. Als Firewall haben wir eine PFSense (aktuelle Firmware) im Einsatz. Diese reicht soweit ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 4 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server14 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...