Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing-Problem zwischen zwei Subnetzen mit 3 unterschiedlichen Routern

Frage Netzwerke Router & Routing

Mitglied: netforward

netforward (Level 1) - Jetzt verbinden

28.04.2007, aktualisiert 29.04.2007, 5350 Aufrufe, 1 Kommentar

Ich möchte eine einfache Lan-Verbindung zwischen zwei Subnetzen herstellen. Leider klappt das nur in einer Richtung. Nun bin ich total ratlos und würde mich freuen, wenn mir jemand bei dem Problem weiterhelfen könnte. So sieht die Netzwerkkonfiguration zurzeit aus:

Router 1: Netgear Wireless ASDL Modem Firewall Router DG834GB
IP-Adresse des Routers: 192.168.0.1
DHCP aktiviert: ja
Router baut DSL-Internetverbindung auf
Wireless-Lan ist aktiviert
NAT ist aktiviert
Statische Routen: nein
RIP: nein

Router 2: Netgear RangeMax Wireless Router WPN824
IP-Adresse des Routers: 192.168.0.10
DHCP aktiviert: nein
Router bezieht Internetverbindung vom Router 1
Wireless-Lan ist aktiviert
Statische Routen: nein
Rip: nein

Router 3: Zyxell Zywall 5
IP-Adresse des Routers: 192.168.123.1
DHCP aktiviert: nein
Router bezieht Internetverbindung vom Router 1
Nat (im WAN) ist aktiviert
Statische Routen: nein
Rip: nein

Server:
Windows SBS 2003 mit DHCP
IP-Adresse des Servers: 192.168.123.10
DNS & WINs aktiviert


Erläuterung:

Das Netz 192.168.123.0 soll geschäftlich sein. Das Netz 192.168.0.0 ist privat.
Router 2 benötige ich, damit ich von draußen mit meinem Notebook arbeiten kann. Eine Wireless-Verbindung zum 1. Router ist von draußen nicht mehr möglich.
Der dritte Router soll für den SBS-Server verwendet werden und nutzt die Internetverbindung vom 1. Router.



Was geht und was geht nicht?

Router 3:
Internetverbindung geht. Ich kann alle angeschlossenen Geräte aus dem Netz 192.168.123.0 und 192.168.0.0 anpingen.

Router 1 & 2:
Internetverbindung geht. Ich kann alle angeschlossenen Geräte aus dem Netz 192.168.0.0 anpingen. Geräte aus dem Netz 192.168.123.0 gehen aber nicht!!!

Da ich jetzt bei dem wunderschönen Wetter nicht mehr im Hause sitzen möchte, dachte ich mir, da nimmst du dein Schlapptop nach draußen und arbeitest dann über die Remote-Desktop-Verbindung auf dem Server. Doch da Notebook und Server nicht im selben Netz liegen, habe ich Schwierigkeiten die Verbindungen zueinander herzustellen. Habe hier im Forum schon einige Seiten durchforstet, bin aber noch nicht zu einer Lösung gekommen. Für Eure Hilfe schon mal jetzt danke!!!
Mitglied: Rafiki
29.04.2007 um 11:13 Uhr
Deine Beschreibung ist nicht einfach zu verstehen, aber ich versuche es mal.

Eine Wireless-Verbindung zum 1. Router ist von draußen nicht mehr möglich.
Darf ich annehmen mit draußen ist der Garten gemeint und nicht das Internet. Und WLAN vom 1. Router geht im Garten nicht aufgrund der Entfernung bzw. dämpft das Haus das Signal. Bitte berichtige mich wenn ich das falsch verstanden habe.

Vom Server aus kannst du im Internet surfen. Also ist die Kabelverbindung inordnung. Aber du kannst aus dem anderen Netzwerk 192.168.0.x kein Remote Desktop zum Server aufbauen. Die wahrscheinliche Ursache ist das der Netgear Router an der Internetleitung, nichts von den IP Adressen, die sich hinter dem Zyxel aufgrund der NAT Funktion verbergen, weiß.

Am einfachsten wird es sein den Zyxel Router anzupassen. Ich beziehe mich im folgenden auf das UserGuide 4.01 von Zyxel. http://www.zyxeltech.de/zyw5w.htm -> UG_V4-01_2006-7-21.pdf

Konfiguriere ein entsprechendes Port Forwarding für den Port 3389, das ist das RDP – Remote Desktop Protokoll. Beschrieben im Kapitel 21.5 ab Seite 404. In der Konfiguration der Zyxel Wall: Advanced, NAT, Port Forwarding.
Name: RDP
Incomming ports 3389
Port Translation 3389
Server IP Address 192.168.123.10

Danach sollte der Server erreichbar sein und zwar mit der externen IP Adresse vom Zyxel Router. Die externe (WAN) IP Adresse auf dem Zyxel Wall ist 192.168.0.??? – evtl. hast du die IP fest eingestellt, das wäre in diesem Fall schlau, oder die Zyxel wall holt sich die Adresse per DHCP vom Netgear.

Auf deine letzten Beiträge hast du in der Regel Kommentare von anderen bekommen dann aber leider selber nichts mehr dazu gesagt. Bitte berichte mal kurz ob diese Anleitung dein Problem löst.

Gruß Rafiki
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Netzwerke
Integration eines fremden Netzwerks (Routing-Problem) (63)

Frage von Brian85 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...