Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing und RAS Dienst unter Server 2008 RC2 startet nicht beim booten

Frage Microsoft Windows Server

Mitglied: Pegasus22

Pegasus22 (Level 1) - Jetzt verbinden

09.08.2010 um 20:41 Uhr, 7360 Aufrufe, 4 Kommentare

Hallo ich habe folgendes Problem:

Ich betreibe Routing und RAS auf einem Windows Server 2008 RC2 um Home-Offices und Firmennetzwerk zu koppeln.
Seit kurzem startet der Dienst nicht mehr automatisch beim booten.
In der Ereignisanzeige sind 2 Einträge zu finden die besagen, der Dienst könne nicht gestartet werden, jedoch ohne weitere Details.
Da Microsoft gelegentlich nachts den Server zum Update neustartet, ist dann morgens das VPN weg bis ich den Dienst wieder manuell gestartet habe.

Hat jemand vielleicht eine Idee dies zu beheben?
Mitglied: 2hard4you
09.08.2010 um 20:47 Uhr
Moin,


einfach einen Task aufsetzen - net start dienstname - so 4 Uhr, wenn die Updates um 3 Uhr kommen - falls der läuft, steht ne Fehlermeldung im Errorlog, ansonsten startet der

Falls Du das scripten kannst, kannste natürlich vorher ne Abfrage machen, ob der Dienst noch läuft... etc. pp.

Gruß

24
Bitte warten ..
Mitglied: GuentherH
09.08.2010 um 21:22 Uhr
Hallo.

In der Ereignisanzeige sind 2 Einträge zu finden die besagen, der Dienst könne nicht gestartet werden, jedoch ohne weitere Details.

W2008R2 bietet die Möglichkeit einen Dienst verzögert zu starten. Services.msc -> Routing un RAS -> Eigenschaften -> Automatisch (verzögerter Start). Diese Einstellung gewährleistet, dass wirklich alle notwendigen Dienste gestartet sind, bevor der RAS Dienst versucht zu starten.

Da Microsoft gelegentlich nachts den Server zum Update neustartet

Das glaube ich ist ein Märchen. Du hast doch die Einstellungen gemacht, dass der Server die Updates automatisch installieren soll und dann starten. Konfiguriere die Einstellungen so, dass entweder die Updates heruntergeladen werden, und dann manuell installiert werden, oder das nur die Info erfolgt, das Updates zur Verfügung stehen.

LG Günther
Bitte warten ..
Mitglied: Pegasus22
09.08.2010 um 21:37 Uhr
Natürlich startet nicht Microsoft selbst den Server neu ;)

Danke für den Hinweis, werde beides ausprobieren.

Gruß
Peg
Bitte warten ..
Mitglied: Pegasus22
10.08.2010 um 15:14 Uhr
So, ich habe nochmal alles überprüft.
Der wahre Grund war folgender:
Nicht der Routing und RAS Dienst wurde nicht richtig gestartet, sondern die RAS Verbindungsverwaltung.
Diese wurde nicht automatisch gestartet. Ich habe sie jetzt auf "Automatisch" gesetzt.
Der Routing und RAS Dienst stand übrigens schon auf "Automatisch (verzögert)".

Danke nochmal für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...