Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing und Ras - Nat - Namensauflösung funktioniert nicht (DNS)

Frage Netzwerke Router & Routing

Mitglied: Tuningstar

Tuningstar (Level 1) - Jetzt verbinden

24.01.2010 um 21:42 Uhr, 13759 Aufrufe, 5 Kommentare

Guten Abend,

ich bin am verzweifeln! Gestern habe ich für mein IHK Projekt (Thema: Routing und Ras) ein Server 2008 R2 Standart aufgesetzt.

Auf diesem läuft ein DC, DHCP Server, DNS Server, sowie Routing und Ras per Nat!

Der DHCP und DNS Server funktioniert problemlos, auch für die Clients, über dem Switch! Im Router ist natürlich DHCP aus! Daher klappt es! IP Adresse etc. werden richtig zugewiesen!

Aktiviere ich Routing und Ras Nat über meine zweite NIC (Nic1 192.168.10.254 / 255.255.255.0 / 192.168.10.100 (Router) / DNS: 192.168.10.254 - NIC2 : 10.0.0.1 / 255.0.0.0) funktioniert leider die Namensauflösung nicht mehr!

Trage ich die DNS Server Adresse per Hand ein, funktioniert die Namensauflösung sofort wieder! Mein Problem ist als, wie bekomme ich über Routing und Ras den DNS Server automatisch übermittelt.

Einstellung im DNS Server Manager??????

Funktioniert zwar alles ohne Probleme direkt über den Switch, doch ich möchte gerne über zwei NIC für die Clients ins Internet! Heißt also Router in Nic 1 und in Nic 2 kabel zum Switch und von dort zu den Clients!

Ich bedanke mich schon mal für die Hilfe, und hoffe das mir jemand helfen kann! Achja DNS ist in Routing und Ras aktiv genau wie DHCP.
Mitglied: StefanKittel
24.01.2010 um 23:09 Uhr
Hallo,
mal ganz langsam und nicht so wirr.
Ist das Problem denn der DNS Server? Oder eher der DHCP Server der keinen DNS-Server zuweißt?
Wenn Du ein Interface erst nachträglich aktivierst könnte es sein, dass der DNS oder DHCP Dienst dies nicht mitbekommt und sich deshalb nicht auf dies Interface bindet.

Stefan
Bitte warten ..
Mitglied: Tuningstar
25.01.2010 um 07:55 Uhr
Hallo Stefan,

Hallo All

DHCP und DNS Funktionieren meiner Meinung nach sehr gut, wenn ich den Server über eine NIC laufen lass.

Verbindung ist im Moment so: Router - zum switch - vom switch zum Server und zu den Clients.

Ist der Server aus, bekommt kein Client mehr eine DNS oder über DHCP eine IP! Daher denke ich mal, dass es richtig Funktioniert!

Mein Problem ist jetzt die zweite NIC! Ich aktiviere Routing und Ras. Stelle dort alles ein wie im MS Buch 70642 beschrieben ein. Sind drei Seiten.

Die Ip Adressen eingetragen und DNS aktiviert unter NAT!

Nun verbinde ich wie folgt!

Router zu Nic1 des Severs! Nic2 zu switch - von dort aus zu den Clients!

Die Clients bekommen dann per DHCP eine IP Adresse zugewiesen, allerdings kein DNS Server oder Wins eintrag. Die sind einfach leer. Trage ich dann per Hand den DNS Server ein (beim mir 192.168.1.254), kommen die Clients ohne schwierigkeiten ins Internet!

Ich möchte also, dass mir der DNS Server auch zugewiesen wird!

Du meinst ich soll DNS und DHCP aus der Server Rolle entfernen. Dann Routing und Ras entfernen und wieder installieren. Dann DNS und dann wieder DHCP. Und das könnte dann funktionieren?

Oder kann ich direkt im DNS Manager - was auch immer eintragen, obwohl im Buch steht, dass es so funktionieren soll und muss???

Danke für deine/Eure Antwort!
Bitte warten ..
Mitglied: StefanKittel
25.01.2010 um 08:31 Uhr
Zitat von Tuningstar:
Ist der Server aus, bekommt kein Client mehr eine DNS oder über DHCP eine IP! Daher denke ich mal, dass es richtig
Funktioniert!
Check

Die Clients bekommen dann per DHCP eine IP Adresse zugewiesen, allerdings kein DNS Server oder Wins eintrag. Die sind einfach
leer. Trage ich dann per Hand den DNS Server ein (beim mir 192.168.1.254), kommen die Clients ohne schwierigkeiten ins Internet!
Ok. Also ist es ein DHCP-Problem und kein DNS-Problem. Die Clients bekommen ja per DHCP Ihre IP-Adresse mit Subnetzmaske, Gateway und DNS.
Da Du ja aber eine Adresse bekommst ist folgendes passiert. Man kann/muss für jedes LAN-Segment einen eigenen Bereich erstellen und kann dazu die Optionen (Gateway, DNS, etc) konfigurieren. Scheinbar hat Windows für dein neues Segment einen neuen Bereich ohne weitere Optionen erstellt.

Also zum DHCP Manager und schau Dir mal Deinen Bereich an oder erstell ggf einen neuen.

Du meinst ich soll DNS und DHCP aus der Server Rolle entfernen. Dann Routing und Ras entfernen und wieder installieren. Dann DNS
und dann wieder DHCP. Und das könnte dann funktionieren?
Nein. Ich dachte an einen Neustart

Stefan
Bitte warten ..
Mitglied: Tuningstar
25.01.2010 um 09:20 Uhr
Danke, genau das war es *g*

Super, tolles Forum hier! Schnell, Super Lösung! Hoffe ich bin bald auch so fit, fang ja gerade erst an. 7. Monat!
Bitte warten ..
Mitglied: Tuningstar
25.01.2010 um 17:19 Uhr
Hallo,

habe eben den DHCP Server deinstalliert und neuinstalliert und die Bereichsoptionen neu konfiguriert und jetzt klappt es endlich.

Vielen Dank für eure Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
DNS
gelöst Interne Namensauflösung funktioniert nicht mehr (7)

Frage von 118080 zum Thema DNS ...

Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...